SPOOLSS Hangs When Printing a File With a Corrupted EMF Record

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Article ID: 185203 - View products that this article applies to.
This article was previously published under Q185203
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SYMPTOMS

The print spooler may stop responding (hang), using all available CPU time for a single CPU.

CAUSE

A corrupted enhanced meta file (EMF) record embedded within the print stream can cause the spooler to enter an infinite loop. This uses all the available CPU time for a single processor and prevents the print job from completing.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows NT 4.0 or Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
152734 How to Obtain the Latest Windows NT 4.0 Service Pack

STATUS

Microsoft has confirmed that this is a problem in Windows NT 4.0 and Windows NT Server 4.0, Terminal Server Edition. This problem was first corrected in Windows NT 4.0 Service Pack 4.0 and Windows NT Server 4.0, Terminal Server Edition Service Pack 4.

Properties

Article ID: 185203 - Last Review: October 8, 2013 - Revision: 1.3
APPLIES TO
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
Keywords: 
kbnosurvey kbarchive kbhotfixserver kbqfe kbbug kbfix kbqfe KB185203

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