Ícone de unidade de CD-ROM aparece para um disco rígido

Traduções deste artigo Traduções deste artigo
ID do artigo: 185552 - Exibir os produtos aos quais esse artigo se aplica.
Se este artigo não descrever seu problema relacionado a hardware, consulte o seguinte site da Microsoft para ler mais artigos sobre hardware:
http://support.microsoft.com/default.aspx/w98?sid=460
Expandir tudo | Recolher tudo

Sintomas

Quando você abre meu computador, o ícone do disco rígido pode aparecer como um ícone de CD-ROM. Se você clicar duas vezes (ou clique com o botão direito do mouse e, em seguida, clique em Abrir) o CD-ROM em Meu computador, você receberá a seguinte mensagem de erro:
Não é possível encontrar o autorun.exe.

Causa

Esse problema pode ocorrer se o arquivo Autorun.inf está na pasta raiz do disco rígido.

Resolução

Para resolver esse problema, renomeie o arquivo Autorun.inf para Autorun.xxx. Para fazer isso, use as seguintes etapas:
  1. Clique em Iniciar, aponte para localizar e, em seguida, clique em arquivos ou pastas.
  2. Na caixa Nome, digite autorun.inf e, em seguida, clique em Localizar agora.
  3. Clique com o botão direito do mouse Autorun.inf na lista de arquivos encontrados e, em seguida, clique em Propriedades.
  4. Clique na caixa de seleção somente leitura para desmarcá-la e, em seguida, clique em OK.
  5. Clique com o botão direito do mouse Autorun.inf na lista de arquivos encontrados e, em seguida, clique em Renomear.
  6. Digite autorun.xxx e, em seguida, pressione ENTER.
  7. Reinicie o computador.

Propriedades

ID do artigo: 185552 - Última revisão: terça-feira, 23 de janeiro de 2007 - Revisão: 3.1
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
  • Microsoft Windows 95
  • Microsoft Windows 95
  • Microsoft Windows 95
Palavras-chave: 
kbmt kbprb kbui KB185552 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 185552

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com