ID do artigo: 185713 - Última revisão: terça-feira, 23 de janeiro de 2007 - Revisão: 1.3

Erros reportados ao usar o Microsoft Backup

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você usa o Microsoft Backup para criar um backup completo do sistema ou um backup que inclui a pasta do Windows, a caixa status pode indicar que ocorreram erros durante a parte de trás backup. Quando você clicar em relatório para exibir o relatório de backup, você pode ver as seguintes mensagens de erro:
Erro: C:\WINDOWS\Cookies\index.dat - ocupado
Erro: C:\WINDOWS\History\index.dat - ocupado
Erro: C:\WINDOWS\Temporary Internet Files\index.dat - ocupado

Aviso: C:\WINDOWS\Cookies\index.dat estava ocupado durante o backup. Não podem ser restaurado ou comparado.
Aviso: C:\WINDOWS\History\index.dat estava ocupado durante o backup. Não podem ser restaurado ou comparado.
Aviso: C:\WINDOWS\Temporary Internet Files\index.dat estava ocupado durante o backup. Não podem ser restaurado ou comparado.

Causa

Esse comportamento pode ocorrer porque os arquivos index.dat em cada um desses locais estão abertos se estiver executando o Internet Explorer. Como o Internet Explorer é parte da interface de gráfica do usuário Windows 98 e Windows Me (GUI), esses arquivos são sempre abertos e, portanto, não podem ser feitos. Esse comportamento ocorre no Windows 95 se você estiver executando o Internet Explorer quando você executar o Microsoft Backup, ou se Internet Explorer 4.0 ou 4.01 está instalado no seu computador e você tiver ativado o componente Windows Desktop Update.

Mais Informações

Os arquivos Index.dat são recriados sempre que inicia o Internet Explorer. Portanto, não é necessário fazer backup desses arquivos. Todos os outros arquivos que você selecionou para backup com êxito são backup feito.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
Palavras-chave: 
kbmt kbenv kberrmsg kbprb KB185713 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 185713  (http://support.microsoft.com/kb/185713/en-us/ )