SFM vengono ricostruiti indici al riavvio di Windows NT

Traduzione articoli Traduzione articoli
Identificativo articolo: 185722 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo Ŕ stato archiviato. L?articolo, quindi, viene offerto ?cosý come Ŕ? e non verrÓ pi¨ aggiornato.
Espandi tutto | Chiudi tutto

Sintomi

Per ricostruire gli indici all'avvio del server di servizi per Macintosh (SFM) su un computer di Windows NT Server Ŕ potevano ma, se il server non viene arrestato correttamente, gli indici SFM potrebbero non ottenere scritti e che le informazioni di directory precedenti non pu˛ essere aggiornate.

Cause

Quando Windows viene arrestato normalmente, servizi per Macintosh scriverÓ tutti gli indici volume disco rigido del computer. Se il computer Windows NT Server viene arrestato in modo non corretto, SFM non dispone la possibilitÓ di scrivere correttamente un indice.

Risoluzione

SFM ora causerÓ la ricostruzione tutti gli indici dopo il riavvio se il server Ŕ Impossibile chiudere correttamente SFM. L'installazione dell'aggiornamento rapido pi¨ recente verrÓ cosý SFM la possibilitÓ di gestire questi casi.

Per risolvere il problema, ottenere il service pack pi¨ recente di Windows NT 4.0 o Windows NT Server 4.0, Terminal Server Edition. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
152734Come ottenere il pi¨ recente di Windows NT 4.0 Service Pack

La versione in lingua inglese di questa correzione rapida successiva al Service Pack 3 Ŕ disponibile nel sito Web indicato di seguito. Si consiglia tuttavia di installare Windows NT 4.0 Service Pack 4 per correggere il problema in questione.

ftp://ftp.microsoft.com/bussys/winnt/winnt-public/fixes/usa/NT40/hotfixes-postSP3/sfm-fix/

Status

Microsoft ha confermato che questo problema riguarda Windows NT 4.0 e Windows NT Server 4.0, Terminal Server Edition. Il problema descritto Ŕ stato risolto per la prima volta in Windows NT 4.0 Service Pack 4.0 e in Windows NT Server 4.0, Terminal Server Edition Service Pack 4.

Per ricostruire gli indici all'avvio del server di servizi per Macintosh (SFM) su un computer di Windows NT Server Ŕ potevano ma, se il server non viene arrestato correttamente, gli indici SFM potrebbero non ottenere scritti e che le informazioni di directory precedenti non pu˛ essere aggiornate. Per determinare se l'indice Ŕ stato ricreato, Ŕ possibile esaminare il Visualizzatore eventi e vedere se Ŕ possibile trovare registri di eventi con l'ID evento 12035:
   Event ID: 12035
   Description: Volume information for <volume name> could not be loaded.
   Setting defaults.
				

Informazioni

VerrÓ registrato il messaggio di evento riportato di seguito per ciascun volume al riavvio con i nuovi file binari in casi in cui SFM Impossibile arrestato correttamente.

   Event ID: 12035
   Description: Volume information for <volume name> could not be loaded.
   Setting defaults.
				

Per ulteriori informazioni, vedere i seguenti articoli della Microsoft Knowledge Base:

ID articolo: 166571
TITLE: Creazione di un volume SFM sulla partizione di grandi dimensioni causa Stop 0 x 24

ID articolo: 170956
TITLE: SFM ora e data indicatore Modifica copia tra volumi locali

ID articolo: 172511
TITLE: Stop 0x0000000A con servizi per Macintosh & McAfee Anti-virus

ID articolo: 177644
TITLE: Data modifiche di File Macintosh commenti e timestamp

ID articolo: 178364
TITLE: Client Macintosh Vedere file in Server WinNT continua spostamento

ID articolo: 180622
TITLE: STOP: 0x0000001E con STATUS_INSUFFICIENT_RESOURCES in SfmSrv.sys

ID articolo: 180716
TITLE: SFM non accetta associazioni delle estensioni di due caratteri

ID articolo: 180717
TITLE: SFM: data di file e timestamp cambia con Get Info

ID articolo: 180718
TITLE: SFM: Disconnetti client Macintosh prima di disinstallazione del volume

ProprietÓ

Identificativo articolo: 185722 - Ultima modifica: martedý 4 febbraio 2014 - Revisione: 2.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
Chiavi:á
kbnosurvey kbarchive kbmt kbbug kbfix KB185722 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 185722
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com