SFM reconstrói índices após reiniciar do Windows NT

Traduções de Artigos Traduções de Artigos
Artigo: 185722 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Sintomas

Serviços para Macintosh (SFM) num computador Windows NT Server teve a capacidade para reconstruir índices durante o arranque do servidor, mas se o servidor não for encerrado correctamente, não poderão obter escritos índices SFM e informações de directório antigo poderão não obter actualizadas.

Causa

Quando o Windows NT é encerrado normalmente, serviços para Macintosh vão escrever todos os índices do volume para o disco rígido do computador. Se o computador com o Windows NT Server é encerrado incorrectamente, SFM não terá a oportunidade de escrever correctamente um índice.

Resolução

SFM recria agora todos os índices ao reiniciar o servidor não consegue fechar SFM correctamente. Instalar a correcção mais recente irá conceder SFM a capacidade para processar nestes casos.

Para resolver este problema, obtenha o service pack mais recente do Windows NT 4.0 ou Windows NT Server 4.0, Terminal Server Edition. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
152734Como obter o Service Pack mais recente do Windows NT 4.0

Para sua conveniência, a versão inglesa desta correcção pós-SP3 foi registada a seguinte localização na Internet. No entanto, a Microsoft recomenda que instale o Windows NT 4.0 Service Pack 4 para corrigir este problema.

ftp://ftp.microsoft.com/bussys/winnt/winnt-public/fixes/usa/NT40/hotfixes-postSP3/sfm-fix/

Ponto Da Situação

A Microsoft confirmou que este é um problema no Windows NT 4.0 e Windows NT Server 4.0, Terminal Server Edition. Este problema foi corrigido pela primeira vez no Windows NT 4.0 Service Pack 4.0 e Windows NT Server 4.0, Terminal Server Edition Service Pack 4.

Serviços para Macintosh (SFM) num computador Windows NT Server teve a capacidade para reconstruir índices durante o arranque do servidor, mas se o servidor não for encerrado correctamente, não poderão obter escritos índices SFM e informações de directório antigo poderão não obter actualizadas. Para determinar se o índice foi reconstruído pode examinar o Visualizador de eventos e ver se encontrar registos de eventos com o ID do evento 12035:
   Event ID: 12035
   Description: Volume information for <volume name> could not be loaded.
   Setting defaults.
				

Mais Informação

A mensagem de evento abaixo será registada para cada volume após reinício com os binários de novos em casos onde SFM não foi possível encerrar correctamente.

   Event ID: 12035
   Description: Volume information for <volume name> could not be loaded.
   Setting defaults.
				

Para mais informações, consulte os seguintes artigos na base de dados de conhecimento da Microsoft:

ID artigo: 166571
TÍTULO: Criar um volume SFM na partição grande devido a um ponto 24

ID artigo: 170956
TÍTULO: SFM hora e data carimbo de data / alterar, copiar entre volumes localmente

ID artigo: 172511
TÍTULO: Parar 0x0000000A com serviços para Macintosh & McAfee Anti-vírus

ID artigo: 177644
TÍTULO: Data de alterações de ficheiros Macintosh Commenting e carimbo

ID artigo: 178364
TÍTULO: Clientes Macintosh Consulte ficheiros no servidor WinNT constantemente mover

ID artigo: 180622
TÍTULO: STOP: 0x0000001E com STATUS_INSUFFICIENT_RESOURCES em SfmSrv.sys

ID artigo: 180716
TÍTULO: SFM não aceitar associações de extensões de dois caracteres

ID artigo: 180717
TÍTULO: SFM: ficheiro data e hora Stamp alterar com Get Info

ID artigo: 180718
TÍTULO: SFM: desligar clientes Macintosh antes de desmontar volume

Propriedades

Artigo: 185722 - Última revisão: 23 de janeiro de 2014 - Revisão: 2.1
A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Server 4.0 Terminal Server
  • Microsoft Windows NT Server 4.0 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbbug kbfix KB185722 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 185722

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com