Article ID: 185770 - Last Review: May 3, 2010 - Revision: 4.0 ActiveSync Hangs When Synchronizing Mobile Devices
This article was previously published under Q185770 SYMPTOMS
When you synchronize a Handheld PC (H/PC) or Palm-size PC (P/PC) with
a desktop computer, ActiveSync may stop responding (hang).
CAUSE
This problem can occur if you synchronize Microsoft Pocket Outlook
information that contains large ink notes.
RESOLUTION
To resolve this problem, follow these steps:
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article.
MORE INFORMATION
For information about other issues with ink notes, please see the following
article in the Microsoft Knowledge Base:
176434
(http://support.microsoft.com/kb/176434/EN-US/
)
Notes in Pocket Outlook Do Not Function Correctly
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