Stop 0x7B After Installing Windows NT on an ALR Evolution-V ST

Article translations Article translations
Article ID: 185944 - View products that this article applies to.
This article was previously published under Q185944
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

SYMPTOMS

After you install Windows NT on an ALR Evolution-V ST, the following error is encountered during startup:

STOP 0x0000007B (0xF9813BD8,0xC0000034,0x00000000,0x00000000)
INACCESIBLE_BOOT_DEVICE

CAUSE

The onboard IDE controller is not compatible with the Windows NT Atapi.sys driver included in Windows NT version 4.0.

RESOLUTION

Replace the Atapi.sys file with an updated version.

To resolve this problem, obtain the latest service pack for Windows NT 4.0 or Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
152734 How to Obtain the Latest Windows NT 4.0 Service Pack

STATUS

Microsoft has confirmed that this is a problem in Windows NT 4.0 and Windows NT Server 4.0, Terminal Server Edition. This problem was first corrected in Windows NT 4.0 Service Pack 4.0 and Windows NT Server 4.0, Terminal Server Edition Service Pack 4.

Properties

Article ID: 185944 - Last Review: October 8, 2013 - Revision: 1.2
APPLIES TO
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Keywords: 
kbnosurvey kbarchive kbbug kbfix KB185944

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com