Id. de artículo: 186812 - Última revisión: lunes, 07 de julio de 2008 - Versión: 4.1

PRB: Mensaje de error: 403.7 prohibido: certificado de cliente requerida

Recomendamos encarecidamente que todos los usuarios actualizar a Microsoft Internet Information Services (IIS) versión 7.0 que se ejecutan en Microsoft Windows Server 2008. IIS 7.0 aumenta notablemente la seguridad de la infraestructura Web. Para obtener más información acerca de temas relacionados con la seguridad IIS, visite el siguiente sitio Web de Microsoft:
http://www.microsoft.com/technet/security/prodtech/IIS.mspx (http://www.microsoft.com/technet/security/prodtech/IIS.mspx)
Para obtener más información acerca de IIS 7.0, visite el siguiente sitio Web de Microsoft:
http://www.iis.net/default.aspx?tabid=1 (http://www.iis.net/default.aspx?tabid=1)
Expandir todo | Contraer todo

Síntomas

Cuando intenta establecer comunicación con un sitio Web que requiere autenticación de cliente, puede aparecer los mensajes de error siguientes:
HTTP Error 403
403.7 Prohibido: Requerida un certificado cliente

Causa

Este error se produce cuando el recurso que está intentando obtener acceso requiere que el explorador tiene un certificado de Secure Sockets Layer (SSL) de cliente que el servidor reconoce. Esto sirve para autenticarle como usuario válido del recurso. Póngase en contacto con el administrador del servidor Web para obtener un certificado de cliente válido.

Hay varias causas posibles de este problema:
  • El certificado raíz (certificado de entidad emisora) del certificado de cliente emite el servidor no está instalado en el equipo que está ejecutando IIS.

    -o bien -
  • El certificado de cliente ha caducado o no se ha alcanzado el tiempo eficaz.

    -o bien -
  • Se revocó el certificado de cliente.

Solución

Según la causa del problema, pruebe una de las soluciones siguientes:
  • Descargue el certificado de servidor de raíz en un explorador en el equipo servidor. Ejecute la utilidad línea de comandos Iisca.exe que se encuentra el Inetsrv directorio.
  • Compruebe la fecha efectiva en el certificado de cliente y asegúrese de que ha llegado la fecha y hora. Compruebe la fecha de caducidad y asegúrese de que no ha caducado el certificado.
  • En contacto con su entidad emisora de certificados para ver si el certificado ha caducado.

Más información

Microsoft Internet Explorer 4.0 y IIS 4.0 almacenan sus certificados de raíz en diferentes ubicaciones del registro. La utilidad Iisca.exe sincroniza los almacenes de certificados raíz de dos.

La información de este artículo se refiere a:
  • Servicios de Microsoft Internet Information Server 3.0
  • Microsoft Internet Information Server 4.0
  • Microsoft Internet Information Services 5.0
Palabras clave: 
kbmt kbprb kbprod2web KB186812 KbMtes
Traducción automáticaTraducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 186812  (http://support.microsoft.com/kb/186812/en-us/ )
 

Seleccione idioma