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"Drive's Contents Have Changed: Restarting..." Message When You Use the Disk Defragmenter Tool

Article ID:186978
Last Review:May 7, 2007
Revision:1.6
This article was previously published under Q186978
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SYMPTOMS

When you use the Disk Defragmenter tool to defragment your hard disk, you may receive the following message:
Drive's Contents Have Changed: Restarting...

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CAUSE

This issue can occur if a program (such as an antivirus program or a screen saver) is running on the drive when the Disk Defragmenter tool is running.

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RESOLUTION

To work around this issue, use one of the following methods.

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Clean Boot the Computer

A "clean" boot is a method of reducing problems that may occur because of your computer's environment. Many problems that may occur when you run Windows or other programs can occur because there are conflicting drivers, terminate-and-stay-resident programs (TSRs), or other settings that load when you start your computer. Windows Millennium Edition (Me) and Windows 98 include a System Configuration Utility tool (Msconfig.exe) to make performing a clean boot easier. To clean boot your computer:
1.Click Start, point to Programs, point to Accessories, point to System Tools, and then click System Information.
2.On the Tools menu, click System Configuration Utility.
3.On the General tab, click Selective Startup, and then click to clear the following check boxes:
Process Config.sys File (if available)
Process Autoexec.bat File (if available)
Process Winstart.bat File (if available)
Process System.ini File
Process Win.ini File
Load Startup Group Items

4.Click OK, and then restart your computer when you are prompted.
After your computer starts, run the Disk Defragmenter tool. After Disk Defragmenter finishes, start the System Configuration Utility tool again by repeating the above steps. In step 3, click Normal Startup on the General tab, and then click OK. Restart your computer when you are prompted to do so.

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Use Safe Mode

Instead of performing a clean boot, you may want to restart your computer in Safe mode, and then start the Disk Defragmenter tool. After you run Disk Defragmenter, restart your computer. To use Safe mode, restart your computer, press and hold down the CTRL key after your computer completes the Power On Self Test (POST), and then choose Safe Mode from the Startup menu.

For additional information about how to start your computer in Safe mode, click the article number below to view the article in the Microsoft Knowledge Base:
180902 (http://support.microsoft.com/kb/180902/EN-US/) How to Start a Windows 98-Based Computer in Safe Mode

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MORE INFORMATION

For additional information about how to troubleshoot issues with Disk Defragmenter, click the article numbers below to view the articles in the Microsoft Knowledge Base:
218160 (http://support.microsoft.com/kb/218160/EN-US/) Disk Defragmenter Hangs After Choosing Disk to Defragment
259030 (http://support.microsoft.com/kb/259030/EN-US/) APC PowerChute Plus Causes Disk Defragmenter to Hang

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APPLIES TO
Microsoft Windows Millennium Edition
Microsoft Windows 98 Second Edition
Microsoft Windows 98 Standard Edition

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Keywords: 
kbdefrag kberrmsg kbprb KB186978

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