Article ID: 187453 - Last Review: November 1, 2006 - Revision: 2.1 User's SID Remains in Registry After LogoffThis article was previously published under Q187453 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986
(http://support.microsoft.com/kb/256986/EN-US/
)
Description of the Microsoft Windows Registry
SYMPTOMS
This issue has multiple symptoms including:
CAUSE
Programs or services that leave a handle open to the user's registry
cause the unload of the hive not to succeed.
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk. In Registry Editor (Regedt32.exe), select the user's SID and then click Unload Hive.
| Article Translations
|
Back to the top
