Article ID: 187630 - Last Review: January 23, 2007 - Revision: 2.1 Install New Modem Wizard Detects Your Modem IncorrectlyThis article was previously published under Q187630 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: http://support.microsoft.com/default.aspx/w98?sid=460
(http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
SYMPTOMS
When you use the Install New Modem wizard, Windows may not detect the
exact manufacturer, make, and model of your modem. This may occur even
though your modem is listed in the Manufacturers box in the Install New
Modem wizard and in the Modems tool in Control Panel.
CAUSE
This behavior can occur if your modem uses a driver that is compatible
with a variety of modems instead of using a unique driver.
RESOLUTION
To resolve this behavior, use the driver provided by the modem
manufacturer if the driver is Windows 98 compatible. For information about
how to install the driver, refer to the documentation included with your
modem or contact the manufacturer. If your modem is listed in the
Manufacturers box in the Modems tool, you can manually install the modem
instead of attempting to detect it. For more information about how to
install a modem in Windows 98, please see the "Installing Modems" section
in the following article in the Microsoft Knowledge Base:
ARTICLE-ID: 142984
(http://support.microsoft.com/kb/142984/EN-US/
)
TITLE : How to Install New Hardware in Windows MORE INFORMATION
Windows 98 automatically identifies, configures, and installs Plug and
Play devices, including internal and PC card modems. For more information
about Plug and Play support in Windows 98, please see the following
article in the Microsoft Knowledge Base:
ARTICLE-ID: 133159
(http://support.microsoft.com/kb/133159/EN-US/
)
TITLE : Plug and Play Support in Windows Questions and Answers
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