Numéro d'article: 187876 - Dernière mise à jour: mardi 23 janvier 2007 - Version: 3.8

WINUP : Espace de disque non disponible pour installer les composants de mise à jour

Sommaire

Agrandir tout | Réduire tout

Symptômes

Lorsque vous installez un composant de bureau, vous pouvez recevoir un message d'erreur indiquant que vous n'avez pas suffisamment d'espace disque libre lorsque vous utilisez Active Setup pour installer les composants de Windows Update. Le programme d'installation peut indiquer qu'il doit avoir uniquement 3 000 kilo-octets (Ko) d'espace disque pour terminer une installation, mais génère ensuite un message d'erreur indiquant qu'il doit avoir 3-4 times cet espace terminer l'installation.

Cause

Ce comportement est normal. Lors du téléchargement, les fichiers de composant de bureau sont dans un format compressé (tel que le format compressé .zip) et nécessitent un espace supplémentaire pour décompresser. Une fois les fichiers sont décompressés dans un dossier temporaire, les fichiers exécutables (.exe) installent le thème et ensuite les fichiers sont supprimés à partir du disque dur. Une fois les fichiers sont supprimés, il est uniquement à la figure d'origine de 3 000 Ko d'espace disque utilisé. Ce processus se termine automatiquement pendant l'installation et n'est pas visible.

Résolution

Pour installer le composant, augmentez l'espace disque libre sur votre ordinateur.

Contournement

Pour libérer de l'espace disque, appliquez l'une des méthodes suivantes.

Utilisez le nettoyage de disque pour supprimer des fichiers dont vous n'avez pas besoin

  1. Ouvrez le poste de travail.
  2. Cliquez avec le bouton droit sur le disque que vous souhaitez libérer de l'espace, puis cliquez sur Propriétés.
  3. Sous l'onglet Général, cliquez sur Nettoyage de disque.
  4. Cliquez sur les fichiers que vous souhaitez supprimer, puis cliquez sur OK.

    Remarque Vous pouvez lire une description de chaque type de fichier dans la zone située en dessous de la liste.

Utilisez ScanDisk pour rechercher les erreurs qui prennent des espace disque

Pour rechercher des erreurs qui peuvent être occuper d'espace disque, démarrer ScanDisk, cliquez sur le lecteur que vous souhaitez vérifier, puis cliquez sur Démarrer.

Supprimer un composant de Windows vous utilisez n'est plus

Pour supprimer les composants de Windows que vous n'utilisez plus, procédez comme suit :
  1. Cliquez sur Démarrer, pointez sur paramètres, puis cliquez sur Le Panneau de configuration.
  2. Double-cliquez sur Ajout/Suppression de programmes, puis cliquez sur l'onglet Installation de Windows.

    Si vous avez utilisé un CD pour installer Windows, vous devrez peut-être insérer dans votre ordinateur.
  3. Sous composants, cliquez sur le composant que vous souhaitez ajouter ou supprimer.

Notes

  • Pour ajouter toutes les parties du composant, activez la case à cocher à côté du composant.
  • Pour supprimer toutes les parties du composant, cliquez pour désactiver la case à cocher à côté du composant.
  • Pour ajouter ou supprimer certaines parties du composant, cliquez sur Détails, puis sélectionnez ou désactivez les cases à cocher pour ces parties.

Suppression des programmes qui ne sont plus utilisation

Pour supprimer des programmes que vous n'utilisez pas, procédez comme suit :
  1. Cliquez sur Démarrer, pointez sur paramètres, puis cliquez sur Le Panneau de configuration.
  2. Double-cliquez sur Ajout/Suppression de programmes.
  3. Suivez les instructions à l'écran.

Espace disque libre à l'aide du convertisseur de lecteur (FAT32)

Pour libérer de l'espace disque à l'aide du convertisseur de lecteur, procédez comme suit :
  1. Cliquez sur Démarrer, pointez sur programmes, sur Accessoires, pointez sur Outils système, puis cliquez sur Convertisseur de lecteur.
  2. Utilisez le convertisseur de lecteur à convertir votre disque dur au format FAT32.

Notes

  • Après avoir converti votre disque dur au format FAT32, vous ne pouvez pas utiliser le format FAT16 à nouveau jusqu'à ce que vous repartitionnez et reformatez le lecteur FAT32.
  • Si vous avez converti le lecteur sur lequel Windows 98 est installé, vous devez réinstaller Windows 98 après que vous repartitionnez le lecteur.
  • Les anciens logiciels de compression de disque ne sont pas compatible avec FAT32. Si votre lecteur est déjà compressé, vous ne serez peut-être pas en mesure de convertir au format FAT32.
  • Si vous convertissez un disque amovible et que vous utilisez le disque avec d'autres systèmes d'exploitation qui ne sont pas compatibles avec FAT32, vous ne pouvez pas accéder au disque lorsque vous utilisez l'autre système d'exploitation.
  • La conversion peut désactiver la fonctionnalité de mise en veille prolongée. Consultez la documentation de votre ordinateur pour plus d'informations.
  • Étant donné que les versions antérieures de Windows ne sont pas compatibles avec FAT32, vous ne pouvez pas supprimer Windows 98 après la conversion.
  • La conversion de FAT16 en FAT32 n'affecte pas la plupart des programmes, mais certains utilitaires de disque qui dépendent de FAT16 ne fonctionnent pas avec les lecteurs FAT32. Vous êtes invité si vous essayez d'exécuter un de ces utilitaires. Contactez le fabricant de votre utilitaire de disque pour déterminer s'il existe une version mise à jour qui est compatible avec FAT32.
  • Si vous convertissez votre disque dur en FAT32 à l'aide du convertisseur de lecteur, vous pouvez ne plus utiliser double amorçage pour exécuter Windows NT 4.0 et les systèmes d'exploitation antérieurs. Toutefois, si vous êtes sur un réseau, les versions antérieures de Windows peuvent toujours accéder à votre disque dur FAT32 à travers le réseau.

Libérer de la disquette de l'espace à l'aide de DriveSpace 3

Pour libérer de l'espace disque à l'aide de DriveSpace 3, procédez comme suit :
  1. Ouvrir DriveSpace 3. Pour ce faire, cliquez sur Démarrer, pointez sur programmes, sur Accessoires, pointez sur Outils système, puis cliquez sur DriveSpace.
  2. Cliquez sur le lecteur que vous souhaitez compresser.
  3. Dans le menu lecteur, cliquez sur Compresser.
  4. Cliquez sur Démarrer.
  5. Si vous n'avez pas sauvegardé vos fichiers, cliquez sur Sauvegarder de fichiers et puis suivez les instructions à l'écran. Lorsque vous avez terminé, passez à étape 6.
  6. Cliquez sur Compresser maintenant.
  7. Si vous êtes invité à redémarrer votre ordinateur, cliquez sur Oui.

Créer une copie de sauvegarde et la suppression de fichiers que vous ne devez pas

Pour sauvegarder et supprimer des fichiers que vous n'avez pas besoin, procédez comme suit :
  1. Cliquez sur Démarrer, pointez sur programmes, sur Accessoires, pointez sur Outils système, puis cliquez sur sauvegarde.
  2. Lorsque vous avez terminé de sauvegarder vos fichiers, double-cliquez sur Poste de travail.
  3. Cliquez sur le fichier ou dossier que vous avez sauvegardé.
  4. Dans le menu fichier, cliquez sur Supprimer.
  5. Répétez les étapes 3 et 4 jusqu'à ce que vous avez supprimé tous les fichiers ou dossiers que vous avez sauvegardé.
  6. Vider la Corbeille. Pour ce faire, cliquez avec le bouton droit sur l'icône de la Corbeille sur votre bureau, puis cliquez sur Vider la Corbeille.

Plus d'informations

Si vous suivez la procédure dans la section "Contournement" de cet article, mais vous ne pouvez pas toujours afficher ou télécharger les composants à partir du site Windows Update Web, soumettre une demande de Support Windows Update. Pour ce faire, procédez comme suit :
  1. Reportez-vous au site Web de Microsoft à l'adresse suivante :
    http://v4.windowsupdate.microsoft.com/ (http://v4.windowsupdate.microsoft.com/)
    .
  2. Dans le volet gauche sous Voir aussi, cliquez sur Informations sur la prise en charge.
  3. Dans le volet droit sous Informations sur le support technique, cliquez sur Submit Windows Update Support Request.
  4. Suivez les instructions à l'écran pour soumettre votre question.
Pour obtenir de l'aide sur les tâches de maintenance système dans Windows Vista, visitez le site Web de Microsoft à l'adresse suivante :
Fix problems with common system maintenance tasks (http://support.microsoft.com/gp/system_maintenance_for_windows)

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Update Corporate Edition 1.0 sur le système suivant
    • Microsoft Internet Explorer 6.0
    • Microsoft Internet Explorer 5.0
Mots-clés : 
kbmt kbdownload kbprb kbwindowsupdate KB187876 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 187876  (http://support.microsoft.com/kb/187876/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
 

Traductions disponibles