WINUP: Não suficiente espaço em disco para instalar componentes de atualização

Traduções deste artigo Traduções deste artigo
ID do artigo: 187876 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você instala um componente de desktop, você pode receber uma mensagem de erro informando que você não tem espaço suficiente em disco quando utilizando Active para instalar componentes do Windows Update. A instalação pode indicar que ele deve ter apenas 3.000 kilobytes (KB) de espaço em disco para concluir uma instalação, mas gera uma mensagem de erro informando que ele deve ter 3 - 4 vezes que o espaço para concluir a instalação.

Causa

Este é o comportamento esperado. Durante o download, os arquivos de componente da área de trabalho estão em um formato compactado (como o formato compactado .zip) e exigem espaço extra para descompactar. Após os arquivos são descompactados em uma pasta temporária, arquivos executáveis (.exe) instalar o tema e, em seguida, os arquivos são removidos do disco rígido. Após os arquivos são removidos, há somente a figura original de 3.000 KB de espaço em disco usada. Esse processo conclui automaticamente durante a instalação e não está visível.

Resolução

Para instalar o componente, aumente o espaço livre no disco rígido no seu computador.

Como Contornar

Para liberar espaço em disco, use qualquer um dos seguintes métodos.

Usar a limpeza de disco para remover arquivos que não necessário

  1. Abra o meu computador.
  2. Clique com o botão direito do mouse no disco que você deseja liberar espaço no e em seguida, clique em Propriedades.
  3. Na guia Geral, clique em Limpeza de disco.
  4. Clique em arquivos que você deseja remover e clique em OK.

    Observação Você pode ler uma descrição de cada tipo de arquivo na área sob a lista.

Use ScanDisk para examinar para erros que Take de espaço de disco

Para procurar erros que podem estar ocupando espaço em disco, iniciar o ScanDisk, clique na unidade que você deseja verificar e clique em Iniciar.

Remover um componente do Windows mais utilizar

Para remover componentes do Windows que você não usa mais, execute essas etapas:
  1. Clique em Iniciar, aponte para configurações e clique em Painel de controle.
  2. Clique duas vezes em Adicionar ou remover programas e clique na guia Instalação do Windows.

    Se você usou um CD para instalar o Windows, pode ser solicitado a inserir em seu computador.
  3. Em componentes, clique no componente que você deseja adicionar ou remover.

Anotações

  • Para adicionar todas as partes do componente, marque a caixa de seleção do componente.
  • Para remover todas as partes do componente, clique para desmarcar a caixa de seleção do componente.
  • Para adicionar ou remover algumas partes do componente, clique em detalhes e selecione ou desmarque as caixas de seleção para essas partes.

Remova programas que mais utilizar

Para remover os programas que você não usar, execute essas etapas:
  1. Clique em Iniciar, aponte para configurações e clique em Painel de controle.
  2. Clique duas vezes em Adicionar ou remover programas.
  3. Siga as instruções na tela.

Espaço livre do disco usando o conversor de unidade (FAT32)

Para liberar espaço em disco usando o conversor de unidade, execute essas etapas:
  1. Clique em Iniciar, aponte para Programs, aponte para Acessórios, aponte para Ferramentas do sistema e, em seguida, clique em Conversor de unidade.
  2. Use o conversor de unidade para converter seu disco rígido para o formato FAT32.

Anotações

  • Após converter seu disco rígido para o formato FAT32, você não pode usar o formato FAT16 novamente até reparticionar e reformatar a unidade FAT32.
  • Se você converteu a unidade onde o Windows 98 está instalado, você deve reinstalar o Windows 98 após reparticionar a unidade.
  • Software de compactação de disco mais antigo não é compatível com FAT32. Se sua unidade já estiver compactada, você não poderá converter para FAT32.
  • Se você converte um disco removível e usa o disco com outros sistemas operacionais não compatíveis com o FAT32, você não pode acessar o disco quando você usar outro sistema operacional.
  • A conversão poderá desativar o recurso de hibernação. Consulte a documentação do seu computador para obter detalhes.
  • Porque versões anteriores do Windows não são compatíveis com FAT32, não é possível remover o Windows 98 após a conversão.
  • Conversão de FAT16 para FAT32 não afeta a maioria dos programas, mas alguns utilitários de disco que dependem do FAT16 não funcionam com unidades FAT32. Você será solicitado se você tentar executar um desses utilitários. Contate o fabricante do utilitário de disco para determinar se é uma versão atualizada que seja compatível com FAT32.
  • Se você converter seu disco rígido para FAT32 usando o conversor de unidade, você pode usar não mais inicialização dupla para executar o Windows NT 4.0 e sistemas operacionais anteriores. No entanto, se você estiver em uma rede, versões anteriores do Windows ainda podem obter acesso para o seu disco rígido de FAT32 através da rede.

Livre disk space usando DriveSpace 3

Para liberar espaço em disco utilizando o DriveSpace 3, siga estas etapas:
  1. Abra o DriveSpace 3. Para fazer isso, clique em Iniciar, aponte para Programs, aponte para Acessórios, aponte para Ferramentas do sistema e, em seguida, clique em DriveSpace.
  2. Clique na unidade que você deseja compactar.
  3. No menu unidade, clique em Compactar.
  4. Clique em Iniciar.
  5. Se você não tiver feito backup dos arquivos, clique em Backup e siga as instruções na tela. Quando terminar, vá para a etapa 6.
  6. Clique em Compactar agora.
  7. Se você for solicitado a reiniciar seu computador, clique em Sim.

Fazer o backup e excluir arquivos que não necessário

Para fazer backup e excluir arquivos que você não precisa, execute essas etapas:
  1. Clique em Iniciar, aponte para Programs, aponte para Acessórios, aponte para Ferramentas do sistema e clique em backup.
  2. Quando você terminar de fazer o backup dos arquivos, clique duas vezes em Meu computador.
  3. Clique no arquivo ou pasta feito backup.
  4. No menu arquivo, clique em Excluir.
  5. Repita as etapas 3 e 4 até ter excluído todos os arquivos ou pastas feito backup.
  6. Esvazie a Lixeira. Para fazer isso, clique com o botão direito do mouse no ícone Lixeira na área de trabalho e clique em Esvaziar Lixeira.

Mais Informações

Se você seguir as etapas na seção "Solução" deste artigo, mas você ainda não é possível exibir ou baixar os componentes do site Windows Update, submeter uma solicitação de suporte do Windows Update. Para fazer isso, execute essas etapas:
  1. Visite o seguinte site:
    http://v4.windowsupdate.microsoft.com/
    .
  2. No painel esquerdo em Consulte também, clique em Informações de suporte.
  3. No painel à direita em Informações de suporte, clique em Submeter Solicitação Windows Update Support.
  4. Siga as instruções na tela para enviar sua pergunta.
Para obter ajuda com tarefas comuns de manutenção do sistema no Windows Vista, visite o seguinte site:
Fix problems with common system maintenance tasks

Propriedades

ID do artigo: 187876 - Última revisão: terça-feira, 14 de setembro de 2010 - Revisão: 4.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Update
Palavras-chave: 
kbmt kbdownload kbprb kbwindowsupdate KB187876 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 187876

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com