Help and Support

Numéro d'article: 187965 - Dernière mise à jour: vendredi 12 août 2005 - Version: 7.0

Message d'erreur : "Explorer a causé une défaillance de page dans le module Kernel32.dll"

Ancien nº de publication de cet article : F187965
Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).
Agrandir tout | Réduire tout

Symptômes

Lorsque vous essayez de démarrer Internet Explorer ou Outlook Express sur un ordinateur Windows 95 ou Windows 98, votre ordinateur peut cesser de répondre (se bloquer) et l'un des messages d'erreur suivants peut s'afficher :
Explorer a causé une défaillance de page dans le module Kernel32.dll.
Commgr32 a causé une défaillance de page dans le module Kernel32.dll.
Mprexe a causé une défaillance de page dans le module Kernel32.dll.
Msgsrv32 a causé une défaillance de page dans le module Kernel32.dll.
Iexplore a causé une défaillance de page dans le module Kernel32.dll.

Cause

Ce problème peut se produire si votre fichier de liste des mots de passe (PWL) est endommagé.

Résolution

Pour résoudre ce problème, procédez comme suit :
  1. Cliquez sur Démarrer, pointez sur Rechercher, puis cliquez sur Fichiers ou dossiers.
  2. Dans la zone Nommé, tapez *.pwl, puis cliquez sur Rechercher maintenant.
  3. Dans la liste des fichiers trouvés, cliquez avec le bouton droit sur chaque fichier, puis cliquez sur Supprimer. Répétez l'étape 3 jusqu'à ce que tous les fichiers .pwl soient supprimés.
  4. Dans le menu Fichier, cliquez sur Fermer.
  5. Redémarrez l'ordinateur. Les fichiers de liste des mots de passe sont recréés automatiquement lorsque vous vous connectez à Windows.
  6. Téléchargez le fichier Mspwlupd.exe à partir du site Web de Microsoft à l'adresse suivante, puis double-cliquez sur le fichier pour l'exécuter.

    REMARQUE : vous n'avez pas besoin d'effectuer cette étape si vous exécutez Windows 95 OSR2 ou Windows 98.Vous pouvez télécharger le fichier suivant à partir du Centre de téléchargement Microsoft (en anglais) :
    Réduire cette imageAgrandir cette image
    Télécharger
    Télécharger Mspwlupd.exe maintenant (http://download.microsoft.com/download/win95/update/95/w95/en-us/mspwlupd.exe)
    Pour plus d'informations sur le téléchargement des fichiers du Support technique Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
    119591  (http://support.microsoft.com/kb/119591/ ) Comment obtenir des fichiers de support technique Microsoft auprès des services en ligne
    Microsoft a analysé ce fichier en vue de détecter la présence de virus. Microsoft a utilisé les logiciels de détection de virus les plus récents disponibles à la date de publication de ce fichier. Le fichier est stocké sur des serveurs sécurisés, empêchant toute modification non autorisée du fichier.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Internet Explorer 1.0
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 Édition 128 bits
  • Microsoft Internet Explorer 4.01 Édition 128 bits
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 3.2
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 4.01
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.01
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Windows 98 Standard Edition
Mots-clés : 
kberrmsg kbdownload kbgraphxlinkcritical kbinvalidpagefault kbenv kbprb KB187965
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Traductions disponibles