Help and Support
 

powered byLive Search

Wallpaper Is Not Loaded When You Select an Active Desktop Theme

Article ID:187967
Last Review:May 28, 2007
Revision:1.4
This article was previously published under Q187967

SYMPTOMS

If you select an Active Desktop theme in Plus! 98 Desktop Themes, the screen background may change to a solid color, and you may not see the Active Desktop wallpaper. In addition, the following display settings for the desktop wallpaper may be unavailable:

Center
Stretch
Tile
When you select the following Active Desktop themes, you experience the following symptoms.

   Desktop Theme                     Symptom
   ------------------------------------------------------
   Cathy                             No background shapes
   Corbis Photography (High Color)   No pictures
   Doonesbury                        No red wallpaper
   FoxTrot                           No background words
   Garfield                          No pictures
   Horror Channel (High Color)       No pictures
   Jazz                              No pictures
   Peanuts                           No pictures
   PhotoDisc (High Color)            No pictures
   Windows 98 (High Color)           No pictures
				

Back to the top

CAUSE

This behavior can occur if you use TweakUI for Microsoft Windows 98 to disable the Active Desktop.

Back to the top

RESOLUTION

To resolve this issue, follow these steps:
1.Click Start, point to Settings, and then click Control Panel.
2.Double-click TweakUI.
3.On the IE4 tab, click to select the Active Desktop Enabled check box.
4.Click to select the Allow Changes To Active Desktop check box.
5.Click OK.
6.Double-click Desktop Themes.
7.In the Themes box, click the Active Desktop theme you want to use, and then click OK.
8.Close Control Panel.

Back to the top

MORE INFORMATION

When you use TweakUI to disable Active Desktop, you disable all Active Desktop functions.

TweakUI is one of the Microsoft PowerToys. You can obtain current information about TweakUI from the following Microsoft Web site:
http://support.microsoft.com/ph/1139 (http://support.microsoft.com/ph/1139)
Microsoft PowerToys is a suite of tools available for free download from the Microsoft Web site. Microsoft Technical Support does not support the installation or usage of PowerToys or any of their components.

Back to the top


APPLIES TO
Microsoft Plus! 98 Standard Edition

Back to the top

Keywords: 
kbdisplay kbinterop kbprb KB187967

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.