Error 691: El equipo al que llama no puede establecer una conexión de acceso telefónico a redes

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Id. de artículo: 188120
Este artículo se publicó anteriormente con el número E188120
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Síntomas

Puede que al marcar el número del proveedor de servicios Internet (ISP) se conecte sin problemas pero que aparezca el siguiente mensaje de error:
Error 691: El equipo al que llama no puede establecer una conexión de acceso telefónico a redes. Compruebe la contraseña y pruebe de nuevo.

Causa

Esto puede ocurrir por cualquiera de los siguientes motivos:
  • Ha configurado el servicio CompuServe de la carpeta Servicios en línea del menú Inicio y no se ha conectado a CompuServe con el software de Compuserve incluido en Windows 98.

    NOTA: el programa de instalación de Compuserve no se completa hasta que se conecta a CompuServe para establecer la configuración del Acceso telefónico a redes predeterminado.

  • El archivo Telephon.ini falta o está dañado.

  • Su proveedor de servicios Internet utiliza un archivo distinto a Rasapi32.dll para comprobar la conexión.

  • El archivo Rasapi32.dll tiene una versión diferente a la del archivo Rasapi32.dll incluido con Windows 98.

Solución

Para solucionar este problema, utilice cada uno de los métodos siguientes. Después de utilizar un método, compruebe si el problema sigue ocurriendo.

Cree un nuevo archivo Telephon.ini.

Para crear un nuevo archivo Telephon.ini, siga estos pasos:
  1. Cambie el nombre del archivo Telephon.ini ubicado en la carpeta \Windows a Telephon.old.
  2. Reinicie el equipo.
  3. Haga doble clic en el archivo Tapiini.exe ubicado en la carpeta \Windows\System. Observe que el programa se ejecuta de forma muy rápida. El archivo Tapiini.exe crea un nuevo archivo Telephon.ini en la carpeta \Windows.

Conectarse a CompuServe

Para conectarse a CompuServe con el software de CompuServe incluido en Windows 98, siga estos pasos:
  1. Haga clic en Inicio, seleccione Programas, Servicios en línea, Compuserve y, a continuación, haga clic en CompuServe 4.0.
  2. Haga clic en Configurar.
  3. Escriba el nombre de usuario, el Id. de usuario y haga clic en Aceptar.
  4. Haga doble clic en Internet.
  5. Haga clic en cuando se le pregunte si desea utilizar el Acceso telefónico a redes para conectarse a Internet.
  6. Haga clic en el país apropiado y después en Aceptar.
  7. Después de conectarse a CompuServe, cierre la sesión en CompuServe y, a continuación, reinicie el equipo.

Compruebe la versión del archivo Rasapi32.dll.

Para comprobar que la versión actual de Rasapi32.dll es el archivo incluido en Windows, compruebe que el valor de Path de la siguiente clave del Registro es Rasapi32.dll:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\RemoteAccess\Authentication\SMMFiles\PPP
Para obtener información adicional acerca de cómo el Registro de Windows, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
136393 How to Modify the Windows Registry
Podrá reinstalar el Accesos telefónico a redes para cambiar la clave del Registro. Para obtener información adicional acerca de cómo volver a instalar el Acceso telefónico a redes, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
181599 Cómo quitar y volver a instalar Acceso telefónico a redes y los archivos de TCP/IP
NOTA: si utiliza CompuServe como proveedor principal de servicios Internet y cambia este valor en el Registro, no podrá iniciar sesión correctamente.

Más información

El archivo Telephon.ini almacena la configuración de todos los programas con TAPI habilitado, como por ejemplo Fax y Acceso telefónico a redes.

NOTA: después de cambiar el nombre del archivo Telephon.ini y volver a crearlo en Windows 98, deberá escribir de nuevo la información de marcado. Para obtener información adicional acerca de servidor de acceso remoto, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
120228 RAS Point-to-Point: Password Conventions and Common Problems
163111 Lista de códigos de error del Servicio de acceso remoto (RAS)
Nota: es un artículo de "PUBLICACIÓN RÁPIDA" creado directamente por la organización de soporte técnico de Microsoft. La información aquí contenida se proporciona como está, como respuesta a problemas que han surgido. Como consecuencia de la rapidez con la que lo hemos puesto disponible, los materiales podrían incluir errores tipográficos y pueden ser revisados en cualquier momento sin previo aviso. Vea las Condiciones de uso para otras consideraciones

Propiedades

Id. de artículo: 188120 - Última revisión: miércoles, 05 de enero de 2011 - Versión: 2.0
Palabras clave: 
kberrmsg kbprb kbwin98 kbwinme win98 win98se KB188120

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