Stand-by ontbreekt in het dialoog venster Windows afsluiten

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 188134
Als uw hardwareprobleem niet wordt beschreven in dit artikel, raadpleegt u de volgende Microsoft-website voor meer artikelen over hardware:
http://support.Microsoft.com/default.aspx/w98?SID=460
Belangrijk: Dit artikel bevat informatie over het bewerken van het register. Voordat u het register bewerkt, moet dat u weten hoe te herstellen Als er een probleem optreedt. Informatie over hoe u dit doet, de Help-onderwerp 'Het register herstellen' in Regedit. exe of de "terugzetten een Help-onderwerp van registersleutel' in Regedt32. exe.
Alles uitklappen | Alles samenvouwen

Symptomen

Wanneer u op Start en klik vervolgens op afsluiten, mogelijk de optie stand-by ontbreekt in het dialoog venster Windows afsluiten.

Oorzaak

Dit probleem kan zich voordoen in de volgende gevallen:
  • Wanneer u het volgende bericht hebt ontvangen, op Ja geklikt:

    De laatste die paar keer uw computer op stand-by is gestopt reageert. Wilt u voorkomen dat uw computer gebeurt stand-by in de toekomst?
  • De computer reageert in de stand-by modus twee keer opeenvolgend.
  • Geavanceerd energiebeheer (APM) is niet goed in geconfigureerd uw van computer basis Input/Output systeem (BIOS).

Oplossing

Dit probleem kunt oplossen, gaat u als volgt:
  1. Klik op Start, wijs naar instellingen, klik op Configuratiescherm en vervolgens Dubbel klik op systeem
  2. Klik op het tabblad Apparaatbeheer en dubbel klik op systeemapparaten weer te geven.
  3. Controleer of er een vermelding Advanced Power Management ondersteuning onder de vertakking systeemapparaten. Als deze vermelding aanwezig is, klikt u erop, klikt u op Verwijderen, start de computer opnieuw en gaat u verder met stap 4. Als deze vermelding niet aanwezig is, gebruikt u de volgende stappen uit:

    1. Klik op Start, wijs naar instellingen, klik op Configuratiescherm en vervolgens Dubbel klik op nieuwe Hardware.
    2. Volg de aanwijzingen op het scherm nieuwe Hardware toevoegen de wizard. Als deze wizard correct detecteert en installeert u ondersteuning voor APM, ga niet verder met de overige stappen in dit artikel. Als Deze wizard niet correct gedetecteerd en geïnstalleerd ondersteuning voor APM, het probleem kan worden gerelateerd aan problemen met de hardware en Microsoft raadt u contact op met uw hardwarefabrikant voor verdere ondersteuning.
  4. Klik op Start, wijs naar instellingen, klik op Configuratiescherm en vervolgens Dubbel klik op nieuwe Hardware.
  5. Volg de aanwijzingen op het scherm nieuwe Hardware toevoegen de wizard. Als deze wizard correct detecteert en installeert u ondersteuning voor APM, gaat u verder met stap 6. Als deze wizard niet goed herkend en installeert u het probleem mogelijk te wijten aan problemen met ondersteuning voor APM, de hardware en Microsoft raadt u contact opnemen met uw hardware de fabrikant voor verdere ondersteuning.
  6. Start de computer opnieuw en test u of het probleem is opgelost door te klikken op Start en vervolgens op Afsluiten te klikken. Als het probleem is opgelost, ga niet verder met de overige stappen in dit artikel. Als het probleem niet is opgelost, gaat u verder met stap 7.
  7. Klik op Start, wijs naar instellingen, klik op Configuratiescherm en vervolgens Dubbel klik op systeem.
  8. Klik op het tabblad Apparaatbeheer, dubbel klik op het diskette station Controllers Vertakking uitvouwen, klikt u op standaard diskette station Controller en vervolgens Klik op verwijderen.
  9. Start de computer opnieuw op. Als u dit doet, Windows automatisch detecteert uw diskette station controller en de vermeldingen SuspendFlag in de register teruggezet.
  10. Test om te bepalen of het probleem is opgelost door te klikken op Start en vervolgens op Afsluiten te klikken. Als het probleem opgelost is, niet door met de overige stappen in dit artikel. Als het probleem niet is opgelost, gaat u verder met stap 11.
  11. Als u op een net werk, neem dan contact op met uw net werk beheerder voordat u uitvoeren van deze stap.

    Opmerking: Voor meer informatie over het bewerken van het register, 'Sleutels en waarden Sleutels en waarden on line Help-onderwerp in de register-Editor (Regedit. exe). Opmerking u moet een back-up van de registerbestanden (System. dat en User. dat) voordat u het register bewerkt.

    Waarschuwing: Onjuist gebruik van register-Editor kan ernstige problemen waarbij u Windows 98 opnieuw installeren. Microsoft kan niet garanderen dat problemen die voortkomen uit een onjuist gebruik van register Editor kan worden opgelost. Gebruik de register-Editor op eigen risico.

    Gebruik Register-Editor de volgende registersleutel te bekijken:

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VXD\VPOWERD


    Controleer of er een "Vlaggen" waarde en een waarde 'suspendflag'. Als Deze waarden niet aanwezig zijn, sluit de register-Editor af en neem contact op met uw de fabrikant van de hardware voor verdere ondersteuning. Als deze waarden zijn Controleer of de gegevenswaarde van de "Vlaggen" is groter dan of gelijk aan 200. Als dat zo is, wijzigt de gegevenswaarde van "Vlaggen" door af te trekken van de huidige waarde 200. Als de waarde is bijvoorbeeld momenteel wijzigen 310 110. Wijzig de gegevenswaarde van de "suspendflag" waarde 0 als het niet reeds 0.
  12. Start de computer opnieuw op.
Opmerking Dit is een artikel voor snelle publicatie dat rechtstreeks is gemaakt vanuit de ondersteuningsorganisatie van Microsoft. De informatie in dit artikel wordt in de huidige vorm aangeboden in reactie op nieuw geconstateerde problemen. Aangezien artikelen van dit type zeer snel moeten worden gepubliceerd, kan de inhoud typografische fouten bevatten en kan de inhoud zonder voorafgaande kennisgeving worden gewijzigd. Raadpleeg de Gebruiksrechtovereenkomst voor overige aandachtspunten.

Eigenschappen

Artikel ID: 188134 - Laatste beoordeling: zaterdag 26 februari 2011 - Wijziging: 3.0
Trefwoorden: 
kbenv kbprb kbui kbmt KB188134 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:188134

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com