Pohotovostnom režime chýba dialógovom okne vypnutie systému Windows

Preklady článku Preklady článku
ID článku: 188134
Ak tento článok nepopisuje váš problém s hardvérom, navštívte nasledovnú webovú lokalitu spoločnosti Microsoft, na ktorej nájdete ďalšie články týkajúce sa hardvéru:
http://support.microsoft.com/default.aspx/w98?sid=460
DÔLE?ité: Tento článok obsahuje informácie o upravovaní databázy registry. Pred upravovaním databázy registry, uistite sa, že ste pochopiť, ako ju obnoviť Ak sa vyskytne problém. Informácie o tom, ako to urobiť, nájdete "Obnovenie databázy Registry" témy Pomocníka Regedit.exe alebo "Restoring Kľúč databázy Registry"tému Pomocníka v Regedt32.exe.
Rozbaliť všetko | Zbaliť všetko

PRIZNAKY

Keď kliknite na tlačidlo Štart a potom kliknite na položku vypnúť, možnosť úsporného režimu môže byť chýba v dialógovom okne vypnutie systému Windows.

PRICINA

Tento problém sa môže vyskytnúť z niektorého z nasledujúcich dôvodov:
  • Keď sa zobrazilo nasledujúce hlásenie, ste klikli na tlačidlo Áno:

    Posledná niekoľkokrát počítač prešiel do úsporného režimu prestal reagovanie. Chcete zabrániť počítaču deje pohotovostného režimu v budúcnosti?
  • Počítač prestal reagovať v pohotovostnom režime dva krát postupne.
  • Rozšírené správu napájania (APM), nie je nakonfigurovaná správne vo vašom Základný vstupno-výstupný systém (BIOS počítača).

RIESENIE

Ak chcete vyriešiť tento problém, použite nasledujúce kroky:
  1. Kliknite na tlačidlo Štart, ukážte na položku nastavenie, na položku Ovládací Panel, a potom dvakrát kliknite na ikonu systém
  2. Kliknite na kartu Správca zariadení a potom dvakrát kliknite na položku systémové zariadenia Rozbaľte danú vetvu.
  3. Overte, či je rozšírené podporou správy napájania položky v časti Systémové zariadenia pobočka. Ak je tento záznam, kliknite naň, kliknite na tlačidlo Odstrániť, reštartujte počítač a potom prejdite na krok 4. Ak táto položka nie je prítomné, postupujte nasledovne:

    1. Kliknite na tlačidlo Štart, ukážte na položku nastavenie, na položku Ovládací Panel, a potom dvakrát kliknite na ikonu Pridať nový hardvér.
    2. Podľa pokynov na obrazovke dokončite pridať nový hardvér Sprievodca. Ak tohto sprievodcu úspešne zistí a nainštaluje podporu pre APM, nepokračujte s zostávajúce kroky v tomto článku. Ak Tento sprievodca nie úspešne zistiť a nainštalovať podporu pre APM, problém môže byť súvisiace s problémami s hardvérom, a Spoločnosť Microsoft odporúča, požiadajte výrobcu hardvéru pre ďalšiu pomoc.
  4. Kliknite na tlačidlo Štart, ukážte na položku nastavenie, na položku Ovládací Panel, a potom dvakrát kliknite na ikonu Pridať nový hardvér.
  5. Podľa pokynov na obrazovke dokončite pridať nový hardvér Sprievodca. Ak tohto sprievodcu úspešne zistí a nainštaluje podporu pre APM, pokračovať v kroku 6. Ak tohto sprievodcu úspešne nerozpozná a nainštalovať podporu pre APM, váš problém môže súvisieť s problémami s hardvéri a Microsoft odporúča, aby ste kontaktovať hardvér výrobcu o ďalšiu pomoc.
  6. Reštartujte počítač a potom otestujte určiť či vydanie je vyriešiť kliknutím na tlačidlo Štart a potom na položku Vypnúť. Ak problém je vyriešený, nepokračujte s zostávajúce kroky v tomto článku. Ak problém nevyriešil, prejdite na krok 7.
  7. Kliknite na tlačidlo Štart, ukážte na položku nastavenie, na položku Ovládací Panel, a potom dvakrát kliknite na ikonu systém.
  8. Kliknite na kartu Správca zariadení, dvakrát kliknite na položku radiče diskiet pobočka rozbaľte ho, kliknite na položku Štandardný radič diskety, a potom kliknite na tlačidlo Odstrániť.
  9. Reštartujte počítač. Všimnite si, že ak vyberiete túto možnosť, systém Windows automaticky zisťuje radič diskety a SuspendFlag položky databáza Registry sa obnovia.
  10. Test stanovenia, ak sa tým problém vyriešil kliknutím na tlačidlo Štart, a potom Kliknutím na položku Vypnúť. Ak je problém vyriešený, nepokračujte s zostávajúce kroky v tomto článku. Ak problém vyriešený nebol, pokračujte krok 11.
  11. Ak ste v sieti, požiadajte správcu siete pred vykonaním tejto akcie.

    Poznámka: Ďalšie informácie o tom, ako upraviť databázu registry, zobraziť zmena Kľúče a hodnoty online tému Pomocníka pre Editor databázy Registry (Regedit.exe). Všimnite si, že by mali vytvoriť záložnú kópiu súborov databázy registry (System.dat a User.dat) pred upravovaním databázy registry.

    Upozornenie: Nesprávne pomocou editora databázy Registry môže spôsobiť vážne problémy ktoré môžu vyžadovať preinštalovanie systému Windows 98. Microsoft nemôže zaručiť, že problémy vyplývajúce z nesprávne používanie databázy Registry Môžu byť vyriešené editora. Použite Editor databázy Registry na vlastné riziko.

    Použite Editor databázy Registry na zobrazenie nasledujúci kľúč databázy registry:

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VXD\VPOWERD


    Overte, či je hodnota "Flags" a "SuspendFlag" hodnota. Ak tieto hodnoty nesmie existovať, ukončite Editor databázy Registry, a obráťte sa na vášho výrobcu hardvéru o ďalšiu pomoc. Ak tieto hodnoty existujú, overiť, že hodnota údajov "Flags" hodnota je väčšia ako alebo rovná 200. Ak je, upravte údajovú hodnotu "Flags" hodnotu odčítanie hodnoty 200 z aktuálnej hodnoty. Napríklad, ak je hodnota v súčasnosti 310, zmeniť 110. Zmeniť hodnota údajov "SuspendFlag" hodnota 0 Ak nie je už 0.
  12. Reštartujte počítač.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Vlastnosti

ID článku: 188134 - Posledná kontrola: 19. októbra 2011 - Revízia: 2.0
Kľúčové slová: 
kbenv kbprb kbui kbmt KB188134 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem:188134

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com