Makale numarası: 188134 - Son Gözden Geçirme: 23 Ocak 2007 Salı - Gözden geçirme: 2.1

Windows kapatma iletişim kutusu eksik bekleme

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Donanımla ilişkili sorunlar bu makalede anlatılmamışsa, lütfen aşağıdaki Microsoft Web sitesinde donanım sorunlarıyla ilgili diğer makalelere bakın:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
ÖNEMLI: Bu makale kayıt defterinin düzenlenmesi hakkında bilgi içermektedir. Kayıt defterini düzenlemeden önce, sorun oluşması durumunda nasıl geri yükleyeceğinizi bildiğinizden emin olun. Bunun nasıl yapılacağı hakkında daha fazla bilgi için "Kayıt geri yüklemek" Yardım konusu Regedit.exe veya Regedt32.exe, "Kayıt defteri anahtarı geri yüklemek" Yardım konusu görüntüleyin.
Hepsini aç | Hepsini kapa

Belirtiler

Başlat'ı tıklatın ve sonra Kapat'ı tıklatın, Windows'u Kapat iletişim kutusundan bekleme seçeneği eksik olabilir.

Neden

Bu sorun aşağıdaki nedenlerden biriyle oluşabilir:
  • Aşağıdaki iletiyi aldığınızda, Evet tıklatıldığında:

    Son birkaç kez bilgisayarınızı bekleme durumuna geçti yanıt vermeyi durdurdu. Gelecekte bekleme konumuna geçmeden bilgisayarınızda engellemek istiyor musunuz?
  • Bekleme modunda arka arkaya iki kez sırasında bilgisayarınız yanıt vermeyi durdurdu.
  • Bilgisayarınızın temel giriş/çıkış sistemi (BIOS), Gelişmiş Güç Yönetimi (APM) düzgün yapılandırılmamış.

Çözüm

Bu sorunu gidermek için aşağıdaki adımları kullanın:
  1. Başlat'ı tıklatın, Ayarlar'ın üzerine gelin, Denetim Masası'nı tıklatın ve sonra Sistem'i çift tıklatın.
  2. Aygıt Yöneticisi sekmesini tıklatın ve sonra da sistem aygıtları'nı çift tıklatın dalını genişletin.
  3. Sistem aygıtları dalının altındaki bir Gelişmiş güç yönetimi desteği girdisi olduğundan emin olun. Bu girişi varsa, onu tıklatın, Kaldır'ı tıklatın, bilgisayarınızı yeniden başlatın ve adım 4'e geçin. Bu girdi yoksa, aşağıdaki adımları kullanın:

    1. Başlat'ı tıklatın, Ayarlar'ın üzerine gelin, Denetim Masası'nı tıklatın ve sonra Yeni Donanım Ekle'yi çift tıklatın.
    2. Ekleme yeni donanımı tamamlamak için ekrandaki yönergeleri izleyerek Sihirbazı. Bu sihirbaz başarıyla algılar ve APM için destek yükler, bu makaledeki kalan adımlara devam etmeyin. Bu sihirbaz başarıyla algılayacak ve APM desteği yüklemek, donanım ile ilgili sorunların Sorununuzla ilgili olabilir, ve Microsoft daha fazla yardım için donanım üreticinize başvurun önerir.
  4. Başlat'ı tıklatın, Ayarlar'ın üzerine gelin, Denetim Masası'nı tıklatın ve sonra Yeni Donanım Ekle'yi çift tıklatın.
  5. Ekleme yeni donanımı tamamlamak için ekrandaki yönergeleri izleyerek Sihirbazı. Bu sihirbaz, başarıyla algılar ve APM için destek yükler, 6. adıma geçin. Bu sihirbaz başarıyla algılayacak ve APM desteği yüklemek, donanım ile ilgili sorunların Sorununuzla ilgili olabilir, ve Microsoft daha fazla yardım için donanım üreticinize başvurun önerir.
  6. Bilgisayarınızı yeniden başlatın ve sonra Başlat'ı tıklatarak ve sonra Kapat'ı tıklatarak sorunun giderilip giderilmediğini sınayın. Sorun giderilirse, bu makaledeki kalan adımlara devam etmeyin. Sorun giderilmemişse, 7. adıma geçin.
  7. Başlat'ı tıklatın, Ayarlar'ın üzerine gelin, Denetim Masası'nı tıklatın ve sonra Sistem'i çift tıklatın.
  8. Disket denetleyicileri dallan genişletmek için standart disket denetleyicisi'ni tıklatın ve'i çift tıklatın, Aygıt Yöneticisi sekmesini Kaldır tıklatın.
  9. Bilgisayarınızı yeniden başlatın. Bunu, Windows, bilgisayarınızın disket denetleyicisi otomatik olarak algılar ve kayıt defterindeki SuspendFlag girişleri sıfırlanır dikkat edin.
  10. Başlat'ı tıklatarak ve sonra Kapat'ı tıklatarak sorunun giderilip giderilmediğini sınayın. Sorun giderilirse, bu makaledeki kalan adımlara devam etmeyin. Sorun giderilmemişse, 11 adımla devam edin.
  11. Bir ağda iseniz, bu adımı gerçekleştirmeden önce ağ yöneticinize başvurun.

    Not: kayıt defterini düzenleme hakkında daha fazla bilgi için değiştirme görüntülemek anahtarları ve değerleri çevrimiçi Yardım konusu Kayıt Defteri Düzenleyicisi'nde (Regedit.exe). Kayıt defterini düzenlemeden önce kayıt defterinin yedeğini saklamalıdır Not (System.dat ve User.dat) dosyaları.

    UYARı: Kayıt Defteri Düzenleyicisi'ni yanlış kullanmak, Windows 98'i yeniden yüklemenizi gerektirebilecek ciddi sorunlara neden olabilir. Microsoft, Kayıt Defteri Düzenleyicisi'nin yanlış kullanılmasından kaynaklanan sorunların çözülebileceğini garanti etmemektedir. Kayıt Defteri Düzenleyicisi'ni kullanmak kendi sorumluluğunuzdadır.

    Aşağıdaki kayıt defteri anahtarını görüntülemek için Kayıt Defteri Düzenleyicisi'ni kullanın:

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VXD\VPOWERD


    Değer "Flags" ve "SuspendFlag" değeri olduğunu doğrulayın. Bu değerler yoksa, Kayıt Defteri Düzenleyicisi'nden çıkın ve daha fazla yardım için donanım üreticinize başvurun. Bu değerler yoksa, "Flags" değerinin veri değerini büyük veya 200'e eşit olduğunu doğrulayın. Öyleyse, geçerli değerden 200 çıkararak "Flags" değerinin veri değerini değiştirin. Örneğin, değeri şu anda 310, 110 için değiştirin. Değilse, "SuspendFlag" değerinin veri değerini 0 olarak değiştirin zaten 0.
  12. Bilgisayarınızı yeniden başlatın.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows Millennium Edition
Anahtar Kelimeler: 
kbmt kbenv kbprb kbui KB188134 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:188134  (http://support.microsoft.com/kb/188134/en-us/ )