Artigo: 188592 - Última revisão: sexta-feira, 10 de Agosto de 2007 - Revisão: 1.5

Mensagem de erro "O Windows não consegue localizar programa.exe, que é necessário para abrir ficheiros do tipo 'Internet Explorer'" quando fizer duplo clique no ícone do Internet Explorer no ambiente de trabalho no Windows 98

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando faz duplo clique no ícone do Internet Explorer no ambiente de trabalho, poderá receber a seguinte mensagem de erro:

O Windows não consegue localizar programa.exe, que é necessário para abrir ficheiros do tipo "O Internet Explorer".

Causa

Este problema pode ocorrer se estiver a utilizar software do MSN, The Microsoft Network, quando actualiza para o Windows 98, e a pasta de programa Files\Online Services\MSN está em falta ou danificado. O ícone do Internet Explorer no ambiente de trabalho referencia Msnmig.exe na pasta programas Files\Online Services\MSN e quando o Windows não consegue encontrar este ficheiro, gera a mensagem de erro.

Resolução

Para resolver este problema, extraia o ficheiro Msnmig.exe para a pasta de programa Files\Online Services\MSN e volte a MSN, The Microsoft Network. Para obter informações sobre como extrair ficheiros, consulte a secção System File Checker Tool no seguinte artigo na base de dados de conhecimento da Microsoft: How to Extract Original Compressed Windows Files  (http://support.microsoft.com/kb/129605/EN-US/ )

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 98 Standard Edition
Palavras-chave: 
kbmt kbenv kberrmsg kbprb KB188592 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 188592  (http://support.microsoft.com/kb/188592/en-us/ )