ID do artigo: 188592 - Última revisão: sexta-feira, 10 de agosto de 2007 - Revisão: 1.5

Mensagem de erro "O Windows não pode localizar Program.exe, que é necessário para abrir arquivos do tipo 'Internet Explorer'" quando você clica duas vezes o ícone do Internet Explorer na área de trabalho no Windows 98

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você clica duas vezes no ícone Internet Explorer na área de trabalho, você receberá a seguinte mensagem de erro:

O Windows não pode encontrar Program.exe, que é necessário para abrir arquivos do tipo "Internet Explorer".

Causa

Esse problema pode ocorrer se você estiver usando software MSN, The Microsoft Network, quando você atualiza para o Windows 98, e a pasta de programa Files\Online Services\MSN está ausente ou danificado. O ícone na área de trabalho do Internet Explorer faz referência a Msnmig.exe na pasta programas Files\Online Services\MSN e quando o Windows não pôde localizar este arquivo, ele gera a mensagem de erro.

Resolução

Para resolver esse problema, extraia o arquivo Msnmig.exe para a pasta de programa Files\Online Services\MSN e, em seguida, reinstalar o MSN, The Microsoft Network. Para obter informações sobre como extrair arquivos, consulte a seção ferramenta Verificador de arquivos de sistema no seguinte artigo na Base de dados de Conhecimento da Microsoft: How to Extract Original Compressed Windows Files  (http://support.microsoft.com/kb/129605/EN-US/ )

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 98 Standard Edition
Palavras-chave: 
kbmt kbenv kberrmsg kbprb KB188592 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 188592  (http://support.microsoft.com/kb/188592/en-us/ )