Foutbericht: MSGSRV32.EXE heeft een algemene beschermingsfout veroorzaakt in...

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 188803 - Bekijk de producten waarop dit artikel van toepassing is.
Dit artikel is eerder gepubliceerd onder NL188803
Als het weergegeven foutbericht niet in dit artikel wordt beschreven, raadpleegt u het volgende artikel in de Microsoft Knowledge Base, waarin wordt verwezen naar meer artikelen over foutberichten:
315854Windows 98 en Windows ME Resource Center voor foutberichten
Als uw hardwareprobleem niet wordt beschreven in dit artikel, raadpleegt u de volgende Microsoft-website voor meer artikelen over hardware:
http://support.microsoft.com/default.aspx/w98?sid=460
Opmerking Als u de Microsoft Knowledge Base nog doelgerichter wilt doorzoeken, geeft u aanvullende trefwoorden op die specifiek betrekking hebben op uw probleem. Als u op zoek bent naar informatie voor het oplossen van problemen die niet in dit artikel worden vermeld, is het raadzaam nogmaals de Microsoft Knowledge Base te doorzoeken met behulp van de trefwoorden die voorkomen in het volgende Microsoft Knowledge Base-artikel:
242450De Microsoft Knowledge Base doorzoeken met behulp van trefwoorden
Alles uitklappen | Alles samenvouwen

Symptomen

Wanneer u een computer met Windows 95 of Windows 98 uitschakelt of opnieuw opstart, is het mogelijk dat een van de volgende foutberichten wordt weergegeven en dat de computer niet meer reageert (vastloopt):
MSGSRV32.EXE heeft een algemene beschermingsfout veroorzaakt in module CM8330SB.DRV

EXPLORER heeft een algemene beschermingsfout veroorzaakt in module CM8330SB.DRV

MSGSRV32.EXE: Er is een fout opgetreden in het programma. Klik op Negeren om door te gaan, en sla uw werk in een nieuw bestand op. Klik op Sluiten om het programma af te sluiten. Niet-opgeslagen gegevens gaan verloren.

Iexplore heeft een algemene beschermingsfout veroorzaakt in module cm8330.drv

Oorzaak

Dit probleem treedt op als de computer gebruikmaakt van een geluidskaart of modem met de audiochip C-Media CMI8330. Deze audiochip vormt de basis van verschillende geluidskaarten. Er zijn ook enkele modems die gebruikmaken van deze audiochip.

Oplossing

Als u dit probleem wilt oplossen, kunt u het beste contact opnemen met de geluidskaart- of modemfabrikant. Wellicht is er een bijgewerkt stuurprogramma voor de geluidskaart of modem beschikbaar.

Opmerking als u de fabrikant van de geluidskaart niet kunt bereiken, kunt u proberen het probleem op te lossen met versie 4.10.00.0152 of hoger van het C-Media-geluidskaartstuurprogramma voor Windows 98. U kunt dit stuurprogramma downloaden vanaf de volgende website van C-Media:
http://www.cmedia.com.tw
Microsoft verstrekt deze contactinformatie om u te helpen bij het aanvragen van technische ondersteuning. Deze contactinformatie kan zonder aankondiging worden gewijzigd. Microsoft kan derhalve niet instaan voor de juistheid van deze contactinformatie.
Als er geen bijgewerkt stuurprogramma beschikbaar is voor uw geluidskaart, kunt u het probleem als volgt verhelpen:
  1. Start de computer op in de veilige modus. Als u Windows 98 gebruikt, start u de computer opnieuw op en houdt u CTRL ingedrukt totdat het Opstartmenu van Windows 98 wordt weergegeven. Kies vervolgens Veilige modus.

    Als u Windows 95 gebruikt, start u de computer opnieuw op en drukt u op F8 wanneer het bericht 'Bezig met starten van Windows 95' wordt weergegeven. Vervolgens kiest u Veilige modus.
  2. Klik op Start, wijs Instellingen aan, klik op Configuratiescherm en dubbelklik op Systeem.
  3. Open het tabblad Apparaatbeheer.
  4. Dubbelklik op de structuur Besturing voor geluid, video en spelletjes om deze uit te vouwen.
  5. Klik op uw geluidskaart en klik op Eigenschappen.
  6. Open het tabblad Stuurprogramma's en klik op Stuurprogrammagegevens. Controleer of het stuurprogramma Cm8330sb.drv wordt gebruikt.
  7. Schakel op het tabblad Algemeen het selectievakje Uitschakelen in dit hardwareprofiel in.
  8. Klik op OK en klik op Sluiten.
  9. Start de computer op de gebruikelijke manier op.

Meer informatie

Als er een soortgelijke algemene beschermingsfout optreedt bij een SoundPro-apparaat dat gebruikmaakt van een PC Chips-systeemkaart, werkt u de geluidskaartstuurprogramma's bij naar versie 2.3 of hoger. Dit is het adres van de website met updates voor PC Chips-stuurprogramma's:
http://www.pcchips.com/driver.html
Op de volgende website van Matsonic vindt u bijgewerkte SoundPro-stuurprogramma's voor Matsonic-systeemkaarten:
http://www.matsonic.com/
Op de volgende website van PC Wave vindt u bijgewerkte SoundPro-stuurprogramma's voor PC Wave-systeemkaarten:
http://pcwave.techshopping.com/techshopping/index_d2r.jsp
Microsoft verstrekt deze contactinformatie om u te helpen bij het aanvragen van technische ondersteuning. Deze contactinformatie kan zonder aankondiging worden gewijzigd. Microsoft kan derhalve niet instaan voor de juistheid van deze contactinformatie.

C-Media Electronics, Inc. maakt geen geluidskaarten, maar maakt wel de audiochip CMI8330, waarop sommige geluidskaarten gebaseerd zijn. Als u informatie wilt over een update voor uw geluidskaartstuurprogramma, kunt u het beste contact opnemen met de fabrikant van de geluidskaart.

Als in dit artikel uw probleem met het afsluiten van Windows niet wordt besproken, raadpleegt u de volgende Microsoft-website voor meer artikelen over het afsluiten van Windows 98:
Klik hier voor een overzicht van artikelen over het afsluiten van Windows.

Eigenschappen

Artikel ID: 188803 - Laatste beoordeling: woensdag 11 oktober 2006 - Wijziging: 4.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
Trefwoorden: 
kberrmsg kbfaq kbgpf kbhardware kbprb KB188803

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com