Mensagem de erro: MSGSRV32.EXE causou um erro de protecção geral no...

Traduções de Artigos Traduções de Artigos
Artigo: 188803 - Ver produtos para os quais este artigo se aplica.
Se este artigo não descrever a mensagem de erro está a receber, consulte o seguinte artigo da base de dados de conhecimento da Microsoft para visualizar mais artigos que descrevem mensagens de erro:
315854Windows 98 e Windows Me Centro de recursos de mensagens de erro
Se este artigo não descreve o problema relacionado com hardware, consulte o seguinte Web site da Microsoft para visualizar mais artigos sobre hardware:
http://support.microsoft.com/default.aspx/w98?sid=460
Nota : para optimizar pesquisar a Microsoft Knowledge Base, utilize palavras-chave relacionadas com o problema. Se estiver à procura de informações que não estejam mencionadas neste artigo de resolução de problemas, procure novamente o Microsoft Knowledge Base utilizando palavras-chave listadas no seguinte artigo da base de dados de conhecimento da Microsoft:
242450Como consultar a Microsoft Knowledge Base utilizando palavras-chave
Expandir tudo | Reduzir tudo

Sintomas

Quando encerrar ou reiniciar o computador baseado no Windows 98 ou com o Windows 95, poderá receber uma das seguintes mensagens de erro e o computador poderá deixar de responder (não reagir):
MSGSRV32.EXE causou um erro de protecção geral no módulo CM8330SB.DRV

EXPLORER causou um erro de protecção geral no módulo CM8330SB.DRV

MSGSRV32.EXE: Ocorreu um erro no programa. Para continuar mesmo assim a trabalhar, clique em Ignorar e guarde o trabalho num novo ficheiro. Para sair deste programa, clique em Fechar. Perderá informações que introduziu desde a última gravação.

Iexplore causou um erro de protecção geral no módulo cm8330.drv

Causa

Este problema pode ocorrer se o computador utiliza uma placa de som ou um modem que se baseia o chip som C-Media CMI8330. Este som chip é utilizado como base para várias placas de som e também é utilizado com alguns modems.

Resolução

Para resolver este problema, contacte o fabricante do modem ou placa de som para obter informações sobre a disponibilidade de um controlador actualizado da placa de som ou do modem.

Nota : Se não for possível contactar o fabricante da placa de som, pode tentar utilizar a versão de controlador de placa de som 4.10.00.0152 C-Media Windows 98 ou posterior. Este controlador está disponível no seguinte site C-Media Web:
http://www.cmedia.com.tw
Microsoft fornece informações de contactos outros fabricantes para ajudar a encontrar suporte técnico. Poderá ser alterado estas informações de contacto sem aviso prévio. Microsoft não garante a precisão destas informações de contacto outros fabricantes.
Para contornar este problema se não conseguir obter um controlador actualizado da placa de som:
  1. Reinicie o computador em modo de segurança. No Windows 98, reinicie o computador, prima e mantenha premida a tecla CTRL até ver o menu de Arranque do Windows 98 e, em seguida, seleccione Modo de segurança .

    No Windows 95, reinicie o computador, prima a tecla F8 quando visualizar a mensagem "a iniciar o Windows 95" e, em seguida, seleccione Modo de segurança .
  2. Clique em Iniciar , aponte para definições , clique em Painel de controlo e, em seguida, faça duplo clique em sistema .
  3. Clique no separador Gestor de dispositivos .
  4. Clique duas vezes no ramo controladores de som, vídeo e jogos para expandir.
  5. Clique a placa de som e, em seguida, clique em Propriedades .
  6. No separador controladores , clique em Detalhes do ficheiro do controlador . Verifique que está a utilizar o controlador Cm8330sb.drv.
  7. No separador Geral , clique para seleccionar a caixa de verificação Desactivar neste perfil de hardware .
  8. Clique em OK e, em seguida, clique em Fechar .
  9. Reinicie o computador normalmente.

Mais Informação

Se receber uma mensagem de erro semelhante protecção geral (GP) com um dispositivo SoundPro que utiliza uma placa principal chips de computador, actualize os controladores de placa de som para a versão 2.3 ou posterior. O computador chips controlador actualizações Web site está localizado no seguinte computador chips de Web site:
http://www.pcchipsusa.com
Controladores SoundPro actualizados para placas principais Matsonic estão disponíveis no seguinte site Matsonic Web:
http://www.matsonic.com/
Controladores SoundPro actualizados para placas principais PC wave estão disponíveis no seguinte computador Wave Web site:
http://pcwave.techshopping.com/
Microsoft fornece informações de contactos outros fabricantes para ajudar a encontrar suporte técnico. Poderá ser alterado estas informações de contacto sem aviso prévio. Microsoft não garante a precisão destas informações de contacto outros fabricantes.

C-Media Electronics, Inc., não fabricado placas de som, mas fabrica o chip som CMI8330 no qual determinadas placas de som se baseiam. Deve contactar o fabricante da placa de som para informações sobre actualizações de controladores.

Se este artigo não descreve o problema relacionado com o encerramento, consulte o seguinte Web site da Microsoft para visualizar mais artigos sobre encerramento do Windows 98:
Click here to view a list of shutdown articles

Propriedades

Artigo: 188803 - Última revisão: 27 de março de 2007 - Revisão: 4.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
Palavras-chave: 
kbmt kberrmsg kbfaq kbgpf kbhardware kbprb KB188803 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 188803

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com