Message d'erreur : Internet Explorer ne peut pas ouvrir le Site Internet...

Traductions disponibles Traductions disponibles
Numéro d'article: 188839 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous tentez de vous connecter à un site Web sécurisé à l'aide de Internet Explorer, message d'erreur suivant peut s'afficher :

Microsoft Windows 95 ou Microsoft Windows 98



   Internet Explorer cannot open the Internet site HTTPS://<address>.
   One of the library files needed to run this application cannot be
   found.
				




Microsoft Windows NT 4.0



   Internet Explorer cannot open the Internet site HTTPS://<address>.
   The specified module could not be found.
				

Cause

Vous pouvez recevoir ce message d'erreur si le fichier Schannel.dll est manquant ou est endommagé.

Résolution

Pour résoudre ce problème, utilisez la méthode appropriée :

Windows 98 ou Windows 95 avec Internet Explorer 4.0, 4.01 ou 5



Restaurer le fichier Schannel.dll d'origine dans le dossier Windows\System. Pour ce faire, procédez comme suit :

  1. Cliquez sur Démarrer, pointez sur Rechercher, cliquez sur fichiers ou dossiers, dans la zone, tapez "schannel.dll» (sans les guillemets) et cliquez sur Rechercher.
  2. Cliquez avec le bouton droit sur le fichier Schannel.dll dans le dossier Windows\System, cliquez sur Renommer, tapez "schannel.old" (sans les guillemets) et appuyez sur ENTRÉE.
  3. Extrayez le fichier Schannel.dll dans le dossier Windows\System. Pour plus d'informations sur l'extraction un fichier dans Windows 95, consultez l'article suivant dans la base de connaissances Microsoft : ARTICLE - ID: 129605 TITLE : How pour extraire Original Compressed Windows Files pour plus d'informations sur extraction d'un fichier sous Windows 98, veuillez consultez la section outil Vérificateur des fichiers système dans l'article suivant de la base de connaissances Microsoft : ARTICLE - ID: 129605 TITLE : comment extraire des fichiers Windows d'origine compressés.

Windows 95 avec Internet Explorer 3.01 ou 3.02



  1. Cliquez sur Démarrer, pointez sur Rechercher, cliquez sur fichiers ou dossiers, dans la zone, tapez "schannel.dll» (sans les guillemets) et cliquez sur Rechercher.
  2. Cliquez avec le bouton droit sur le fichier Schannel.dll dans le dossier Windows\System, cliquez sur Renommer, tapez "schannel.old" (sans les guillemets) et appuyez sur ENTRÉE.
  3. Réinstallez Internet Explorer version 3.02 à partir du média d'origine.

Windows NT avec Internet Explorer 3.01, 3.02, 4.0, 4.01 ou 5



  1. Cliquez sur Démarrer, pointez sur Rechercher, cliquez sur fichiers ou dossiers, dans la zone, tapez "schannel.dll» (sans les guillemets) et cliquez sur Rechercher.
  2. Cliquez avec le bouton droit sur le fichier Schannel.dll dans le dossier % SystemRoot%\System32, cliquez sur Renommer, tapez "schannel.old" (sans les guillemets) et appuyez sur ENTRÉE.
  3. Créez un dossier, puis copiez le fichier exécutable du service pack dans ce dossier. Pour ce faire, procédez comme suit: a. Cliquez sur le bouton Démarrer, pointez sur Programmes et cliquez sur commandes MS-DOS. b. à l'invite de commandes, tapez les lignes suivantes, en appuyant sur ENTRÉE après chaque ligne : cd\ md servtemp cd servtemp nt4sp3_i.exe /x Remarque : il développe tous les fichiers de pack de service sans les installer. c. Copiez le fichier Schannel.dll à partir du dossier de pack de service dans le dossier system32. Pour ce faire, tapez la commande suivante et appuyez sur ENTRÉE. Copier schannel.dll % winnt dir%\system32

Propriétés

Numéro d'article: 188839 - Dernière mise à jour: mardi 23 janvier 2007 - Version: 4.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Édition 128 bits
  • Microsoft Internet Explorer 4.0 Édition 128 bits
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Édition 128 bits
  • Microsoft Internet Explorer 4.0 Édition 128 bits
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 3.01
  • Microsoft Windows 98 Standard Edition
Mots-clés : 
kbmt kbenv kberrmsg kbprb KB188839 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 188839
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Exclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com