WD: Cómo convertir datos en una columna para que puede utilizar los datos en una combinación de correspondencia

Seleccione idioma Seleccione idioma
Id. de artículo: 188876 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Resumen

Cuando utiliza Word para combinar documentos, no se encuentra datos en una sola columna, como en el ejemplo siguiente:
Juan Pérez
Calle 123
12345 Anytown, EE.UU.

Juana Soto
Microsoft
Central de un olmo 456
Cualquierciudad, EE.UU. 67890
En su lugar, la información debe estar diseñada fuera en una tabla o en formato delimitado por tabuladores, como la siguiente:
   Name       Company    Address           City/State    ZIP_Code
   John Doe              123 Main Street   Anytown, US   12345
   Jane Smith Microsoft  456 Elm Street    Sometown, US  67890
				
este artículo explica cómo puede cambiar datos de estar en una columna a un formato que Word puede utilizar.

Más información

Documentos de datos creados en otros programas

Si creó el documento de datos en un programa diferente, puede averiguar si ese programa puede guardar los datos en un diseño diferente. ¿Por ejemplo, si los datos proceden de un programa de base de datos, puede guarde el archivo con otro campo y los delimitadores de registro? Si se puede guardar los datos con los delimitadores de campo de ficha y párrafo Marque delimitadores de registro, puede utilizar el archivo en Word sin modificaciones adicionales. Para información sobre cómo utilizar un archivo de texto como un documento de datos en Word, busque en la Ayuda en combinación y utilizar orígenes de datos.

Documentos de datos de WordPerfect

Para obtener más información sobre con documentos de datos de WordPerfect a Word, consulte en contacto con el siguiente artículo en Microsoft Knowledge Base:
72117WD: Cómo convertir documentos de datos de correspondencia de WordPerfect a Word

Convertir texto en tabla en Word

Si creó la lista de direcciones en Word, o si no puede reorganizar los datos mediante otro programa, convertir el texto a una tabla, que puede utilizar Word para combinar. Para ello, siga estos pasos:
  1. Guarde el archivo que contiene la lista de nombres con un nombre de archivo diferente. Modificar la versión del archivo con el nuevo nombre (de este modo, si ha cometido un error, puede iniciar a través con el documento original).
  2. Reorganizar los nombres en el archivo. Los pasos siguientes requieren que cada dirección se separa con una línea en blanco (vea el ejemplo en la sección "Resumen" al principio de este artículo).

    Nota: Este método crea un campo independiente para cada línea de cada dirección. Si desea que la información separada más allá de esto, deberá presionar la tecla TAB en los puntos correspondientes. Por ejemplo, si ha escrito un nombre y apellidos en la misma línea, el método siguiente crea un campo que contiene los nombres y apellidos. Si desea que los nombres y apellidos en distintos campos, debe coloque el punto de inserción entre cada nombre y apellidos y presione la tecla TAB.

    Además, este método coloca las líneas en el primer campo disponible para cada registro, por lo que si los registros no tienen el mismo número de líneas, los registros más cortos terminará con información en campos diferentes de los registros más. Si desea realizar combinaciones condicionales, en el que se espera un determinado tipo de información de algunos campos, deberá editar el archivo de datos una vez que haya creado la tabla.

    Parte 1: Quitar líneas en blanco entre registros:

    1. En el menú Edición, haga clic en reemplazar.
    2. Haga clic en Buscar el cuadro.
    3. Haga clic en especial y seleccione la marca de párrafo. Hacerlo de nuevo, por lo que muestra el cuadro Buscar ^ p ^ p .
    4. Si el botón formato no está disponible (no sombreado), haga clic en este botón para quitar cualquier criterio de formato de búsqueda adicional.
    5. Haga clic en el cuadro Reemplazar con.
    6. Escriba los signos de tres por ciento.
    7. Si el botón formato no está disponible (no sombreado), haga clic en este botón para quitar cualquier reemplazo adicional criterio de formato.
    8. Haga clic en Reemplazar todo.

      El documento muestra ahora el principio de cada registro junto al final del registro anterior, separados por símbolos de tres por ciento:
      Juan Pérez
      Calle 123
      12345 Anytown, EE.UU. %%% Juana Soto
      Microsoft
      Central de un olmo 456
      Cualquierciudad, EE.UU. 67890
    Parte 2: Reemplazar párrafo marcas con caracteres de tabulación:

    1. Haga clic en el buscar qué cuadro y elimine el texto existente.
    2. Haga clic en el botón especial y seleccione la marca de párrafo.

      Buscar ahora muestra el cuadro ^ p.
    3. Haga clic en el cuadro Reemplazar con y elimine el texto existente.
    4. Haga clic en el botón especial y seleccione el carácter de tabulación.

      Aparecerá el cuadro con ^ t.
    5. Haga clic en Reemplazar todo.

      El documento muestra todos los registros en lo que parece ser un párrafo:
                  John Doe  123 Main Street  Anytown, US  12345%%%Jane
                  Smith     Microsoft        456 Elm Street   Sometown,
                  US  67890
      								
      Nota: este método genera un campo adicional cuando se reemplaza el párrafo final con una ficha. Debe eliminar esta ficha final.
    Parte 3:

    1. Haga clic en el buscar qué cuadro y elimine el texto existente. Escriba los signos de tres por ciento.
    2. Haga clic en el cuadro Reemplazar con y elimine el texto existente.
    3. Haga clic en especial y seleccione la marca de párrafo. Haga clic en Reemplazar todo.
    4. Haga clic en Cerrar para cerrar el cuadro de diálogo Buscar Y reemplazar.
    El texto está ahora en el formato correcto para convertirse en una tabla.
  3. En el menú Edición, haga clic en Seleccionar todo.
  4. En el menú tabla, haga clic en convertir texto en tabla.
  5. En el área separar texto en, seleccione tabulaciones.
  6. Haga clic en Aceptar. Los datos están ahora en columnas.
  7. Haga clic en la primera celda de la tabla. En el menú tabla, haga clic en Insertar filas.
  8. En la primera fila, escriba un nombre campo de una palabra para cada columna.
  9. En el menú Archivo, haga clic en Guardar.
Nota: Como mencionó antes, si los datos de un campo específico en columnas diferentes, deberá mover los datos de esos campos a una columna. Si deja en blanco de una columna, eliminarlo siguiendo estos pasos:
  1. Coloque el punto de inserción en la columna.
  2. En el menú tabla, haga clic en Eliminar columnas.
El documento de datos está preparado combinar con un documento principal de Word.

Propiedades

Id. de artículo: 188876 - Última revisión: miércoles, 29 de enero de 2014 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 6.0a
  • Microsoft Word 6.0c
  • Microsoft Word 6.0 para Macintosh
  • Microsoft Word 6.01 para Macintosh
  • Microsoft Word 6.01 para Macintosh
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 95 Standard Edition
  • Microsoft Word 95a
Palabras clave: 
kbnosurvey kbarchive kbmt kbhowto kbmerge KB188876 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 188876

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com