Aplikace PowerPoint pro Mac přestane reagovat nebo se zobrazí chyby "Není prezentace aplikace PowerPoint" nebo "nedostatek paměti"

Překlady článku Překlady článku
ID článku: 188898 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Pokud očekáváte neočekávané chování při práci s Soubor aplikace PowerPoint prezentace mohou být poškozeny. Příznaky poškozené prezentace patří:

  • Zpráva, že "To není prezentace aplikace PowerPoint" když je byl proveden pokus o otevření prezentace.
  • Nedostatek paměti chyby při pokusu o otevření prezentace malé.
  • Aplikace PowerPoint nebo v počítači Macintosh se zablokuje a přestane reagovat.
Pokud je toto neočekávané chování výhradní do jedné prezentace prezentace je pravděpodobně poškozen.

Poznámka:Je také možné příznaky popsané výše jiných důvodů.

Řešení

Poté, co zjistíte, že prezentace byla poškozena, pokuste následující metody se pokusit obnovit poškozený soubor. Metody Níže jsou rozděleny do následujících částí:

A. Obecný poradce při potížích

Metoda 1: Nainstalujte nejnovější aktualizace pro vaši verzi aplikace PowerPoint pro Mac.

Další informace o instalaci nejnovější verze aplikace PowerPoint pro Mac klepnutím na následující číslo článku databáze Microsoft Knowledge Base:
323601Jak získat nejnovější verzi produktu společnosti Microsoft pro počítače Macintosh
Metoda 2: Spusťte počítač v nouzovém režimu.

Testování prezentace po spuštění počítače v nouzovém režimu. Další informace o tom, jak restartovat počítač v nouzovém režimu klepněte na následující číslo článku databáze Microsoft Knowledge Base

2398596 Provedení čistého spuštění (nouzového spuštění) k určení, zda programy na pozadí narušuje Office pro Mac

Metoda 3: Odeberte všechny soubory automatického obnovení.


Jeden nebo více poškozené soubory automatického obnovení může být v systému a pravděpodobně brání otevření prezentace aplikace PowerPoint.

Aplikace PowerPoint 2008:

Aplikace PowerPoint 2008 uloží soubor ve složce Microsoft uživatelských dat a Office 2008 pro automatickou obnovu s názvem "PowerPoint Temp." Přesunete je do plochy. Můžete zkontrolovat jim později zobrazit, pokud jsou důležité.

Aplikace PowerPoint 2004:
  1. Přejděte do složky systému.
  2. Otevřete složku Preferences.
  3. Přetáhněte všechny soubory, které se nazývá "dočasný soubor aplikace PowerPoint x"kde x je číslo, do koše.
  4. Došlo k pokusu o otevření prezentace.

B: Nelze otevřít prezentaci

Metoda 1: Přetažení souboru.
  1. Uspořádání oken na ploše tak, že uvidíte ikonu dock aplikace PowerPoint a soubor, který se pokoušíte otevřít.
  2. Klepněte na prezentaci a přetáhněte ho na ikonu dock aplikace PowerPoint.
Metoda 2: PowerPoint otevřít a klepněte na tlačítko Otevřít v nabídce Soubor.

Pokud nelze otevřít z dialogového okna Otevřít prezentaci miniatura obrázku je pravděpodobně poškozen. Po klepnutí na tlačítko prezentace dialogovém okně Otevřít v aplikaci PowerPoint, PowerPoint zobrazí miniaturu první snímek. Pokud je tato miniatura poškozen PowerPoint nemusí být schopen Otevřete soubor pomocí této metody. Zkuste jinou metodu.

Metoda 3: Poklepejte na prezentaci aplikace PowerPoint.

V části Finder poklepejte na soubor prezentace, kterou chcete otevřít.

Metoda 4: Zkuste vložit snímky do prázdné prezentace.
  1. V Soubor nabídky, klepněte na tlačítko Nový.
  2. Klepněte Prázdná prezentace tlačítko na Nová prezentace Dialogové okno pole a cliCK OK.
  3. Pokud Nový snímek Zobrazí se dialogové okno, klepněte na tlačítko OK.

    V tomto dialogovém okně výběru nezáleží. Po opětovném vytvoření prezentace, můžete odstranit tento snímek.
  4. V nabídce Vložit na příkaz snímky ze souboru.
  5. V dialogovém okně výsledné vyhledejte poškozené prezentace.
  6. Klepněte na prezentaci a potom klepněte na tlačítko Vložit.

    V případě úspěchu tato operace vloží všechny snímky z poškozené prezentace, vynechání předlohy, do slepý prezentace, kterou jste právě vytvořili.
  7. Uložte prezentaci.

Metoda 5: Vyzkoušejte otevřením prezentace pomocí prohlížeče PowerPoint Viewer.

Pokud otevřete prezentaci, může to být náznak, že aplikace PowerPoint je poškozen nebo že máte některé poškozené objekty v rámci prezentace.

Metoda 6: Otevřete prezentaci v jiném počítači.

Testování souboru aplikace PowerPoint 2004 a 2008 nebo v počítači se systémem 2003 2007 a 2010 verzi sady Microsoft Office, zda prezentace je obnovitelné.

V některých případech přesunutí souboru aplikace PowerPoint do různých prostředí mohou povolit otevření prezentace. Pokud otevřete soubor, všech držitelů prázdný objekt místo hledání snímků a jejich odstranění. Uložte znovu prezentace, vrátit do původního prostředí soubor a akci opakujte.

C. můžete otevřít poškozené prezentace

Metoda 1: Vložení do prázdné prezentace snímků

Vložte snímky do prázdné prezentace.

  1. V Soubor nabídky, klepněte na tlačítko Nový.
  2. Klepněte Prázdná prezentace tlačítko na Nová prezentace Dialogové okno a klepněte na tlačítko OK.
  3. Pokud Nový snímek Zobrazí se dialogové okno, klepněte na tlačítko OK.

    Výběr z tohoto dialogového okna nezáleží; poté, co znovu vytvořit prezentaci, můžete odstranit tento snímek.
  4. V Vložit nabídky, klepněte na tlačítko Snímky ze souboru.
  5. V dialogovém okně výsledné vyhledejte poškozené prezentace.
  6. Klepněte na prezentaci a potom klepněte na tlačítko Vložit.

    Tato operace vloží všechny snímky z poškozené prezentace, s výjimkou předlohy, do prázdné prezentace, kterou jste právě vytvořili.
  7. Uložte prezentaci.

Metoda 2: Vložte snímky z poškozené prezentace do nové prezentace

Používání kopie a vložit operace přesunutí snímků z poškozen Chcete-li zobrazit prezentaci na prázdnou prezentaci. Chcete-li to provést, postupujte takto:

  1. Otevřete prezentaci, poškozené.
  2. V Soubor nabídky, klepněte na tlačítko Nový.
  3. Použít stejný vzor jako poškozené prezentace klepnutím tmu aktuální formulář prezentacena tlačítko.
  4. Změna zobrazení poškozené prezentace do zobrazení Řazení snímků pomocí clickiNG řazení snímkůER na Zobrazení nabídka.
  5. Vyberte snímek, který chcete kopírovat.
  6. V Upravit nabídky, klepněte na tlačítko Kopírovat.

    Je možné kopírovat více než jeden snímek najednou. Číslo snímků můžete kopírovat najednou přímo týká částky dostupné paměti RAM v počítači.
  7. Přepnout do nové prezentace a klepněte na tlačítko Řazení snímků v Zobrazení nabídka.
  8. Vložte snímky do nové prezentace.
  9. Opakujte kroky 5 až 8, dokud nebude celá prezentace přenést.
Poznámka: V některých situacích jeden snímek poškozený může způsobit potíže v celé prezentaci. Pokud zjistíte neobvyklé chování v rámci nové prezentace po zkopírování snímku na něj, tento snímek je pravděpodobně poškozen. Buď znovu vytvořit snímek nebo kopie části snímku nový snímek.

Metoda 3: Prezentaci uložte ve formátu RTF (Rich Text Format)

Je-li poškození v celé prezentaci, uložení ve formátu RTF může být jediná možnost obnovit všechna data. Tato metoda úspěšná, Obnoví pouze text, který se zobrazí v zobrazení osnovy. Chcete-li to provést, postupujte podle Tyto kroky:

  1. Otevřete prezentaci, poškozené.
  2. V nabídce Soubor klepněte na příkaz Uložit jako.
  3. Z rozevíracího seznamu Uložit jako typ souboru vyberte obrys (Text ve formátu RTF).
  4. Zadejte název souboru, vyberte umístění pro uložení souboru a pak Klepněte na Uložit.
Poznámka:Při otevření tohoto souboru ve formátu RTF, pokračovat v práci, vyberteVšechny osnovynebo Všechny soubory od Povolitrozevírací seznam. Soubory RTF se nezobrazí při Všechny prezentace aplikace PowerPoint (2004) nebo Prezentace aplikace PowerPoint (2008)je-li vybrána možnost.

Vlastnosti

ID článku: 188898 - Poslední aktualizace: 23. dubna 2011 - Revize: 5.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Office PowerPoint 2008 for Mac
  • Microsoft PowerPoint 2004 for Mac
Klíčová slova: 
kbprb kbtshoot dftsdahomeportal kbmt KB188898 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:188898

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com