PowerPoint für Mac nicht mehr reagiert, oder Sie erhalten Fehler "Dies ist eine PowerPoint-Präsentation" oder "nicht genügend Speicher"

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 188898 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie unerwartetes Verhalten auftreten, bei der Arbeit mit einem PowerPoint-Datei, die Präsentation möglicherweise beschädigt oder fehlerhaft. Symptome einer beschädigten Präsentation gehören:

  • Die Meldung "Dies ist eine PowerPoint-Präsentation" Wenn Sie Versuch, eine Präsentation zu öffnen.
  • Out-of-Memory-Fehler beim Versuch, eine kleine Präsentation zu öffnen.
  • PowerPoint oder Ihr Macintosh hängt und reagiert nicht mehr.
Wenn dieses Verhalten nur bei einer Präsentation ist die Präsentation möglicherweise beschädigt.

Hinweis Es ist auch möglich, die Symptome zu beobachten, die aus anderen Gründen oben beschrieben werden.

Lösung

Nachdem Sie feststellen, dass die Präsentation beschädigt ist, versuchen Sie die folgende Methoden versucht, die beschädigte Datei wiederherzustellen. Die Methoden unten finden Sie in der folgenden Abschnitte unterteilt:

A. Allgemeine Problembehandlung

Methode 1: Installieren der neuesten Updates für Ihre Version von PowerPoint für Mac.

Weitere Informationen dazu, wie Sie die neuesten Updates für Ihre Version von PowerPoint für Mac installieren klicken Sie auf die folgende Artikelnummer klicken, um den Artikel der Microsoft Knowledge Base anzuzeigen:
323601So erhalten Sie die neueste Version von Microsoft-Produkts für einen Macintosh-computer
Methode 2: Starten des Computers im abgesicherten Modus.

Testen Sie die Präsentation nach dem Starten des Computers im abgesicherten Modus. Weitere Informationen dazu, wie Sie den Computer im abgesicherten Modus neu starten klicken Sie auf die folgende Artikelnummer klicken, um den Artikel der Microsoft Knowledge Base anzuzeigen

2398596 Durchführen eines sauberen (Abgesicherter Start), um festzustellen, ob Office für Mac im Hintergrund ausgeführte Programme stören werden

Methode 3: Entfernen Sie alle AutoWiederherstellen-Dateien.


Eine oder mehrere beschädigte AutoWiederherstellen-Dateien möglicherweise auf dem System und verhindert möglicherweise PowerPoint die Präsentation zu öffnen.

Für PowerPoint 2008:

PowerPoint 2008 speichert die Datei im Ordner Microsoft User Data-Office 2008 AutoWiederherstellen mit dem Namen "PowerPoint-Temp." Verschieben Sie diese auf den Desktop. Überprüfen Sie ihn später, um festzustellen, ob sie wichtig sind.

Für PowerPoint 2004:
  1. Wechseln Sie in den Systemordner.
  2. Öffnen Sie den Ordner Einstellungen.
  3. Ziehen Sie alle Dateien namens "PowerPoint-temporäre Datei x"wo x ist eine Zahl, in den Papierkorb.
  4. Versuchen Sie, Ihre Präsentation zu öffnen.

B: Sie können eine Präsentation nicht öffnen.

Methode 1: Ziehen und Ablegen der Datei.
  1. Anordnen von Fenstern auf dem Desktop, damit Sie sehen, die Datei, die Sie öffnen möchten und das PowerPoint-Dock-Symbol.
  2. Klicken Sie auf die Präsentation, und klicken Sie dann auf das PowerPoint-Dock-Symbol ziehen.
Methode 2: PowerPoint zu öffnen, und klicken Sie dann auf Öffnen im Menü Datei.

Wenn Sie die Präsentation auf das Dialogfeld Öffnen öffnen können die Miniaturansicht ist möglicherweise beschädigt. Nachdem Sie eine Präsentation in geklickt haben. Das Dialogfeld Öffnen PowerPoint PowerPoint zeigt eine Miniaturansicht die erste Folie. Wenn diese Miniaturansicht beschädigt ist PowerPoint möglicherweise nicht möglich Öffnen Sie die Datei, die mit dieser Methode. Eine andere Methode ausprobieren.

Methode 3: Doppelklicken Sie auf die PowerPoint-Präsentation.

Doppelklicken Sie im Finder auf die Präsentationsdatei, die Sie öffnen möchten.

Methode 4: Versuchen Sie, die Folien in eine leere Präsentation einzufügen.
  1. Auf der Datei Menü, klicken Sie auf Neue.
  2. Klicken Sie auf die Leere Präsentation die Schaltfläche in der Neue Präsentation Dialogfeld Feld, und klicken Sie dann click AUF OK.
  3. Wenn die Neue Folie im Dialogfeld angezeigt wird, klicken Sie auf OK.

    Ihre Auswahl in diesem Dialogfeld spielt keine Rolle. Nachdem Sie die Präsentation neu erstellt haben, können Sie diese Folie löschen.
  4. Klicken Sie im Menü Einfügen auf Folien aus Datei.
  5. Suchen Sie im daraufhin angezeigten Dialogfeld die beschädigte Präsentation.
  6. Klicken Sie auf die Präsentation, und klicken Sie dann auf die Schaltfläche einfügen.

    Bei Erfolg, fügt dieser Vorgang alle Folien aus die beschädigte Präsentation, der Kapitän in die leere auslassen Präsentation, die Sie gerade erstellt haben.
  7. Speichern Sie die Präsentation.

Methode 5: Versuchen Sie, die Präsentation mit PowerPoint Viewer zu öffnen.

Wenn Sie die Präsentation öffnen können, kann dies darauf hindeuten, dass Ihre PowerPoint-Programm beschädigt ist oder dass stehen einige beschädigte Objekte innerhalb der Präsentation Ihnen.

Methode 6: Versuchen Sie, öffnen die Präsentation auf einem anderen Computer.

Testen Sie die Datei in PowerPoint 2004 und 2008 oder auf Computer mit einer Version 2003, 2007 oder 2010 von Microsoft Office zu sehen, wenn die Präsentation wiederhergestellt werden kann.

In einigen Fällen kann die PowerPoint-Datei in eine andere Betriebsumgebung verschieben Sie die Präsentation öffnen. Wenn Sie die Datei öffnen können, die Folien für alle Platzhalter leeres Objekt zu suchen und löschen. Speichern Sie die Präsentation erneut, die Datei an seiner ursprünglichen Betriebsumgebung zurückgeben, und versuchen Sie es erneut.

C. Sie können die beschädigte Präsentation öffnen.

Methode 1: Fügen Sie die Folien in eine leere Präsentation

Legen Sie die Folien in eine leere Präsentation.

  1. Auf der Datei Menü, klicken Sie auf Neue.
  2. Klicken Sie auf die Leere Präsentation die Schaltfläche in der Neue Präsentation Dialogfeld, und klicken Sie dann auf OK.
  3. Wenn die Neue Folie im Dialogfeld angezeigt wird, klicken Sie auf OK.

    Ihre Auswahl in diesem Dialogfeld spielt keine Rolle. Nachdem Sie die Präsentation neu zu erstellen, können Sie diese Folie löschen.
  4. Auf der Einfügen Menü, klicken Sie auf Folien aus Datei.
  5. Suchen Sie im daraufhin angezeigten Dialogfeld die beschädigte Präsentation.
  6. Klicken Sie auf die Präsentation, und klicken Sie dann auf Einfügen.

    Dieser Vorgang fügt alle Folien aus der beschädigten Präsentation, außer der Kapitän in die leere Präsentation, die Sie gerade erstellt haben.
  7. Speichern Sie die Präsentation.

Methode 2: Kopieren der Folien aus der beschädigten Präsentation in eine neue Präsentation

Durch Kopieren und verschieben Sie die Folien aus der beschädigten einfügen Präsentation in eine leere Präsentation. Gehen Sie hierzu folgendermaßen vor:

  1. Öffnen Sie die beschädigte Präsentation.
  2. Auf der Datei Menü, klicken Sie auf Neue.
  3. Mit dem gleichen Master wie die beschädigte Präsentation, indem Sie auf ter aktuellen Präsentationsformatauf die Schaltfläche.
  4. Ändern Sie die Ansicht der beschädigten Präsentation zur Foliensortieransicht durch clickiNG Folie sortierener auf der Ansicht Menü.
  5. Wählen Sie eine Folie kopieren.
  6. Auf der Bearbeiten Menü, klicken Sie auf Kopie.

    Es ist möglich, mehr als eine Folie gleichzeitig kopieren. Die Anzahl Folien können Sie betrifft Kopie gleichzeitig direkt auf den Betrag der verfügbare Arbeitsspeicher auf Ihrem Computer.
  7. Wechseln Sie zur neuen Präsentation, und klicken Sie dann auf Foliensortierung auf der Ansicht Menü.
  8. Fügen Sie die kopierten Folien in die neue Präsentation.
  9. Wiederholen Sie die Schritte 5 bis 8, bis die gesamte Präsentation ist übertragen.
Hinweis In einigen Situationen kann eine beschädigte Folie ein Problem für die gesamte Präsentation führen. Wenn Sie in der neuen Präsentation nach dem Kopieren einer Folie zu ungewöhnlichem Verhalten feststellen, ist diese Folie wahrscheinlich beschädigt. Erstellen Sie die Folie oder kopieren Sie Teile der Folie zu einer neuen Folie entweder neu.

Methode 3: Speichern Sie die Präsentation als RTF (Rich Text Format)

Wenn die beschädigte Präsentation als RTF speichern ist möglicherweise die einzige Möglichkeit, Daten wiederherzustellen. Diese Methode, wenn erfolgreich, stellt nur den Text, der in der Gliederungsansicht angezeigt wird. Zu diesem Zweck führen Sie Diese Schritte:

  1. Öffnen Sie die beschädigte Präsentation.
  2. Klicken Sie im Menü Datei auf Speichern unter.
  3. Wählen Sie die Gliederung (RTF-Text) aus der Dropdownliste Speichern als Dateityp.
  4. Nennen Sie die Datei, wählen Sie einen Speicherort zum Speichern der Datei, und klicken Sie dann Klicken Sie auf Speichern.
Hinweis Wenn Sie diese RTF-Datei weiter zu arbeiten, öffnen wählenAlle Gliederungenoder Alle Dateien aus der AktivierenDropdown-Liste. RTF-Dateien werden nur angezeigt, wenn die Alle PowerPoint-Präsentationen (2004) oder PowerPoint-Präsentationen (2008)Option ist aktiviert.

Eigenschaften

Artikel-ID: 188898 - Geändert am: Sonntag, 7. April 2013 - Version: 5.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office PowerPoint 2008 for Mac
  • Microsoft PowerPoint 2004 for Mac
Keywords: 
kbprb kbtshoot dftsdahomeportal kbmt KB188898 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 188898
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com