PowerPoint para Mac deja de responder o recibe errores "No es una presentación de PowerPoint" o "no hay memoria suficiente"

Seleccione idioma Seleccione idioma
Id. de artículo: 188898 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Si experimenta un comportamiento inesperado cuando se trabaja con un Archivo de PowerPoint, la presentación puede estar dañada o corrupto. Síntomas una presentación dañada incluyen lo siguiente:

  • Un mensaje que dice "No es una presentación de PowerPoint" cuando se Intente abrir una presentación.
  • Salida de errores de memoria al intentar abrir una presentación pequeña.
  • PowerPoint o el equipo Macintosh se bloquea y deja de responder.
Si este comportamiento inesperado es exclusivo de una presentación, el presentación puede estar dañado.

Nota También es posible que experimente los síntomas descritos anteriormente por otros motivos.

Solución

Después de determinar que se ha dañado la presentación, pruebe la métodos siguientes para intentar recuperar el archivo dañado. Los métodos a continuación están divididas en las siguientes secciones:

Solución de problemas generales de r.

Método 1: Instalar las actualizaciones más recientes para su versión de PowerPoint para Mac.

Para obtener información adicional acerca de cómo instalar las actualizaciones más recientes para su versión de PowerPoint para Mac, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
323601Cómo obtener la versión más reciente de un producto de Microsoft para un equipo Macintosh
Método 2: Iniciar el equipo en modo seguro.

Probar la presentación después de iniciar el equipo en modo seguro. Para obtener más información acerca de cómo reiniciar el equipo en modo seguro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base

2398596 Realizar un inicio limpio (arranque seguro) para determinar si los programas en segundo plano interfieren con Office para Mac

Método 3: Quitar todos los archivos de Autorrecuperación.


Uno o más archivos de Autorrecuperación dañados pueden estar en el sistema y pueden evitar que PowerPoint abre la presentación.

De PowerPoint 2008:

PowerPoint 2008 se guarda el archivo en la carpeta de recuperación automática de Microsoft usuario datos/Office 2008 con el nombre "Temp de PowerPoint". Mover en el escritorio. Puede revisar posteriormente para ver si son importantes.

En PowerPoint 2004:
  1. Cambie a la carpeta del sistema.
  2. Abra la carpeta de preferencias.
  3. Arrastre todos los archivos que se llama archivo temporal de PowerPoint" x"donde x es un número a la Papelera.
  4. Pruebe a abrir la presentación.

B: no puede abrir una presentación

Método 1: Arrastrar y soltar el archivo.
  1. Organice las ventanas en el escritorio para que puedan ver el archivo que está intentando abrir y el icono de muelle de PowerPoint.
  2. Haga clic en la presentación y, a continuación, arrastre el icono de muelle de PowerPoint.
Método 2: Abrir PowerPoint y, a continuación, haga clic en abren en el menú archivo.

Si no se puede abrir la presentación en el cuadro de diálogo Abrir, el imagen en miniatura puede estar dañado. Tras hacer clic en una presentación en el cuadro de diálogo Abrir en PowerPoint, PowerPoint muestra una miniatura de la primera diapositiva. Si esta vista en miniatura está dañado PowerPoint no puede ser capaz de Abra el archivo con este método. Pruebe otro método.

Método 3: Haga doble clic en la presentación de PowerPoint.

En el Finder, haga doble clic en el archivo de presentación que desee abrir.

Método 4: Intenta insertar las diapositivas en una presentación en blanco.
  1. En el Archivo menú, haga clic en Nuevo.
  2. Haga clic en el Presentación en blanco el botón en el Nueva presentación cuadro de diálogo cuadro y, a continuación, cliCK ACEPTAR.
  3. Si el Nueva diapositiva Aparecerá el cuadro de diálogo, haga clic en ACEPTAR.

    No importa la selección realizada en este cuadro de diálogo. Después de volver a crear la presentación, puede eliminar esta diapositiva.
  4. En el menú Insertar, haga clic en diapositivas de archivo.
  5. En el cuadro de diálogo resultante, busque la presentación dañada.
  6. Haga clic en la presentación y, a continuación, haga clic en el botón Insertar.

    Si se realiza correctamente, esta operación inserta todas las diapositivas de la presentación dañada, si se omite al patrón, en el espacio en blanco presentación que acaba de crear.
  7. Guarde la presentación.

Método 5: Pruebe a abrir la presentación con PowerPoint Viewer.

Si puede abrir la presentación, esto puede indicar que el programa de PowerPoint está dañado o que tienen algunos objetos dañados dentro de la presentación.

Método 6: Pruebe a abrir la presentación en otro equipo.

Probar el archivo en PowerPoint 2004 y 2008 o en el equipo que está ejecutando una versión de 2003, 2007 o 2010 de Microsoft Office para ver si la presentación es recuperable.

En algunos casos, mover el archivo de PowerPoint a un entorno de funcionamiento diferente puede permitirle abrir la presentación. Si puede abrir el archivo, busque los marcadores de posición del objeto en blanco en las diapositivas y elimínelos. Vuelva a guardar la presentación, el archivo recupere su entorno operativo original y, a continuación, vuelva a intentarlo.

C. se puede abrir la presentación dañada

Método 1: Insertar las diapositivas en una presentación en blanco

Inserte las diapositivas en una presentación en blanco.

  1. En el Archivo menú, haga clic en Nuevo.
  2. Haga clic en el Presentación en blanco el botón en el Nueva presentación cuadro de diálogo y, a continuación, haga clic en ACEPTAR.
  3. Si el Nueva diapositiva Aparecerá el cuadro de diálogo, haga clic en ACEPTAR.

    No importa la selección de este cuadro de diálogo; Después de volver a crear la presentación, puede eliminar esta diapositiva.
  4. En el Insertar menú, haga clic en Diapositivas de archivos.
  5. En el cuadro de diálogo resultante, busque la presentación dañada.
  6. Haga clic en la presentación y, a continuación, haga clic en Insertar.

    Esta operación inserta todas las diapositivas de la presentación dañada, excepto el patrón, en la presentación en blanco que acaba de crear.
  7. Guarde la presentación.

Método 2: Pegar las diapositivas de la presentación dañada en una nueva presentación

Utiliza una copia y pega la operación para mover las diapositivas de la dañada presentación de una presentación en blanco. Para ello, siga estos pasos:

  1. Abra la presentación dañada.
  2. En el Archivo menú, haga clic en Nuevo.
  3. Utilice al mismo patrón que la presentación dañada, haga clic en tque la forma de presentación actualen el botón.
  4. Cambiar la vista de la presentación dañada a la vista Clasificador de diapositivas por clickiTipo de diapositiva NGer en el Vista menú.
  5. Seleccione una diapositiva que desee copiar.
  6. En el Editar menú, haga clic en Copia.

    Es posible copiar más de una diapositiva a la vez. El número de de diapositivas que se puede copiar al mismo tiempo relaciona directamente con la cantidad de memoria RAM disponible en el equipo.
  7. Cambie a la nueva presentación y, a continuación, haga clic en Clasificador de diapositivas En la página Vista menú.
  8. Pegar las diapositivas copiadas en la nueva presentación.
  9. Repita los pasos 5 a 8 hasta que toda la presentación transferido.
Nota En algunas situaciones, una diapositiva dañada puede causar un problema de toda la presentación. Si observa un comportamiento extraño dentro de la nueva presentación después de copiar una diapositiva al mismo, esa diapositiva más probable es que esté dañada. Vuelva a crear las diapositiva o copie partes de la diapositiva a una nueva diapositiva.

Método 3: Guardar la presentación como RTF (formato de texto enriquecido)

Si el daño está en toda la presentación, guardar como RTF puede ser la única opción para recuperar los datos. Este método, si se realiza correctamente, Recupera el texto que aparece en la vista esquema. Para ello, siga estos pasos:

  1. Abra la presentación dañada.
  2. En el menú Archivo, haga clic en Guardar como.
  3. Seleccione contorno (texto RTF) de la lista de la lista desplegable Guardar como tipo de archivo.
  4. Nombre del archivo, elija una ubicación para almacenar el archivo y, a continuación Haga clic en Guardar.
Nota Cuando se abre el archivo RTF, para seguir trabajando, seleccioneTodos los esquemaso Todos los archivos desde el Habilitarlista desplegable. Los archivos RTF no aparecerán cuando el Todas las presentaciones de PowerPoint (2004) o Presentaciones de PowerPoint (2008)opción está seleccionada.

Propiedades

Id. de artículo: 188898 - Última revisión: lunes, 20 de mayo de 2013 - Versión: 5.0
La información de este artículo se refiere a:
  • Microsoft Office PowerPoint 2008 for Mac
  • Microsoft PowerPoint 2004 for Mac
Palabras clave: 
kbprb kbtshoot dftsdahomeportal kbmt KB188898 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 188898

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com