PowerPoint pour Mac cesse de répondre ou vous recevez des erreurs « Ceci n'est pas une présentation PowerPoint » ou « mémoire insuffisante »

Traductions disponibles Traductions disponibles
Numéro d'article: 188898 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Si vous rencontrez un comportement inattendu lorsque vous travaillez avec un Fichier PowerPoint, votre présentation peut être endommagée ou altérée. Symptômes une présentation endommagée sont les suivants :

  • Message d'erreur « Ce n'est pas une présentation PowerPoint » lorsque vous Essayez d'ouvrir une présentation.
  • Sortie d'erreurs de mémoire lorsque vous essayez d'ouvrir une petite présentation.
  • PowerPoint ou votre Macintosh se bloque et cesse de répondre.
Si ce comportement inattendu est exclusif à une présentation, le présentation est peut-être endommagée.

Remarque : Il est également possible de rencontrer les problèmes décrits ci-dessus pour d'autres raisons.

Résolution

Après avoir déterminé que la présentation a été endommagée, essayez le méthodes suivantes pour tenter de récupérer le fichier. Les méthodes répertoriés ci-dessous sont divisées en sections suivantes :

Dépannage de base A.

Méthode 1: Installer les dernières mises à jour pour votre version de PowerPoint pour Mac.

Pour plus d'informations sur la façon d'installer les dernières mises à jour pour votre version de PowerPoint pour Mac, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
323601Comment faire pour obtenir la dernière version d'un produit Microsoft pour un ordinateur Macintosh
Méthode 2: Démarrez l'ordinateur en mode sans échec.

Tester la présentation après avoir démarré l'ordinateur en mode sans échec. Pour plus d'informations sur la façon de redémarrer votre ordinateur en mode sans échec, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.

2398596 Effectuer un démarrage en mode minimal (démarrage sans échec) pour déterminer si les programmes d'arrière-plan sont interfère avec Office pour Mac

Méthode 3: Supprimer tous les fichiers de récupération automatique.


Un ou plusieurs fichiers de récupération automatique endommagés peuvent se trouver sur le système et empêchent les PowerPoint d'ouvrir votre présentation.

Pour PowerPoint 2008 :

PowerPoint 2008 enregistre le fichier dans le dossier enregistrement automatique de Microsoft utilisateur Data/Office 2008 avec le nom « PowerPoint Temp. » Déplacer vers le bureau. Vous pouvez les consulter ultérieurement pour voir si elles sont importantes.

PowerPoint 2004 :
  1. Basculez vers le dossier système.
  2. Ouvrez le dossier Préférences.
  3. Faites glisser tous les fichiers, appelés fichier de PowerPoint temp" x"où x est un nombre dans la Corbeille.
  4. Essayez d'ouvrir votre présentation.

B: vous ne pouvez pas ouvrir une présentation

Méthode 1: Glisser-déplacer le fichier.
  1. Disposer les fenêtres sur votre bureau afin que vous pouvez voir le fichier que vous essayez d'ouvrir et l'icône de la station d'accueil PowerPoint.
  2. Cliquez sur la présentation, puis faites-la glisser sur l'icône de la station d'accueil PowerPoint.
Méthode 2: Ouvrir PowerPoint, puis cliquez sur Ouvrir dans le menu fichier.

Si vous ne pouvez pas ouvrir la présentation à partir de la boîte de dialogue Ouvrir le image miniature peut être endommagé. Après avoir cliqué sur une présentation dans la boîte de dialogue Ouvrir PowerPoint, PowerPoint affiche une miniature de la première diapositive. Si cette miniature est endommagée PowerPoint ne peut pas être en mesure de Ouvrez le fichier à l'aide de cette méthode. Essayez une autre méthode.

Méthode 3: Double-cliquez sur la présentation PowerPoint.

Dans le Finder, double-cliquez sur le fichier de présentation que vous souhaitez ouvrir.

Méthode 4: Essayez d'insérer des diapositives dans une présentation vierge.
  1. Sur la Fichier menu, cliquez sur Nouveau.
  2. Cliquez sur le Présentation vide située dans le Nouvelle présentation boîte de dialogue boîte, puis cliCK OK.
  3. Si le Nouvelle diapositive boîte de dialogue s'affiche, cliquez sur OK.

    Quel que soit votre sélection dans cette boîte de dialogue. Après avoir recréé la présentation, vous pouvez supprimer cette diapositive.
  4. Dans le menu Insertion, cliquez sur diapositives à partir du fichier.
  5. Dans la boîte de dialogue, recherchez la présentation endommagée.
  6. Cliquez sur la présentation, puis cliquez sur le bouton Insérer.

    Si elle réussit, cette opération insère toutes les diapositives à partir de la présentation endommagée, en omettant le masque, à la place du blanc présentation que vous venez de créer.
  7. Enregistrez la présentation.

Méthode 5: Essayez d'ouvrir la présentation avec la visionneuse PowerPoint.

Si vous pouvez ouvrir la présentation, cela peut être une indication que votre programme PowerPoint est endommagé ou que certains objets corrompus au sein de la présentation.

Méthode 6: Essayez d'ouvrir la présentation sur un autre ordinateur.

Testez le fichier dans PowerPoint 2004 et 2008 ou sur un ordinateur qui exécute une version 2003, 2007 ou 2010 de Microsoft Office pour voir si la présentation est récupérable.

Dans certains cas, déplacer le fichier PowerPoint vers un autre environnement d'exploitation peut vous permettre d'ouvrir la présentation. Si vous êtes en mesure d'ouvrir le fichier, recherchez les diapositives n'importe quel objet vide des espaces réservés et les supprimer. Enregistrez à nouveau la présentation, remettre le fichier dans son environnement d'exploitation d'origine et essayez à nouveau.

C. vous pouvez ouvrir la présentation endommagée

Méthode 1: Insérer des diapositives dans une présentation vierge

Insérer les diapositives dans une présentation vierge.

  1. Sur la Fichier menu, cliquez sur Nouveau.
  2. Cliquez sur le Présentation vide située dans le Nouvelle présentation boîte de dialogue et cliquez OK.
  3. Si le Nouvelle diapositive boîte de dialogue s'affiche, cliquez sur OK.

    Votre sélection à partir de cette boîte de dialogue n'a pas d'importance ; Après avoir recréer la présentation, vous pouvez supprimer cette diapositive.
  4. Sur la Insérer menu, cliquez sur Diapositives à partir du fichier.
  5. Dans la boîte de dialogue, recherchez la présentation endommagée.
  6. Cliquez sur la présentation, puis cliquez sur Insérer.

    Cette opération insère toutes les diapositives de la présentation endommagée, sauf le maître, dans la nouvelle présentation que vous venez de créer.
  7. Enregistrez la présentation.

Méthode 2: Coller les diapositives de la présentation endommagée dans une nouvelle présentation

Faites un copier-coller pour déplacer les diapositives de l'endommagé présentation à une présentation vierge. Pour ce faire, procédez comme suit :

  1. Ouvrez la présentation endommagée.
  2. Sur la Fichier menu, cliquez sur Nouveau.
  3. Utiliser le même masque que la présentation endommagée en cliquant sur tIl forme de présentation en coursau bouton.
  4. Modifiez l'affichage de la présentation endommagée en mode Trieuse de diapositives par clicking diapositive trier sur le Vue menu.
  5. Sélectionnez la diapositive à copier.
  6. Sur la Modifier menu, cliquez sur Copie.

    Il est possible de copier plusieurs diapositives à la fois. Le nombre des diapositives, que vous pouvez copier à la fois directement définit la quantité de mémoire vive disponible sur votre ordinateur.
  7. Basculez vers la nouvelle présentation, puis cliquez sur La trieuse de diapositives sur la Vue menu.
  8. Coller les diapositives copiées dans la nouvelle présentation.
  9. Répétez les étapes 5 à 8 jusqu'à ce que toute la présentation est transféré.
Remarque : Dans certaines situations, une seule diapositive endommagée peut provoquer un problème pour l'ensemble de la présentation. Si vous remarquez un comportement étrange dans la nouvelle présentation après avoir copié une diapositive à elle, que la diapositive est probablement endommagée. Recréez les diapositive ou copiez des parties de la diapositive dans une nouvelle diapositive.

Méthode 3: Enregistrez la présentation au format RTF (Rich Text Format)

Si la corruption est tout au long de la présentation, l'enregistrement au format RTF peut être la seule option pour récupérer des données. Cette méthode, en cas de réussite, permet de récupérer uniquement le texte qui apparaît en mode plan. Pour ce faire, procédez comme ces étapes :

  1. Ouvrez la présentation endommagée.
  2. Dans le menu fichier, cliquez sur Enregistrer sous.
  3. Dans la liste Type du fichier, sélectionnez plan (texte RTF).
  4. Nom du fichier, choisissez un emplacement pour stocker le fichier, puis Cliquez sur Enregistrer.
Remarque : Lorsque vous ouvrez ce fichier au format RTF, continuer à utiliser, sélectionnezTous les plansou Tous les fichiers à partir de la Activerliste déroulante. Fichiers RTF n'apparaîtra pas lorsque le Toutes les présentations PowerPoint (2004) ou Présentations PowerPoint (2008)option est sélectionnée.

Propriétés

Numéro d'article: 188898 - Dernière mise à jour: samedi 27 octobre 2012 - Version: 5.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office PowerPoint 2008 for Mac
  • Microsoft PowerPoint 2004 for Mac
Mots-clés : 
kbprb kbtshoot dftsdahomeportal kbmt KB188898 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 188898
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com