PowerPoint per Mac si blocca o si ricevono errori "Questo non č una presentazione di PowerPoint" o "memoria insufficiente"

Traduzione articoli Traduzione articoli
Identificativo articolo: 188898 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Se si verifica un comportamento imprevisto quando si lavora con un File di PowerPoint, la presentazione potrebbe essere danneggiata o inutilizzabile. Sintomi di una presentazione danneggiata includono quanto segue:

  • Il messaggio "Questo non č una presentazione di PowerPoint" quando si tentativo di aprire una presentazione.
  • Fuori degli errori di memoria quando si tenta di aprire una presentazione di piccole dimensioni.
  • In PowerPoint o Macintosh si blocca e smette di rispondere.
Se questo comportamento imprevisto č esclusivo a una presentazione, il presentazione potrebbe essere danneggiato.

Nota. Č inoltre possibile che verifichino i sintomi descritti sopra per altri motivi.

Risoluzione

Dopo aver determinato che la presentazione č stata danneggiata, provare il metodi seguenti per tentare di ripristinare il file. I metodi elencati di seguito sono suddivisi nelle seguenti sezioni:

Risoluzione dei problemi generali di r.

Metodo 1: Installare gli aggiornamenti pių recenti per la versione di PowerPoint per Mac.

Per ulteriori informazioni su come installare gli aggiornamenti pių recenti per la versione di PowerPoint per Mac, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
323601Come ottenere la versione pių recente di un prodotto Microsoft per un computer Macintosh
Metodo 2: Avviare il computer in modalitā provvisoria.

Verifica la presentazione dopo l'avvio del computer in modalitā provvisoria. Per ulteriori informazioni su come riavviare il computer in modalitā provvisoria, fare clic sul numero dell'articolo seguente per visualizzare l'articolo della Microsoft Knowledge Base

2398596 Eseguire un avvio parziale (modalitā provvisoria) per determinare se i programmi in background interferiscono con Office per Mac

Metodo 3: Rimuovere tutti i file di ripristino automatico.


Uno o pių file danneggiati di recupero automatico potrebbero essere nel sistema e possono impedire il apertura della presentazione PowerPoint.

Per PowerPoint 2008:

PowerPoint 2008 Salva il file nella cartella Salvataggio automatico di Microsoft utente dati/Office 2008 con il nome "PowerPoint Temp." Per spostarli sul desktop. Č possibile esaminarle in seguito per verificare se sono importanti.

Per PowerPoint 2004:
  1. Passare alla cartella di sistema.
  2. Aprire la cartella Preferenze.
  3. Trascinare tutti i file denominati "PowerPoint file temp x"dove x č un numero, nel Cestino.
  4. Provare ad aprire la presentazione.

B: č possibile aprire una presentazione

Metodo 1: Trascinare e rilasciare il file.
  1. Disporre le finestre sul desktop in modo che č possibile visualizzare il file che si sta tentando di aprire e l'icona del dock di PowerPoint.
  2. Fare clic sulla presentazione e quindi trascinarlo sull'icona dock di PowerPoint.
Metodo 2: Aprire PowerPoint, quindi scegliere Apri dal menu File.

Se non č possibile aprire la presentazione nella finestra di dialogo Apri, il immagine di anteprima potrebbe essere danneggiato. Dopo aver scelto una presentazione in finestra di dialogo Apri di PowerPoint, PowerPoint visualizza una miniatura di la prima diapositiva. Se la miniatura č danneggiato potrebbe non essere in grado di PowerPoint Aprire il file utilizzando questo metodo. Provare un altro metodo.

Metodo 3: Fare doppio clic su presentazione di PowerPoint.

In Finder, fare doppio clic sul file della presentazione che si desidera aprire.

Metodo 4: Provare a inserire le diapositive in una presentazione vuota.
  1. Nel File menu, fare clic su Nuovo.
  2. Scegliere il Presentazione vuota pulsante di Nuova presentazione finestra di dialogo casella, quindi cliCK OK.
  3. Se il Nuova diapositiva verrā visualizzata la finestra di dialogo, fare clic su OK.

    La selezione nella finestra di dialogo č ininfluente. Dopo aver ricreato la presentazione, č possibile eliminare questa diapositiva.
  4. Dal menu Inserisci, fare clic su diapositive da File.
  5. Nella finestra di dialogo individuare la presentazione danneggiata.
  6. Fare clic sulla presentazione e quindi fare clic sul pulsante Inserisci.

    In caso contrario, questa operazione inserisce tutte le diapositive da la presentazione danneggiata, omettendo il master nello spazio presentazione che appena creato.
  7. Salvare la presentazione.

Metodo 5: Provare ad aprire la presentazione con il Visualizzatore di PowerPoint.

Se č possibile aprire la presentazione, potrebbe trattarsi di un'indicazione che il programma di PowerPoint č danneggiato o che alcuni oggetti danneggiati all'interno della presentazione.

Metodo 6: Provare ad aprire la presentazione su un altro computer.

Prova il file in PowerPoint 2004 e 2008 o su computer che esegue una versione 2003, 2007 o 2010 di Microsoft Office per verificare se la presentazione č recuperabile.

In alcuni casi, lo spostamento del file di PowerPoint in un ambiente operativo diverso puō consentono di aprire la presentazione. Se si č in grado di aprire il file, cercare le diapositive segnaposto qualsiasi oggetto vuoto ed eliminarli. Salvare nuovamente la presentazione, restituire il file al suo ambiente operativo originale e quindi riprovare.

C. č possibile aprire la presentazione danneggiata

Metodo 1: Inserire le diapositive in una presentazione vuota

Inserire le diapositive in una presentazione vuota.

  1. Nel File menu, fare clic su Nuovo.
  2. Scegliere il Presentazione vuota pulsante di Nuova presentazione Nella finestra di dialogo, quindi fare clic OK.
  3. Se il Nuova diapositiva verrā visualizzata la finestra di dialogo, fare clic su OK.

    La selezione nella finestra di dialogo non č rilevante; Dopo aver ricreare la presentazione, č possibile eliminare questa diapositiva.
  4. Nel Inserisci menu, fare clic su Diapositive da File.
  5. Nella finestra di dialogo individuare la presentazione danneggiata.
  6. Fare clic sulla presentazione e quindi fare clic su Inserisci.

    Questa operazione consente di inserire tutte le diapositive della presentazione danneggiata, tranne il master in una presentazione vuota appena creata.
  7. Salvare la presentazione.

Metodo 2: Incollare le diapositive della presentazione danneggiata in una nuova presentazione

Utilizzare una copia e Incolla per spostare le diapositive dal danneggiato presentazione di una presentazione vuota. A tale scopo, attenersi alla seguente procedura:

  1. Aprire la presentazione danneggiata.
  2. Nel File menu, fare clic su Nuovo.
  3. Utilizzare lo stesso schema della presentazione danneggiata facendo clic su tha forma di presentazione correnteal pulsante.
  4. Modificare la visualizzazione della presentazione danneggiata in visualizzazione sequenza diapositive da clickiOrdinamento di diapositiva NGER sul Visualizzazione dal menu.
  5. Selezionare una diapositiva da copiare.
  6. Nel Modifica menu, fare clic su Copia.

    Č possibile copiare pių di una diapositiva alla volta. Il numero delle diapositive che č possibile copia alla volta direttamente correlato alla quantitā di RAM disponibile nel computer in uso.
  7. Passare alla nuova presentazione e quindi fare clic su Sequenza diapositive nel Visualizzazione dal menu.
  8. Incollare le diapositive copiate nella nuova presentazione.
  9. Ripetere i passaggi da 5 a 8 fino a quando non č l'intera presentazione trasferito.
Nota. In alcune situazioni una diapositiva danneggiata puō causare un problema per l'intera presentazione. Se si nota anomalie all'interno della nuova presentazione dopo aver copiato una diapositiva ad esso, tale diapositiva č probabilmente danneggiata. Ricreare la diapositiva o copiarne le parti della diapositiva a una nuova diapositiva.

Metodo 3: Salvare la presentazione in formato RTF (Rich Text Format)

Se il danno č per tutta la presentazione, salvataggio in formato RTF potrebbe essere l'unica opzione per ripristinare tutti i dati. Questo metodo, in caso di esito positivo, Consente di recuperare solo il testo visualizzato in visualizzazione struttura. A tale scopo, attenersi la procedura seguente:

  1. Aprire la presentazione danneggiata.
  2. Dal menu File scegliere Salva con nome.
  3. Scegliere struttura (testo RTF) dall'elenco a discesa tipo File.
  4. Il nome del file, quindi scegliete una posizione in cui memorizzare il file e quindi Fare clic su Salva.
Nota. Quando si apre questo file RTF, per continuare a lavorare, selezionareTutte le struttureo Tutti i file dal Attivaelenco a discesa. I file RTF non verranno visualizzata la Tutte le presentazioni di PowerPoint (2004) o Presentazioni di PowerPoint (2008)opzione č selezionata.

Proprietā

Identificativo articolo: 188898 - Ultima modifica: lunedė 1 luglio 2013 - Revisione: 4.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Office PowerPoint 2008 for Mac
  • Microsoft PowerPoint 2004 for Mac
Chiavi: 
kbprb kbtshoot dftsdahomeportal kbmt KB188898 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo č stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre č perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilitā per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualitā della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 188898
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com