O PowerPoint para Mac deixa de responder ou recebe erros "E esta não é uma apresentação do PowerPoint" ou "não existe memória suficiente"

Traduções de Artigos Traduções de Artigos
Artigo: 188898 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Se tiver um comportamento inesperado quando trabalhar com ficheiros de aPowerPoint, a apresentação poderá estar danificada. Symptomsof uma apresentação danificada incluem o seguinte:

  • Uma mensagem que indica "E esta não é uma apresentação do PowerPoint" quando tenta abrir uma apresentação.
  • Quando tenta abrir uma apresentação de pequena erros de memória esgotada.
  • PowerPoint ou o Macintosh deixa de responder e deixa de responder.
Se este comportamento inesperado for exclusivo de uma apresentação, thepresentation pode estar danificado.

NotaTambém é possível detectar os sintomas descritos acima por outras razões.

Resolução

Depois de determinar que a apresentação foi danificada, tente os métodos de thefollowing para tentar recuperar o ficheiro danificado. O methodslisted abaixo são divididos em secções que se seguem:

Aspectos gerais de resolução de problemas

Método 1: Instalar as actualizações mais recentes para a sua versão do PowerPoint para Mac.

Para obter informações adicionais sobre como instalar as actualizações mais recentes para a sua versão do PowerPoint para Macintosh, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
323601 Como obter a versão mais recente de um produto da Microsoft para um computador Macintosh
Método 2: Inicie o computador em modo de segurança.

Teste a apresentação depois de iniciar o computador em modo de segurança. Para mais informações sobre como reiniciar o modo de insafe do computador, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base

2398596 Efectuar um arranque limpo (arranque de segurança) para determinar se programas em segundo plano estão a interferir com o Office para Mac

Método 3: Remova todos os ficheiros de recuperação automática.


Um ou mais ficheiros de recuperação automática danificados podem ser do sistema e podem estar a impedir o PowerPoint de abrir a apresentação.

Para o PowerPoint 2008:

PowerPoint 2008 guarda o ficheiro na pasta de recuperação automática do Microsoft utilizador dados/Office 2008 com o nome "PowerPoint" Temp". Mova estas definições para o ambiente de trabalho. Que as possa rever posterior para ver se são importantes.

Para o PowerPoint 2004:
  1. Mude para a pasta do sistema.
  2. Abra a pasta de preferências.
  3. Arraste todos os ficheiros chamados "PowerPoint ficheiro temporário x"em que x é um número, para o caixote do lixo.
  4. Tente abrir a apresentação.

B: não é possível abrir uma apresentação

Método 1: Arrastar e largar o ficheiro.
  1. Disponha as janelas no ambiente de trabalho para que possa ver o ficheiro que está a tentar abrir e o ícone de ancoragem do PowerPoint.
  2. Clique na apresentação e, em seguida, arraste-o para o ícone de ancoragem do PowerPoint.
Método 2: Abrir o PowerPoint e clique em abrem no menu ficheiro.

Se não conseguir abrir a apresentação da caixa de diálogo Abrir, thethumbnail imagem poderá estar danificada. Depois de clicar uma apresentação na caixa de diálogo Abrir do PowerPoint, o PowerPoint apresenta uma miniatura do primeiro diapositivo. Se esta miniatura estiver danificada PowerPoint pode não ser possível toopen o ficheiro utilizando este método. Tente um método diferente.

Método 3: Clique duas vezes na apresentação do PowerPoint.

No Finder, faça duplo clique sobre o ficheiro de apresentação que pretende abrir.

Método 4: Tente inserir diapositivos numa apresentação em branco.
  1. Sobre o ficheiro menu, clique em Novo.
  2. Faça clique sobre o apresentação em branco botão a nova apresentação caixa de diálogo e, em seguida, click OK.
  3. Se o novo diapositivo é apresentada a caixa de diálogo, clique em OK.

    A selecção desta caixa de diálogo não interessa. Depois de criar novamente a apresentação, pode eliminar este diapositivo.
  4. No menu Inserir, clique em diapositivos do ficheiro.
  5. Na caixa de diálogo resultante, localize a apresentação danificada.
  6. Clique na apresentação e, em seguida, clique no botão Inserir.

    Se tiver êxito, esta operação insere todos os diapositivos da apresentação danificada, omitindo o modelo global, para a apresentação em branco que acabou de criar.
  7. Guarde a apresentação.

Método 5: Tente abrir a apresentação com o PowerPoint Viewer.

Se canopen a apresentação, este poderá ser uma indicação de que o programa de PowerPoint está danificado ou que tem alguns danificado objectos na apresentação.

Método 6: Tente abrir a apresentação noutro computador.

Teste o ficheiro no PowerPoint 2004 e 2008 ou no computador que esteja a executar uma versão de 2003, 2007 ou 2010 do Microsoft Office para ver se a apresentação é recuperável.

Em alguns casos, mover o ficheiro do PowerPoint para um ambiente operativo diferente poderá permitem-lhe abrir a apresentação. Se conseguir abrir o ficheiro, procurar os diapositivos de quaisquer titulares de local do objecto em branco e eliminá-los. Volte a guardar a apresentação, devolver o ficheiro para o seu ambiente operativo original e, em seguida, tente novamente.

C. pode abrir a apresentação danificada

Método 1: Inserir diapositivos numa apresentação em branco

Inserir diapositivos numa apresentação em branco.

  1. Sobre o ficheiro menu, clique em Novo.
  2. Faça clique sobre o apresentação em branco botão a nova apresentação diálogo caixa e, em seguida, clique em OK.
  3. Se o novo diapositivo é apresentada a caixa de diálogo, clique em OK.

    A selecção a partir desta caixa de diálogo não é importante; Depois de voltar a criar a apresentação, pode eliminar este diapositivo.
  4. Sobre o Inserir menu, clique em Diapositivos do ficheiro.
  5. Na caixa de diálogo resultante, localize a apresentação danificada.
  6. Clique na apresentação e, em seguida, clique em Inserir.

    Esta operação insere todos os diapositivos da apresentação danificada, excepto o modelo global, para a apresentação em branco que acabou de criar.
  7. Guarde a apresentação.

Método 2: Colar os diapositivos da apresentação danificada para uma nova apresentação

Utilizar uma cópia e cole a operação para mover os diapositivos do damagedpresentation para uma apresentação em branco. Para tal, siga estes passos:

  1. Abra a apresentação danificada.
  2. Sobre o ficheiro menu, clique em Novo.
  3. Utilize o mesmo modelo global como a apresentação danificada, clicando em tele formulário de apresentação actualno botão.
  4. Alterar a vista da apresentação danificada para a vista de organização de diapositivos por clickiGN diapositivos ordenarer sobre o vista menu.
  5. Seleccione um diapositivo para copiar.
  6. Sobre o Editar menu, clique em Copiar.

    É possível copiar mais de um diapositivo de cada vez. O número de diapositivos, que pode copiar de uma só vez directamente relacionado com a quantidade de RAM disponível no computador.
  7. Mude para a nova apresentação e, em seguida, clique em Slide Sorter sobre o vista menu.
  8. Cole os diapositivos copiados para a nova apresentação.
  9. Repita os passos 5 a 8 até que toda a apresentação é transferida.
Nota Em algumas situações, um diapositivo danificado pode provocar um problema em toda a apresentação. Se notar um comportamento estranho na nova apresentação depois de copiar um diapositivo para o mesmo, esse diapositivo estará provavelmente danificado. Quer crie novamente os diapositivo ou copie partes do diapositivo para um novo diapositivo.

Método 3: Guardar a apresentação como RTF (Rich Text Format)

Se os danos ao longo da apresentação, guardar como RTFmay ser a única opção recuperar quaisquer dados. Este método, se tiver êxito, recupera apenas o texto que aparece na vista de destaques. Para tal, followthese passos:

  1. Abra a apresentação danificada.
  2. No menu ficheiro, clique em Guardar como.
  3. Seleccione o código hierárquico (texto RTF) da lista pendente Guardar com o tipo.
  4. O nome do ficheiro, escolha uma localização para armazenar o ficheiro e, em seguida, clique em Guardar.
NotaQuando abrir este ficheiro RTF, para continuar a trabalhar, seleccioneTodos os destaquesou todos os ficheiros da lista pendente Activar. Ficheiros RTF não aparecerão quando a opção isselected Todas as apresentações do PowerPoint (2004) ou Apresentações do PowerPoint (2008).

Propriedades

Artigo: 188898 - Última revisão: 31 de março de 2014 - Revisão: 4.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office PowerPoint 2008 for Mac
  • Microsoft Office PowerPoint 2004 for Mac
Palavras-chave: 
kbprb kbtshoot dftsdahomeportal kbmt KB188898 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 188898

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com