Mac için PowerPoint yanıt vermiyor veya "Bu bir PowerPoint sunusu değil" hatası alıyorsunuz veya "bellek yetersiz"

Makale çevirileri Makale çevirileri
Makale numarası: 188898 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

DocHiddenCount dosyasıyla çalışırken beklenmeyen davranışlarla karşılaşıyorsanız, sununuzu zarar görmüş veya bozuk olabilir. Symptomsof bozuk sunu aşağıdakileri içerir:

  • "Bu değil bir PowerPoint sunusu" belirten bir ileti bir sunuyu açmaya çalıştığınızda.
  • Küçük bir sunuyu açmayı denediğinizde bellek hataları dışında.
  • PowerPoint veya Macintosh kilitleniyor ve yanıt vermiyor.
Bu beklenmeyen bir davranış bir sunuya özel ise, thepresentation bozulmuş olabilir.

NotDiğer nedenler için yukarıda açıklanan belirtilerle mümkündür.

Çözüm

Sunuyu bozulmuş belirledikten sonra bozuk dosyayı kurtarmak için aşağıdaki yöntemleri deneyin. Aşağıdaki methodslisted aşağıdaki bölümlere ayırma:

A. genel sorun giderme

Yöntem 1: Mac için PowerPoint sürümünüze yönelik en son güncelleştirmeleri yükleyin

Mac için PowerPoint sürümünüze yönelik en son güncelleştirmeleri yükleme hakkında ek bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
323601 Bir Macintosh bilgisayarda bir Microsoft ürününün en son sürümünü edinme
Yöntem 2: bilgisayarı güvenli modda başlatın.

Bilgisayarı güvenli modda başlatma sonra sunuyu sınayın. Bilgisayar insafe modunuzu yeniden başlatma hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın

2398596 Mac için Office ile arka plan programlarının engel olup olmadığını belirlemek için temiz bir başlangıç (Güvenli önyükleme) gerçekleştirin

Yöntem 3: tüm otomatik kurtarma dosyaları kaldırın.


Bir veya daha fazla bozuk otomatik kurtarma dosyaları sistem üzerinde olabilir ve PowerPoint sununuzu açmasını önlüyor.

PowerPoint 2008 için:

PowerPoint 2008'in kullanıcı veri/Office 2008 otomatik kurtarma klasöründe "PowerPoint Temp" adlı dosyayı kaydeder. Bunlar masaüstüne gider. Daha sonra bunlar önemli olup olmadığını gözden geçirebilirsiniz.

İçin PowerPoint 2004:
  1. Sistem klasörüne geçin.
  2. Tercihler klasörünü açın.
  3. "PowerPoint temp dosyası adlı tüm dosyaları sürükleyin x"Burada x bir çöp numarasıdır.
  4. Sunuyu açmayı deneyin.

B:, sunu açamazsınız

Yöntem 1: Sürükleyip dosya.
  1. Açmaya çalıştığınız dosya ve PowerPoint dock simgesini görebilmeniz için, masaüstünde pencereleri.
  2. Sunuyu tıklatın ve sonra PowerPoint dock simgesine sürükleyin.
Yöntem 2: Açık PowerPoint ve sonra Dosya menüsünden açın.

Sunuyu Aç iletişim kutusundan açamazsanız, thethumbnail görüntüsü bozulabilir. PowerPoint sunuyu PowerPoint Aç iletişim kutusunda'ı tıklattıktan sonra ilk slaydın küçük resim görüntüler. Bu küçük hasar görmüşse PowerPoint mümkün toopen bu yöntemi kullanarak dosya olmayabilir. Farklı bir yöntem deneyin.

Yöntem 3: PowerPoint sunuyu çift tıklatın.

Finder'da Bulucu, açmak istediğiniz sunu dosyasını çift tıklatın.

Yöntem 4: boş bir sunuya slayt eklemek deneyin.
  1. Üzerinde Dosya menüsünde, Yeni' yi tıklatın.
  2. ' I boş sunu düğmesini Yeni Sunu iletişim kutusunu ve CLIck Tamam.
  3. Yoksa Yeni Slayt iletişim kutusu görüntülenirse, Tamam' ı tıklatın.

    Bu iletişim kutusunda yaptığınız seçime bir önemi yoktur. Sunuyu yeniden oluşturduktan sonra bu slayt silebilirsiniz.
  4. Ekle menüsünde slayt dosyadan'ı tıklatın.
  5. Görüntülenen iletişim kutusunda, bozuk bulun.
  6. Sunuyu tıklatın ve sonra Ekle düğmesini tıklatın.

    Başarılı olursa, bu işlem tüm slaytları sunudan yeni oluşturduğunuz boş sununun ana atlama bozuk, ekler.
  7. Sunuyu kaydedin.

Yöntem 5: sunuyu PowerPoint Görüntüleyicisi ile açmayı deneyin.

Sunuyu PowerPoint program bozuk bir göstergesi olabilir veya bazı sahip canopen sunu içindeki nesneleri bozuk değilse.

Yöntem 6: sunuyu başka bir bilgisayarda açmayı deneyin.

Dosyayı PowerPoint 2004 ve 2008'de veya sunuyu kurtarılabilir olup olmadığını görmek için Microsoft Office 2003, 2007 veya 2010 sürümünü çalıştıran bilgisayarda sınayın.

Bazı durumlarda, PowerPoint dosyasını farklı bir işletim ortamına taşıma, sunuyu açmak izin verebilir. Dosyayı açabilmek için, slaytları herhangi boş nesne yer tutucuları aramak ve bunları silin. Sunuyu yeniden kaydedin, dosyayı kendi özgün işletim ortamına geri dönün ve yeniden deneyin.

C., bozuk sunuyu açabilirsiniz

Yöntem 1: boş bir sunuya slayt Ekle

Boş bir sunuya slayt ekleyin.

  1. Üzerinde Dosya menüsünde, Yeni' yi tıklatın.
  2. ' I boş sunu düğmesini Yeni Sunu iletişim kutusunu ve ardından Tamam' ı tıklatın.
  3. Yoksa Yeni Slayt iletişim kutusu görüntülenirse, Tamam' ı tıklatın.

    Seçiminizi bu iletişim kutusundan bir önemi yoktur; sunuyu yeniden sonra bu slayt silebilirsiniz.
  4. Üzerinde Ekle menüsünde Dosyadan Slayt'ıtıklatın.
  5. Görüntülenen iletişim kutusunda, bozuk bulun.
  6. Sunuyu tıklatın ve sonra Ekle' yi tıklatın.

    Bu işlem tüm slaytları sunudan bozuk, master dışında yeni oluşturduğunuz boş sununun içine ekler.
  7. Sunuyu kaydedin.

Yöntem 2: bozuk sunudan slaytları yeni bir sunuya yapıştırın.

Bir Kopyala ve Yapıştır işlemi slaytlar damagedpresentation boş bir sunu taşımak için. Bunu yapmak için şu adımları izleyin:

  1. Bozuk sunuyu açın.
  2. Üzerinde Dosya menüsünde, Yeni' yi tıklatın.
  3. Aynı ana bozuk sunusu olarak the geçerli sunu formudüğmesini tıklatarak kullanabilirsiniz.
  4. Bozuk sunuyu slayt sıralayıcısı görünümüne tarafındanng slayt sıralamaclicki er üzerinde görünümünü Görünüm menüsü.
  5. Kopyalamak için bir slayt seçin.
  6. Üzerinde düzenleme menüsünden Kopyala' yı tıklatın.

    Bir kerede birden fazla slayt kopyalamak mümkündür. Kullanılabilir RAM miktarı, bilgisayarınızda aynı anda doğrudan kopyalayabilirsiniz slayt sayısı ile ilgilidir.
  7. Yeni sunuya geçin ve ardından Slayt sıralayıcısı üzerinde Görünüm menüsü.
  8. Kopyalanan slaytları yeni sunuya yapıştırır.
  9. Tüm sununun transfer 5 ile 8 buluncaya kadar.
Not Bazı durumlarda, bozuk bir slayt sununun tümü için bir sorun neden olabilir. Garip davranış için slaytı kopyaladıktan sonra yeni sunu içinde fark ederseniz, bu slayt büyük olasılıkla bozuk. Ya da yeni bir slayt için slayt slayt veya kopya bölümlerini yeniden oluşturun.

Yöntem 3: sunuyu RTF (zengin metin biçimi) olarak kaydedin.

Bozulmanın sunuya RTFmay olarak kaydetme veri kurtarmak için tek seçenek olması. Bu yöntem başarılı olursa, yalnızca anahat görünümü içinde görüntülenen metin kurtarır. Bu adımları izlediğinizde yapmak için:

  1. Bozuk sunuyu açın.
  2. Dosya menüsünde Farklı Kaydet'i tıklatın.
  3. Anahat (RTF metin) kayıt türü a?a?? aç?lan listeden seçin.
  4. Dosya adı, dosya depolamak ve ardından Kaydet'i tıklatın bir konum seçin.
NotÇalışma, devam etmek için bu RTF dosyasını açtığınızda,Tüm Anahatlarseçin veya tüm dosyaları etkinleştirmeka?a?? aç?lan listesinden. RTF dosyaları ne zaman görünmez Tüm PowerPoint sunuları (2004) veya PowerPoint sunuları (2008)seçeneğinin işaretli olduğundan emin olun.

Özellikler

Makale numarası: 188898 - Last Review: 29 Nisan 2014 Salı - Gözden geçirme: 5.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Office PowerPoint 2008 for Mac
  • Microsoft Office PowerPoint 2004 for Mac
Anahtar Kelimeler: 
kbprb kbtshoot dftsdahomeportal kbmt KB188898 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.
Makalenin İngilizcesi aşağıdaki gibidir: 188898

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com