ID do artigo: 189123 - Última revisão: terça-feira, 23 de janeiro de 2007 - Revisão: 2.1

Hayes Accura 56 K + FAX Modem detectado como um Rockwell 333 DPF modem

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Se este artigo não descrever seu problema relacionado a hardware, consulte o seguinte site da Microsoft para ler mais artigos sobre hardware:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
Expandir tudo | Recolher tudo

Sintomas

Instalação do Windows 98 detecta seu modem Hayes Accura 56 K + FAX External como um modem Rockwell 333 DPF externos PnP.

Causa

Esse comportamento ocorre porque o modem Hayes Accura 56 K + FAX External contém uma seqüência de identificação alternativo identificá-lo como um modem Rockwell 333 DPF externos PnP. Desde que o Windows 98 não inclui um arquivo de informações (.inf) de instalação para um modem Hayes Accura 56 K + FAX externo, a seqüência de identificação alternativo será usada.

Resolução

Para resolver esse comportamento, entre em contato com Hayes microcomputador produtos para obter informações sobre a disponibilidade de um arquivo .inf atualizado. Depois de você obter o arquivo .inf atualizado, execute estas etapas para instalar o modem Hayes Accura 56 K + FAX externo:
  1. Clique em Iniciar, aponte para configurações e clique em Painel de controle.
  2. Clique duas vezes em sistema.
  3. Clique na guia Gerenciador de dispositivos.
  4. Clique duas vezes na ramificação modem, clique em Rockwell 333 DPF externos PnP e em seguida, clique em Propriedades.
  5. Na guia driver, clique em Atualizar Driver, clique em Avançar, clique em "Procurar um driver melhor que o dispositivo está usando agora" e em seguida, clique em Avançar.
  6. Na caixa Especifique um local, digite o caminho completo para o arquivo .inf.
  7. Clique em Avançar e, em seguida, clique em Finish.

Situação

Esse comportamento é por design.

Mais Informações

Usando uma seqüência de identificação alternativo é preferível a um modem padrão, o que é geralmente usado quando uma correspondência exata não for encontrada durante a instalação.

Se você remover o modem usando a ferramenta modems e, em seguida, tentar detectá-lo usando a ferramenta Adicionar novo hardware, ele será detectado como um modem padrão.

Para obter informações sobre como entrar em contato com Hayes microcomputador produtos, a consulta na Base de dados de Conhecimento da Microsoft para um dos seguintes artigos:

Identificação do artigo: 65416  (http://support.microsoft.com/kb/65416/EN-US/ )
Contato TITLE: Hardware Software Third-Party Vendor com e, da a K

Identificação do artigo: Q60781 60781  (http://support.microsoft.com/kb/60781/EN-US/ )
Contato TITLE: Hardware Software Third-Party Vendor com e, L a P

Identificação do artigo: 60782  (http://support.microsoft.com/kb/60782/EN-US/ )
Contato TITLE: Hardware Software Third-Party Vendor com e, Q-Z



A informação contida neste artigo aplica-se a:
  • Microsoft Windows 98 Standard Edition
Palavras-chave: 
kbmt kbhardware kbprb kbsetup KB189123 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 189123  (http://support.microsoft.com/kb/189123/en-us/ )