[PRB] サード パーティ製のドライバーのプレインストール中にエラー発生

文書翻訳 文書翻訳
文書番号: 189143 - 対象製品
すべて展開する | すべて折りたたむ

現象

サードパーティのドライバーを含めると、Windows 95 プレインストール高速モードで「OPK ユーザーズ ガイド」で説明した方法を使用、プレインストール中に次のエラーのメッセージが表示する可能性があります。
エラー SU0410

<INF ファイル名 > を開けません。 ファイルが見つからないまたは壊れている可能性があります。 またはがある可能性がありますできない続行するための十分なメモリ。 一部のメモリを解放または、スワップ ファイル サイズを増やすことがもうセットアップをもう一度実行やり直してください。
[OK] をクリックすると後、プレインストールを停止、DOS に戻る確認します。 ドライバー監査モードまたは通常の操作のいずれかの異なる条件下で正常にインストール場合があります。

原因

次の原因の 1 つ考えられます。
  • ベンダーの.inf ファイル内の SIGNATURE 行は誤って解析、Custom.inf ファイルの [load_inf] セクションと同様でした。
  • .inf ファイルが存在しないか破損しています。

解決方法

前に記載の最初の原因を解決するには、次のいずれかの詳しく行えます。

  • SIGNATURE 行のように、ベンダーのメインの.inf ファイルを変更:
          Signature="$CHICAGO$"
    						
    、.inf ファイルの [バージョン] セクションにこの行はあるは。
  • Custom.inf ファイルの [Load_Inf] セクションから仕入先の.inf ファイルの名前を削除します。
前に記載、2 番目の原因を解決するには、仕入先の.inf ファイルが正しくに存在し、書式設定されたことを確認をします。 必要に応じて.inf ファイルを既知の適切なコピーで置き換えます。

詳細

Windows 95 ドライバーの.inf ファイルは、次の SIGNATURE 行のいずれか必要があります:
   Signature="$CHICAGO$"

   Signature="$Windows 95$"
				
、Custom.inf] セクションで [Load_Inf] がメモリに読み込まれる表示され、セットアップのハードウェアの検出フェーズ解析の.inf ファイル。 このフェーズで、署名 =「$ Windows 95」行が正しく解析され、無効と見なされます。 .inf ファイルが読み込まれず、検索しセットアップが、SU0410 エラーを返します。

ほとんどの場合、[Load_Inf] セクションは正しく検出し、サード パーティ製のハードウェア デバイス用のソフトウェア サポートをインストールする必要ありません。

ドライバーの.inf ファイル内の 2 つ前の署名のいずれかで正しくインストール Windows 95 では、[除く上記の初期のハードウェアの検出フェーズで。

プロパティ

文書番号: 189143 - 最終更新日: 2005年3月7日 - リビジョン: 2.1
この資料は以下の製品について記述したものです。
  • Microsoft OEM Preinstall Kit for Windows XP
  • Microsoft OEM Preinstall Kit for Windows XP
キーワード:?
kbsbk kbprb kbmt KB189143 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:189143
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。
サポート期間が終了した「サポート技術情報」資料に関する免責事項
この資料は、マイクロソフトでサポートされていない製品について記述したものです。そのため、この資料は現状ベースで提供されており、今後更新されることはありません。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com