Article ID: 189151 - Last Review: January 23, 2007 - Revision: 1.2 Fast Infrared Device Not Working on Gateway 2000 Solo 9100This article was previously published under Q189151 SYMPTOMS
After you install Windows 98 on a Gateway 2000 Solo 9100 computer that
came with Microsoft Windows 95 and Fast Infrared support installed, the
infrared device may no longer work. There may also be more than one Fast
Infrared device listed in Device Manager.
CAUSE
This behavior occurs because Windows 98 Setup does not detect or replace
the original Fast Infrared drivers installed on the computer. When Setup
is finished, there are two sets of Fast Infrared drivers installed. The
two sets of drivers cause a conflict, which causes the infrared device not
to work.
RESOLUTION
To resolve this issue, remove all the Fast Infrared drivers. To do
so, follow these steps:
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