OL98: How to Map Imported Files into Outlook Using Excel

Article translations Article translations
Article ID: 189181 - View products that this article applies to.
This article was previously published under Q189181
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

On This Page

Summary

Microsoft Outlook 98 does not have the Field Mapping feature found in Microsoft Outlook 97. This article describes how to use Microsoft Excel as an interim step to conveniently map fields from another database into Outlook 98.

This import process takes six separate but simple steps:

NOTE: To use this procedure, the database program must have the ability to export data in CSV format.

  1. From Outlook, export a "pattern" file in comma-separated values (CSV) format.
  2. From the database program, export the data you want to import into Outlook, in CSV format.
  3. Import both of these CSV files into Microsoft Excel and display them in tiled windows.
  4. In Microsoft Excel, manually map the field names from the Outlook file to the database file.
  5. In Microsoft Excel, save the database file you want to import into Outlook, in CSV format.
  6. In Outlook, import the new database CSV file.

More information

To Export a Pattern file from Outlook

  1. If present, remove the current binary mapping file named, "Comma Separated Values (Windows).ADR" located in the Windows folder. This procedure will rebuild this file.
  2. On the File menu, click Import and Export.
  3. Click to select Export To A File and click Next.
  4. Click to select "Comma Separated Values (Windows)" and click Next.
  5. Click to select the folder into which you plan to import the database records and click Next.
  6. Type a name, such as Pattern.csv for the CSV pattern file and click Next.
  7. Click Finish.

To Export the Data from the Database Program

Export the data file in CSV format. Refer to the program's online Help or printed documentation to determine how accomplish this.

To Import and Display the CSV Files in Microsoft Excel

  1. On the File menu, click Open.
  2. Click to select "All Files (*.*)" from the Files Of Type list.
  3. Click to select the database CSV file, and click Open.
  4. Repeat steps 1 through 3, selecting the Outlook CSV file.
  5. On the Window menu, click Arrange.
  6. Click to select Horizontal and click OK.

    Microsoft Excel will display the two files with the Outlook file above the database file.

To Manually Map the Field Names in Microsoft Excel

  1. Visually compare the field names (column headers) of like data.
  2. For corresponding fields with different names, right-click the Outlook field name and click Copy on the shortcut menu.
  3. Right-click the corresponding field name on the database file and click Paste on the shortcut menu.
  4. Repeat steps 1 through 3 for each field where the data corresponds but the field names differ.
  5. Click in the Outlook window to activate it, and on the File menu, click Close.

To Save the Database File in Microsoft Excel

  1. Remove any unused or unwanted columns from the database file by clicking to select the column and then on the Edit menu, click Delete.
  2. On the File menu, click Close.
  3. Save the file in CSV format by clicking Yes and then Save.
  4. Quit Microsoft Excel.

To Import the New Database File Into Outlook

  1. On File menu, click Import And Export.
  2. Click to select "Import from another program of file", and click Next.
  3. Click to select "Comma Separated Values (Windows)" and click Next.
  4. Type or browse to the name of the new database CSV file created above.
  5. Click to select the desired option for handling duplicate records and click Next.
  6. Click to select the folder into which you wish to import the database records, click Next and then click finish.

References

For related information, please see the following articles in the Microsoft Knowledge Base:
182728 OL98: Field Mapping for Importing Not Available

179556 OL98: How to Import and Export Text Data with Outlook

Properties

Article ID: 189181 - Last Review: October 26, 2013 - Revision: 2.0
Applies to
  • Microsoft Outlook 98 Standard Edition
Keywords: 
kbnosurvey kbarchive kbexport kbhowto kbimport kbmigrate kbusage KB189181

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com