OL98: Jak mapovat importu souborů do aplikace Outlook, aplikace Excel

Překlady článku Překlady článku
ID článku: 189181 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Microsoft Outlook 98 neobsahuje funkci mapování polí nalezen v aplikaci Microsoft Outlook 97. Tento článek popisuje způsob použití uzavřený jako pomocný krok pohodlně Outlook 98 mapovat pole z jiné databáze.

Tento proces importu trvá šest samostatné ale jednoduchých kroků:

Poznámka: Použití tohoto postupu program databáze musí mít možnost exportu dat ve formátu CSV.

  1. Z aplikace Outlook hodnoty export souboru "vzorek" v oddělených čárkami (CSV) formátu.
  2. Z programu databáze exportovat data chcete importovat do aplikace Outlook, ve formátu CSV.
  3. Oba tyto soubory CSV importovat do aplikace Excel a zobrazit v windows vedle sebe.
  4. V aplikaci Microsoft Excel ručně mapovat názvy polí z aplikace Outlook soubor databázového souboru.
  5. V aplikaci Microsoft Excel uložit soubor databáze, který chcete importovat do aplikace Outlook, ve formátu CSV.
  6. V aplikaci Outlook importovat soubor CSV nové databáze.

Další informace

Export souboru vzorek z aplikace Outlook

  1. Pokud je přítomen, odeberte aktuální binární soubor mapování s názvem, "Oddělené hodnoty čárkami (Windows) .ADR" umístěné v systému Windows složku. Tento postup bude tento soubor znovu.
  2. V nabídce Soubor klepněte na příkaz Import a export.
  3. Klepnutím vyberte exportovat do souboru A a klepněte na tlačítko Další.
  4. Klepnutím vyberte "Hodnoty oddělené čárkami (Windows)" a klepněte na tlačítko Další.
  5. Klepnutím vyberte složku, do kterého chcete importovat záznamy databáze a klepněte na tlačítko Další.
  6. Zadejte název, například Pattern.csv souboru CSV vzorku a klepněte na tlačítko Další.
  7. Klepněte na tlačítko Dokončit.

Exportovat data z databáze programu

Exportovat data souboru ve formátu CSV. Odkaz program nápovědě online nebo tištěné dokumentaci k určení jak dosáhnout.

Import a zobrazit soubory CSV v uzavřený

  1. V nabídce Soubor klepněte na otevřít.
  2. Klepnutím vyberte "všechny soubory (*. *)" ze seznamu soubory typu.
  3. Klepnutím vyberte soubor CSV databáze a klepněte na tlačítko Otevřít.
  4. Opakujte kroky 1 až 3 výběrem souboru Outlook CSV.
  5. V nabídce Okno klepněte na příkaz Uspořádat.
  6. Klepnutím vyberte vodorovná a klepněte na tlačítko OK.

    Uzavřený zobrazí dva soubory s souboru Outlook nad souboru databáze.

Postup pro ruční propojení názvy polí v aplikaci Microsoft Excel

  1. Vizuálně porovnat pole názvy (záhlaví sloupců) jako data.
  2. Pro odpovídající pole s různými názvy, klepněte pravým tlačítkem myši Outlook název pole a v místní nabídce klepněte na příkaz Kopírovat.
  3. Klepněte pravým tlačítkem myši na odpovídající název pole na soubor databáze a v místní nabídce klepněte na příkaz Vložit.
  4. Opakujte kroky 1 až 3 pro každé pole odpovídá data ale názvy polí se liší.
  5. Klepněte v okně aplikace Outlook jej aktivovat a v nabídce Soubor klepněte na tlačítko Zavřít.

Uložit soubor databáze v aplikaci Microsoft Excel

  1. Klepnutím vyberte sloupec a v nabídce Úpravy klepněte na tlačítko Odstranit odebrat všechny nepoužívané nebo nežádoucí sloupce ze souboru databáze.
  2. V nabídce Soubor klepněte na tlačítko Zavřít.
  3. Klepnutím na tlačítko Ano uložte soubor ve formátu CSV a pak uložit.
  4. Ukončit aplikaci Microsoft Excel.

Chcete-li importovat nového souboru databáze do Outlook

  1. V nabídce Soubor klepněte na příkaz Import A Export.
  2. Klepnutím vyberte "Importovat z jiného programu souboru" a klepněte na tlačítko Další.
  3. Klepnutím vyberte "Hodnoty oddělené čárkami (Windows)" a klepněte na tlačítko Další.
  4. Zadejte nebo vyhledejte název nového souboru CSV databáze vytvořili výše.
  5. Klepnutím vyberte požadovanou možnost pro zpracování duplicitní záznamy a klepněte na tlačítko Další.
  6. Klepnutím vyberte složku, do kterého chcete importovat záznamy databáze, klepněte na tlačítko Další a potom klepněte na tlačítko Dokončit.

Odkazy

Související informace naleznete v následujících článcích v databázi Microsoft Knowledge Base:
182728OL98: Mapování polí pro import není dostupné

179556OL98: Jak import a export textových dat s aplikací Outlook

Vlastnosti

ID článku: 189181 - Poslední aktualizace: 13. února 2014 - Revize: 1.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Outlook 98 Standard Edition
Klíčová slova: 
kbnosurvey kbarchive kbmt kbexport kbhowto kbimport kbmigrate kbusage KB189181 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:189181

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com