OL98: Wie zum Zuordnen von Dateien in Outlook mithilfe von Excel importiert

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 189181 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Microsoft Outlook 98 verfügen nicht über das Feldschema Feature in Microsoft Outlook 97 gefunden. Dieser Artikel beschreibt die Microsoft Excel als eine interim Schritt verwenden, um Felder aus einer anderen Datenbank bequem in Outlook 98 zuordnen.

Dieses Importvorgangs hat sechs Schritte, separate jedoch einfach:

Hinweis: Um dieses Verfahren verwenden, muss das Datenbankprogramm die Möglichkeit, Daten im CSV-Format exportieren sein.

  1. Aus Outlook Werte Exportieren einer Datei "Muster" im CSV-Format (CSV).
  2. Exportieren von aus der Datenbank-Anwendung die Daten im CSV-Format in Outlook importieren möchten.
  3. Beide diese CSV-Dateien in Microsoft Excel importieren und in nebeneinander angeordnete Fenster anzuzeigen.
  4. In Microsoft Excel die Feldnamen aus der Outlook manuell zuordnen mit der Datenbankdatei.
  5. Microsoft Excel speichern Sie die Datenbankdatei im CSV-Format in Outlook importieren möchten.
  6. Importieren Sie in Outlook die neue Datenbank CSV-Datei.

Weitere Informationen

Um eine Muster-Datei aus Outlook exportieren

  1. Wenn vorhanden, entfernen Sie die aktuellen benannte, binäre Zuordnungsdatei "Komma Separated Werte (Windows) .ADR" befindet sich in der Windows Ordner. Diese Prozedur wird diese Datei neu erstellt.
  2. Klicken Sie im Menü <UITerm>Datei</UITerm> auf <UITerm>Importieren und Exportieren</UITerm>.
  3. Wählen Sie exportieren in eine Datei, und klicken Sie auf "Weiter", klicken Sie auf.
  4. Wählen Sie "Komma Separated Werte (Windows)", und klicken Sie auf "Weiter", klicken Sie auf.
  5. Klicken Sie auf den Ordner, die in dem Sie importieren Datensätze aus der Datenbank und klicken Sie auf "Weiter", möchten.
  6. Geben Sie einen Namen, z. B. Pattern.csv für die Muster CSV-Datei, und klicken Sie auf Weiter.
  7. Klicken Sie auf <uiterm>Fertigstellen</uiterm>.

Exportieren die Daten aus dem Datenbankprogramm

Exportieren der Daten im CSV-Format. Verweisen auf des Programms online-Hilfe oder gedruckte Dokumentation fest wie erreichen.

Zum Importieren und Anzeigen der CSV-Dateien in Microsoft Excel

  1. Klicken Sie auf im Menü Datei auf Öffnen.
  2. Klicken Sie auf "alle Dateien (*. *)" aus der Liste Dateityp.
  3. Klicken Sie auf die Datenbank CSV-Datei aus, und klicken Sie auf Öffnen.
  4. Wiederholen Sie die Schritte 1 bis 3, Outlook CSV-Datei auswählen.
  5. Klicken Sie im Menü Fenster auf anordnen.
  6. Wählen Sie Horizontal, und klicken Sie auf OK, klicken Sie auf.

    Microsoft Excel zeigt die beiden Dateien mit der Outlook-Datei über die Datenbankdatei.

Ordnen Sie die Feldnamen in Microsoft Excel manuell

  1. Vergleichen Sie die Feldnamen (Spaltenüberschriften) wie Daten aus.
  2. Für die entsprechenden Felder mit unterschiedlichen Namen, klicken Sie mit der rechten Maustaste auf das Outlook Feldname und im Kontextmenü auf Kopieren klicken.
  3. Maustaste auf das entsprechende Feld auf die Datenbankdatei und klicken auf das Kontextmenü einfügen.
  4. Wiederholen Sie die Schritte 1 bis 3 für jedes Feld, in denen die Feldnamen unterscheiden sich jedoch die Daten entspricht.
  5. Klicken Sie in Outlook-Fenster zu aktivieren, und klicken Sie im Menü Datei auf Schließen.

Zum Speichern der Datenbankdatei in Microsoft Excel

  1. Entfernen Sie alle nicht verwendeten oder unerwünschten Spalten aus der Datenbankdatei durch Klicken Wählen Sie die Spalte aus, und klicken Sie im Menü Bearbeiten auf Löschen.
  2. Klicken Sie auf im Menü Datei auf Schließen.
  3. Speichern Sie die Datei im CSV-Format, indem Sie auf Ja und dann speichern.
  4. Beenden Sie Microsoft Excel.

So importieren Sie neue Datenbankdatei in Outlook

  1. Klicken Sie im Menü Datei auf Importieren / Exportieren.
  2. Klicken Sie auf "Import aus einem anderen Programm der Datei" auswählen, und klicken Sie auf Weiter.
  3. Wählen Sie "Komma Separated Werte (Windows)", und klicken Sie auf "Weiter", klicken Sie auf.
  4. Geben Sie oder suchen Sie auf den Namen der neuen Datenbank CSV-Datei weiter oben erstellten.
  5. Klicken Sie auf die gewünschte Option für die Behandlung doppelter Datensätze und dann auf Weiter.
  6. Klicken Sie auf den Ordner in dem soll Datensätze aus der Datenbank importieren, klicken Sie auf "Weiter", und klicken Sie dann auf Fertig stellen.

Informationsquellen

Weitere Informationen finden Sie in folgenden Artikeln der Microsoft Knowledge Base:
182728OL98: Feldzuordnung für den Import nicht verfügbar

179556OL98: Wie importieren und Exportieren von Textdaten mit Outlook

Eigenschaften

Artikel-ID: 189181 - Geändert am: Samstag, 8. Februar 2014 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 98 Standard Edition
Keywords: 
kbnosurvey kbarchive kbmt kbexport kbhowto kbimport kbmigrate kbusage KB189181 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 189181
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com