[OL98 マップするファイルを Excel を使用して Outlook にインポート

文書翻訳 文書翻訳
文書番号: 189181 - 対象製品
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
すべて展開する | すべて折りたたむ

目次

概要

Microsoft Outlook 98 には、Outlook 97 で見つかった、フィールド マップ機能がありません。 ここでは、中間ステップとして Excel を使用して便利な Outlook 98 に別のデータベースからフィールドをマップする方法について説明します。

このインポート プロセスは 6 個別ですが単純な手順を実行します。

注: この手順を使用するには、データベース プログラムが必要 CSV 形式でデータをエクスポートする機能です。

  1. Outlook からエクスポート コンマで区切られたパターン"のファイル (CSV) 形式を値します。
  2. データベース、プログラムから CSV 形式で、Outlook にインポートしデータをエクスポートします。
  3. これらの CSV ファイルの両方を Microsoft Excel にインポートし、タイル化されたウィンドウに表示します。
  4. Microsoft Excel では、Outlook から、フィールド名を割り当てる手動でファイルをデータベース ファイル。
  5. Microsoft Excel では、CSV 形式で、Outlook にインポートするデータベース ファイル保存します。
  6. Outlook では、新しいデータベース CSV ファイルをインポートします。

詳細

Outlook からパターンのファイルをエクスポートするには

  1. 存在する場合は、現在バイナリ マッピング ファイルを削除という名前の桁区切り Separated 値を」(Windows).ADR ウィンドウ内にあるフォルダー。 この手順は、このファイルを再構築は。
  2. ファイル] メニューの [インポートとエクスポート] をクリックします。
  3. [次へ] をクリックをファイルにエクスポート] を選択します。
  4. [「(カンマ) Separated 値 (Windows)」の選択を [次へ] をクリックします。
  5. データベースのレコードをインポートして [次へ] をクリックする予定をフォルダーをクリックします。
  6. CSV パターン ファイルの Pattern.csv のような名前を入力し、[次へ] をクリックします。
  7. [完了] をクリックします。

データベース プログラムから、データをエクスポートするには

CSV 形式でデータ ファイルをエクスポートします。 プログラムのオンライン ヘルプまたは参照印刷マニュアルを参照を確認する方法これを実現します。

インポートを Microsoft Excel では、CSV ファイルを表示

  1. [ファイル] メニューの [開く] をクリックします。
  2. [印刷] をクリック"すべてのファイルを (*. *)"ファイルの種類] 一覧。
  3. データベース、CSV ファイルを選択を [開く] をクリックします。
  4. 手順 1 〜 3、Outlook の CSV ファイルを選択します。
  5. [ウィンドウ] メニューの [配置] をクリックします。
  6. [水平方向の選択を [OK] をクリックします。

    Microsoft Excel には、2 つのファイル、データベース ファイル上の Outlook ファイルが表示されます。

Microsoft Excel では、フィールドの名前を手動でマップするには

  1. フィールド (列ヘッダー) の名前データと同様に比較します。
  2. 異なる名前は、対応するフィールドを右クリックしての Outlook フィールドの名前し、ショートカット メニューの [コピー] をクリックします。
  3. 対応するフィールド名、データベース ファイルを右クリックしのショートカット メニュー [貼り付け] をクリックします。
  4. 手順 1 〜 3 場所、データの対応がフィールド名が異なる各フィールドの実行します。
  5. 貼り付けて、Outlook ウィンドウでクリックして、[ファイル] メニューの [閉じる] をクリックします。

Microsoft Excel では、データベース ファイルを保存するには

  1. データベース ファイルからに列を選択して、[編集] メニューの [削除] をクリックすることで未使用または不要な列を削除します。
  2. [ファイル] メニューの [閉じる] をクリックします。
  3. CSV 形式でのファイルを [Yes/はい] をクリックして保存し、[保存します。
  4. Microsoft Excel を終了します。

Outlook に新しいデータベース ファイルをインポートするには

  1. [ファイル] の [インポートとエクスポート </a0>] をクリックします。
  2. 「ファイルの別のプログラムからインポート」] の選択を [次へ] をクリックします。
  3. [「(カンマ) Separated 値 (Windows)」の選択を [次へ] をクリックします。
  4. 入力するか、上記で作成した新しいデータベース CSV ファイルの名前を参照します。
  5. 重複するレコードの処理の目的のオプション選択を [次へ] をクリックします。
  6. フォルダー選択には、データベース レコードをインポート、[次へ] をクリックして、クリックするくださいと先を終了します。

関連情報

関連情報についてには、次の記事「サポート技術情報」(Microsoft Knowledge Base) を参照してください。
182728[OL98 フィールドのマッピングの利用可能なインポートしません。

179556インポートして、Outlook では書式なしテキストをエクスポートする [OL98 方法

プロパティ

文書番号: 189181 - 最終更新日: 2014年2月5日 - リビジョン: 1.0
この資料は以下の製品について記述したものです。
  • Microsoft Outlook 98 Standard Edition
キーワード:?
kbnosurvey kbarchive kbhowto kbexport kbimport kbmigrate kbusage kbmt KB189181 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:189181
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com