OL98: 매핑 방법 Excel 사용 Outlook으로 파일 가져옴

기술 자료 번역 기술 자료 번역
기술 자료: 189181 - 이 문서가 적용되는 제품 보기.
이 문서가 보관되었습니다. "그대로" 제공되었으며, 업데이트가 되지 않을 것입니다.
모두 확대 | 모두 축소

이 페이지에서

요약

Microsoft Outlook 98 Microsoft Outlook 97 찾을 필드 매핑 기능을 있지 않습니다. 이 문서에서는 Microsoft Excel 중간 단계로 편리하게 Outlook 98에 다른 데이터베이스 필드를 매핑하는 방법에 대해 설명합니다.

이 가져오기 프로세스를 6개의 별도의 있지만 간단한 단계를 수행합니다.

참고: 이 절차를 사용하려면 데이터베이스 프로그램이 CSV 형식으로 데이터를 내보낼 수가 있어야 합니다.

  1. Outlook에서 (CSV) 형식 내보내기 "패턴 파일에 쉼표로 구분된 값.
  2. 데이터베이스 프로그램에서 CSV 형식으로, Outlook으로 가져올 데이터를 내보냅니다.
  3. 이러한 CSV 파일을 모두 Microsoft Excel로 가져와서 바둑판식으로 배열된 창을 표시하십시오.
  4. Microsoft Excel에서 수동으로 Outlook에서 필드 이름을 매핑할 파일을 데이터베이스 파일로.
  5. Microsoft Excel에서 CSV 형식으로, Outlook으로 가져오려면 원하는 데이터베이스 파일을 저장하십시오.
  6. Outlook에서 새 데이터베이스 CSV 파일을 가져옵니다.

추가 정보

Outlook에서 패턴 파일 내보내기 수

  1. 있는 경우 명명된 현재 이진 매핑 파일을 "Windows에 있는 쉼표 분리 값 (Windows) .ADR" 제거 폴더. 이 절차는 이 파일이 다시 작성됩니다.
  2. 파일 메뉴에서 가져오기 및 내보내기를 누릅니다.
  3. A 파일 내보내기 를 선택하고 다음을 클릭하십시오.
  4. "쉼표 분리 값 (Windows)"를 선택하고 다음을 클릭하십시오.
  5. 데이터베이스 레코드를 가져와서 다음 계획 폴더를 선택합니다.
  6. Pattern.csv CSV 패턴 파일에 대해 같은 이름을 입력하고 다음을 클릭하십시오.
  7. 마침을 누릅니다.

데이터베이스 프로그램에서 데이터 내보내기 수

CSV 형식으로 데이터 파일을 내보냅니다. 해당 프로그램의 온라인 도움말을 또는 인쇄된 설명서를 확인하려면 참조할 어떻게 이를.

가져오기 및 Microsoft Excel에서 CSV 파일 표시

  1. 파일 메뉴에서 열기를 클릭하십시오.
  2. 확인란을 선택하고 "모든 파일 (*. *)" 파일 형식 목록에서.
  3. 데이터베이스 CSV 파일을 클릭하고 열기를 클릭하십시오.
  4. 1-3단계 Outlook CSV 파일을 선택하여 반복하십시오.
  5. 창 메뉴에서 정렬을 클릭하십시오.
  6. 가로 선택하고 확인을 클릭하십시오.

    Microsoft Excel Outlook 파일과 데이터베이스 파일 위에 두 개의 파일이 표시됩니다.

수동으로 Microsoft Excel에서 필드 이름 매핑 수

  1. 필드 이름이 열 머리글 같은 데이터 시각적으로 비교하십시오.
  2. 다른 이름으로 해당 필드를 마우스 오른쪽 단추로에 대해 Outlook 이름 필드 및 바로 가기 메뉴에서 복사를 클릭합니다.
  3. 데이터베이스 파일에 대한 해당 필드 이름을 마우스 오른쪽 단추로 바로 가기 메뉴에서 붙여넣기를 클릭하십시오.
  4. 데이터를 해당하는 하지만 필드 이름은 다를 각 필드에 대해 1-3단계 반복하십시오.
  5. 활성화한 Outlook 창에서 클릭한 파일 메뉴에서 닫기를 클릭하십시오.

Microsoft Excel에서 데이터베이스 파일 저장

  1. 사용되지 않은 또는 원하지 않는 열이 열을 선택하고 다음 편집 메뉴에서 삭제를 클릭합니다 클릭하여 데이터베이스 파일에서 제거하십시오.
  2. 파일 메뉴에서 닫기를 클릭하십시오.
  3. 예를 클릭하여 CSV 형식으로 파일을 저장하고 저장.
  4. Microsoft Excel을 종료하십시오.

새 데이터베이스 파일 위치 Outlook 가져오기 위해

  1. 파일 메뉴에서 가져오기 및 내보내기 를 누릅니다.
  2. "가져오기-다른 프로그램 파일의"을 클릭하고 다음을 클릭하십시오.
  3. "쉼표 분리 값 (Windows)"를 선택하고 다음을 클릭하십시오.
  4. 위에서 만든 새 데이터베이스의 CSV 파일 이름을 찾거나 입력하십시오.
  5. 중복 레코드 처리에 대해 원하는 옵션을 선택한 후 다음 을 클릭하십시오.
  6. 완료 어느 데이터베이스 레코드를 가져오기, 다음을 클릭한 다음 원하는 폴더를 선택합니다.

참조

관련된 정보를 보려면 Microsoft 기술 자료의 다음 문서를 참조하십시오.
182728OL98: 사용 가져오기 없음에 대한 필드 매핑

179556OL98: 가져오기 및 Outlook 사용하여 텍스트 데이터 내보내기 방법

속성

기술 자료: 189181 - 마지막 검토: 2014년 2월 5일 수요일 - 수정: 1.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Outlook 98 Standard Edition
키워드:?
kbnosurvey kbarchive kbmt kbexport kbhowto kbimport kbmigrate kbusage KB189181 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com