OL98: Como mapear importados ficheiros para o Outlook utilizando o Excel

Traduções de Artigos Traduções de Artigos
Artigo: 189181 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Nesta página

Sumário

Microsoft Outlook 98 não tem a funcionalidade de mapeamento de campo encontrada no Microsoft Outlook 97. Este artigo descreve como utilizar o Microsoft Excel como um passo intermédio para convenientemente mapear campos de outra base de dados para o Outlook 98.

Este processo de importação tem seis passos simples mas separados:

NOTA: Para utilizar este procedimento, o programa de base de dados tem de ter a capacidade de exportar dados no formato CSV.

  1. A partir do Outlook, exportar um ficheiro "padrão" separados por vírgulas valores formato (CSV).
  2. A partir do programa de base de dados, exporte os dados que pretende importar para o Outlook, no formato CSV.
  3. Importar ambos os ficheiros CSV para o Microsoft Excel e apresentam-nas janelas em mosaico.
  4. No Microsoft Excel, manualmente mapear nomes de campo a partir do Outlook ficheiro para o ficheiro de base de dados.
  5. No Microsoft Excel, guarde o ficheiro da base de dados que pretende importar para o Outlook, no formato CSV.
  6. No Outlook, importe o novo CSV ficheiro da base de dados.

Mais Informação

Para exportar um ficheiro padrão do Outlook

  1. Se estiver presente, remova o actual mapeamento binário ficheiro o nome, "Separados por valores vírgulas (Windows) .ADR" localizados do Windows pasta. Este procedimento irá reconstruir este ficheiro.
  2. No menu Ficheiro, clique em Importar e exportar.
  3. Clique para seleccionar Exportar para um ficheiro e clique em Seguinte (Next).
  4. Clique para seleccionar "Valores de separados por vírgulas (Windows)" e clique em Seguinte (Next).
  5. Clique para seleccionar a pasta na qual pretender importar os registos de base de dados e clique em Seguinte.
  6. Escreva um nome, tal como Pattern.csv para o ficheiro de padrão CSV e clique em Seguinte.
  7. Clique em ' Concluir '.

Para exportar os dados a partir do programa de base de dados

Exporte o ficheiro de dados no formato CSV. Consulte o programa online ajuda ou documentação impressa para determinar como efectuar este procedimento.

Para importar e Mostrar ficheiros CSV no Microsoft Excel

  1. No menu Ficheiro, clique em abrir.
  2. Clique para seleccionar "todos os ficheiros (*. *)" na lista de ficheiros do tipo.
  3. Clique para seleccionar o ficheiro CSV de base de dados e clique em abrir.
  4. Repita os passos 1 a 3, seleccionar o ficheiro CSV do Outlook.
  5. No menu janela, clique em ' Dispor '.
  6. Clique para seleccionar na horizontal e clique em OK.

    O Microsoft Excel apresentará os dois ficheiros com o ficheiro Outlook acima o ficheiro de base de dados.

Para mapear manualmente os nomes de campo no Microsoft Excel

  1. Compare visualmente os nomes de campo (cabeçalhos de coluna) de como dados.
  2. Para os campos correspondentes com nomes diferentes, clique com o botão direito do rato o Outlook nome do campo e clique em Copiar no menu de atalho.
  3. Clique com o botão direito do rato em nome do campo correspondente no ficheiro de base de dados e clique em Colar no menu de atalho.
  4. Repita os passos 1 a 3 para cada campo onde os dados corresponde mas os nomes de campos diferem.
  5. Clique na janela do Outlook para o activar e, no menu Ficheiro, clique em Fechar.

Para guardar o ficheiro de base de dados no Microsoft Excel

  1. Remova as colunas não utilizadas ou indesejadas do ficheiro de base de dados clicando para seleccionar a coluna e, em seguida, no menu Editar, clique em Eliminar.
  2. No menu Ficheiro, clique em Fechar.
  3. Guarde o ficheiro no formato CSV, clicando em ' Sim ' e, em seguida, guardar.
  4. Sair do Microsoft Excel.

Para importar o novo ficheiro de base de dados para Outlook

  1. No menu Ficheiro, clique em Importar E exportar.
  2. Clique para seleccionar "Importar de outro programa do ficheiro" e clique em Seguinte (Next).
  3. Clique para seleccionar "Valores de separados por vírgulas (Windows)" e clique em Seguinte (Next).
  4. Escreva ou procure o nome da nova base de dados CSV criado anteriormente.
  5. Clique para seleccionar a opção pretendida para processar registos duplicados e clique em Seguinte (Next).
  6. Clique para seleccionar a pasta para o qual pretende importar os registos de base de dados, clique em Seguinte (Next) e, em seguida, clique em Concluir.

Referências

Para obter informações relacionadas, consulte os seguintes artigos na base de dados de conhecimento da Microsoft:
182728OL98: Campo mapeamento para importar não disponível

179556OL98: Como importar e exportar dados de texto com o Outlook

Propriedades

Artigo: 189181 - Última revisão: 11 de fevereiro de 2014 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 98 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbexport kbhowto kbimport kbmigrate kbusage KB189181 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 189181

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com