OL98: Como mapear importados arquivos para o Outlook usando o Excel

Traduções deste artigo Traduções deste artigo
ID do artigo: 189181 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Microsoft Outlook 98 não possui o recurso de mapeamento de campo encontrado no Microsoft Outlook 97. Este artigo descreve como usar o Microsoft Excel como uma etapa provisória convenientemente mapear campos de outro banco de dados no Outlook 98.

Esse processo de importação leva seis etapas separadas, mas simples:

Observação: Para usar este procedimento, o programa de banco de dados deve ter a capacidade de exportar dados no formato CSV.

  1. No Outlook, exportar um arquivo "padrão" no separados por vírgula valores formato (CSV).
  2. A partir do programa de banco de dados, exporte os dados que você deseja importar para o Outlook, no formato CSV.
  3. Importar ambos os arquivos CSV para o Microsoft Excel e exibi-las em janelas lado a lado.
  4. No Microsoft Excel, mapear manualmente os nomes de campo do Outlook arquivo para o arquivo de banco de dados.
  5. No Microsoft Excel, salve o arquivo banco de dados que você deseja importar para o Outlook, no formato CSV.
  6. No Outlook, importe o novo arquivo CSV banco de dados.

Mais Informações

Para exportar um arquivo padrão do Outlook

  1. Se estiver presente, remova o atual arquivo binário mapeamento nomeado, "Vírgula valores separados por (Windows) .adr" localizados no Windows pasta. Esse procedimento recriará esse arquivo.
  2. No menu Arquivo, clique em Importar e exportar.
  3. Clique para selecionar exportar para um arquivo e clique em Avançar.
  4. Clique para selecionar "Valores de separados por vírgulas (Windows)" e clique em Avançar.
  5. Clique para selecionar a pasta na qual você pretende importar os registros de banco de dados e clique em Avançar.
  6. Digite um nome, como Pattern.csv para o arquivo padrão CSV e clique em Avançar.
  7. Clique em Concluir.

Para exportar os dados do programa de banco de dados

Exporte o arquivo de dados no formato CSV. Consulte o programa Ajuda on-line ou impressa documentação para determinar como fazer isso.

Para importar e exibir os arquivos CSV no Microsoft Excel

  1. No menu Arquivo, clique em Abrir.
  2. Clique para selecionar "todos os arquivos (*. *)" na lista arquivos do tipo.
  3. Clique para selecionar o arquivo CSV do banco de dados e clique em Abrir.
  4. Repita as etapas 1 a 3, selecionar o arquivo CSV do Outlook.
  5. No menu janela, clique em Organizar.
  6. Clique para selecionar horizontal e clique em OK.

    O Microsoft Excel irá exibir os dois arquivos com o arquivo acima o arquivo de banco de dados do Outlook.

Para mapear manualmente os nomes de campo no Microsoft Excel

  1. Visualmente compare os nomes de campo (cabeçalhos de coluna) de como os dados.
  2. Para clique com o botão direito do mouse correspondentes campos com nomes diferentes, no Outlook nome do campo e clique em Copiar no menu de atalho.
  3. Clique com o botão direito do mouse o nome do campo correspondente no arquivo de banco de dados e clique em Colar no menu de atalho.
  4. Repita as etapas de 1 a 3 para cada campo onde os dados correspondem mas os nomes de campo são diferentes.
  5. Clique na janela do Outlook para ativá-lo e, no menu Arquivo, clique em Fechar.

Para salvar o arquivo de banco de dados no Microsoft Excel

  1. Remova as colunas não utilizadas ou indesejadas do arquivo de banco de dados, clicando para selecionar a coluna e, em seguida, no menu Editar, clique em Excluir.
  2. No menu Arquivo, clique em Fechar.
  3. Salve o arquivo no formato CSV clicando em Sim e, em seguida, salvar.
  4. Encerre o Microsoft Excel.

Para importar o novo arquivo de banco de dados no Outlook

  1. No menu Arquivo, clique em Importar E exportar.
  2. Clique para selecionar "Importar de outro programa do arquivo" e clique em Avançar.
  3. Clique para selecionar "Valores de separados por vírgulas (Windows)" e clique em Avançar.
  4. Digite ou procure o nome do novo arquivo CSV de banco de dados criado anteriormente.
  5. Clique para selecionar a opção desejada para manipular registros duplicados e clique em Avançar.
  6. Clique para selecionar a pasta na qual você deseja importar os registros de banco de dados, clique em Avançar e em seguida, clique em Concluir.

Referências

Para obter informações relacionadas, consulte os seguintes artigos na Base de dados de Conhecimento da Microsoft:
182728OL98: Mapeamento de campos para importação não disponível

179556OL98: Como importar e exportar dados de texto com o Outlook

Propriedades

ID do artigo: 189181 - Última revisão: quarta-feira, 9 de outubro de 2013 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 98 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbexport kbhowto kbimport kbmigrate kbusage KB189181 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 189181

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com