OL98: Nasıl eşleştirme dosyaları Excel kullanılarak Outlook'a alınan

Makale çevirileri Makale çevirileri
Makale numarası: 189181 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Microsoft Outlook 98, Microsoft Outlook 97'de bulunan alan eşleme özelliği yok. Bu makalede, Microsoft Excel'in bir ara adım başka veritabanından alan, Outlook 98 ile kolaylıkla eşlemek için nasıl kullanılacağı açıklanır.

Bu alma işlemi, altı farklı ancak basit adımları gerçekleştirir:

Not: Bu yordamı kullanmak için <a0></a0>, veritabanı programında CSV biçimindeki verileri verme yeteneğini olması gerekir.

  1. Outlook'tan, <a1>verme</a1> bir "deseni" dosyasında virgülle ayrılan değerler (CSV) biçiminde değerleri.
  2. Outlook'a, CSV biçiminde almak istediğiniz verileri veritabanı programındaki ver.
  3. Bu <a0>CSV</a0> dosyalarının her ikisi de Microsoft Excel'e alma ve bunları döşenmiş pencerelerinde görüntüleyebilirsiniz.
  4. Microsoft Excel'de, el ile Outlook gelen alan adlarını eşleştirme dosyası veritabanı dosyası için.
  5. Microsoft Excel'de, CSV biçiminde Outlook'a istediğiniz veritabanı dosyasını kaydedin.
  6. Outlook içinde yeni veritabanı CSV dosyasını alın.

Daha fazla bilgi

Outlook'tan bir desen dosya aktarmak için

  1. Varsa, adlı geçerli ikili eşleme dosyasını "pencerelerinde bulunan virgülle ayrılmış değerler (Windows) .ADR" kaldırma klasörü. Bu yordam, bu dosyayı yeniden.
  2. Dosya menüsünden Al ve ver'i tıklatın.
  3. Dosyaya ver'i seçin ve ileri'yi tıklatın.
  4. "Virgülle ayrılmış değerler (Windows)" seçin ve ileri'yi tıklatın.
  5. Veritabanı kayıtları almak ve ileri'yi düşündüğünüz bir klasörü seçmek için tıklatın.
  6. Desen CSV dosyası için Pattern.csv gibi bir ad yazın ve ileri'yi tıklatın.
  7. Son'u tıklatın.

Veritabanı programında veri aktarmak için

CSV biçiminde veriler dosyası dışa aktarın. Programın çevrimiçi Yardım'A veya basılı belgeleri belirlemek için başvurmak bunu nasıl.

Alma ve Microsoft Excel'deki CSV dosyaları görüntüle

  1. Dosya menüsünden Aç'ı tıklatın.
  2. Seçmek için tıklatın "tüm dosyalar (*. *)" <a0>Dosya türü</a0> listesinden.
  3. Veritabanı CSV dosyasını tıklatıp seçin ve Aç'ı tıklatın.
  4. 1 Ile 3, Outlook CSV dosyası seçerek arasındaki adımları yineleyin.
  5. Pencere menüsünde Yerleştir'i tıklatın.
  6. Yatay'ı seçin ve Tamam'ı tıklatın, bu seçeneği tıklatın.

    Microsoft Excel, Outlook Dosya veritabanı dosyası üstünde olan iki dosya görüntülenir.

El ile Microsoft Excel içindeki alan adlarının eşlemek için

  1. Görsel olarak alan adlarını (sütun başlıkları) gibi verileri karşılaştırın.
  2. Farklı adlarla ilgili alanlara sağ Outlook ad alanı ve kısayol menüsünden Kopyala'yı tıklatın.
  3. Veritabanı dosyası üstünde karşılık gelen alan adını sağ tıklatın ve kısayol menüsünden Yapıştır'ı tıklatın.
  4. 1-3 Verileri karşılık gelen ancak alanı adları farklı her alan için yineleyin.
  5. Etkinleştirmek için Outlook penceresini tıklatın ve Dosya menüsünden Kapat'ı tıklatın.

Veritabanı dosyasını Microsoft Excel'de kaydedilemedi.

  1. Kullanılmayan veya istenmeyen sütunları, sütun seçin ve sonra da Düzen menüsünden, Sil'i tıklatın'ı tıklatarak veritabanı dosyasından kaldırın.
  2. Dosya menüsünden Kapat'ı tıklatın.
  3. Evet'i tıklatarak, dosyayı CSV biçiminde kaydedin ve sonra Kaydet.
  4. Microsoft Excel'den çıkın.

Yeni veritabanı dosyası Outlook içeri aktarmak için

  1. Dosya menüsünden Al ve ver'i tıklatın.
  2. "Alma dosyası başka bir programdan"'ı tıklatıp seçin ve ileri'yi tıklatın.
  3. "Virgülle ayrılmış değerler (Windows)" seçin ve ileri'yi tıklatın.
  4. Yukarıda oluşturduğunuz yeni veritabanı CSV dosyasının adını bulun veya yazın.
  5. Yinelenen kayıtları işlemek için istediğiniz seçeneği seçmek için tıklatın ve sonra Next'i (ileri) tıklatın.
  6. Veritabanı kayıtlarını almak, Next'i (ileri) tıklatın ve ardından istediğiniz klasörü tıklatıp seçin tamamlayın.

Referanslar

İlgili bilgiler için, aşağıdaki Microsoft Knowledge Base makalelerine bakın:
182728OL98: alan eşleştirme için kullanılabilir not alma

179556OL98: Nasıl alma ve Outlook ile metin verilerini verme

Özellikler

Makale numarası: 189181 - Last Review: 3 Şubat 2014 Pazartesi - Gözden geçirme: 1.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Outlook 98 Standard Edition
Anahtar Kelimeler: 
kbnosurvey kbarchive kbmt kbexport kbhowto kbimport kbmigrate kbusage KB189181 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:189181

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com