OL98: 如何對應到 Outlook 使用 Excel 的匯入的檔案

文章翻譯 文章翻譯
文章編號: 189181 - 檢視此文章適用的產品。
本文已封存。本文係以「現狀」提供且不會再更新。
全部展開 | 全部摺疊

在此頁中

結論

Microsoft Outlook 98 並沒有在 Microsoft Outlook 97 中找到 「 欄位對應 」 功能。本文將告訴您,如何使用 Microsoft Excel 做中期的步驟,以方便地將欄位從另一個資料庫對應到 Outlook 98。

這個匯入程序採用六個個別但簡單的步驟:

注意: 要請使用此程序資料庫程式必須有能力以 CSV 格式的資料匯出。

  1. 從 Outlook,匯出 」 模式 」 檔案中以逗號分隔值 (CSV) 格式。
  2. 從資料庫的程式在您要匯入 Outlook,以 CSV 格式將的資料匯出。
  3. 這兩個這些 CSV 檔案匯入 Microsoft Excel,並於磚塊式並排的視窗中顯示它們。
  4. 在 Microsoft Excel 中以手動方式對應欄位名稱,從 [Outlook 檔案資料庫檔案。
  5. 在 Microsoft Excel 中儲存您要匯入 Outlook,以 CSV 格式的資料庫檔案。
  6. 在 Outlook,匯入新的資料庫 CSV 檔案。

其他相關資訊

若要從 Outlook 匯出圖樣檔案

  1. 如果有的話,移除目前二進位對應檔案命名,"Separated 逗.ADR Windows] 位於 [Windows 資料夾。此程序將會重建這個檔案。
  2. 在 [檔案] 功能表上按一下 [匯入及匯出]。
  3. 按一下以選取匯出至 A 檔案,然後按一下 [下一步]。
  4. 按一下以選取"逗點 Separated 值 (Windows) 」,然後按 [下一步]。
  5. 按一下以選取想要匯入資料庫記錄,並按一下 [下一步] 到哪個資料夾。
  6. 輸入如 Pattern.csv CSV 模式檔案的名稱,然後按 [下一步]。
  7. 按一下 [完成]。

將資料匯出從資料庫程式

匯出資料檔以 CSV 格式。參考程式的線上說明或列印的文件以判斷如何達成此目的。

匯入,並在 Microsoft Excel 中顯示 CSV 檔案

  1. 按一下 [檔案] 功能表的 [開啟舊]。
  2. 按一下以選取 「 所有檔案 (* *)"從 [檔案類型] 清單。
  3. 按一下以選取資料庫 CSV 檔案,然後按一下 [開啟]。
  4. 重複步驟 1 到選取 Outlook CSV 檔案的 3。
  5. 按一下 [視窗] 功能表排列。
  6. 按一下以選取 [水平,並按一下 [確定]。

    Microsoft Excel 會顯示兩個檔案與 Outlook 檔案資料庫檔案的上方。

若要以手動方式對應在 Microsoft Excel 中的欄位名稱

  1. 以目視方式比較欄位 (欄標題) 的名稱就像資料一樣。
  2. 對於相對應的欄位,以不同的名稱上按一下滑鼠右鍵在 Outlook 欄位名稱,按一下 [快顯功能表上的 [複製]。
  3. 資料庫檔案上相對應的欄位名稱上按一下滑鼠右鍵,再按快顯功能表上的 [貼上]。
  4. 對資料對應,但欄位名稱不同的每個欄位重複步驟 1 到 3。
  5. 按一下以啟動它,Outlook 視窗中,然後在 [檔案] 功能表上按一下 [關閉]。

若要在 Microsoft Excel 中儲存資料庫檔案

  1. 按一下以選取資料行,然後再在 [編輯] 功能表上按一下 [刪除],從資料庫檔案移除任何未使用或不想要的資料行。
  2. 在 [檔案] 功能表上按一下 [關閉]。
  3. 以 CSV 格式儲存檔案,依序按一下 [是],然後再儲存。
  4. 請結束部份 Microsoft Excel。

若要匯入 Outlook 的 [新的資料庫檔案

  1. 按一下 [檔案] 功能表上的 [匯入及匯出]。
  2. 按一下以選取 「 Import 從另一個應用程式的檔案 」,然後按一下 [下一步]。
  3. 按一下以選取"逗點 Separated 值 (Windows) 」,然後按 [下一步]。
  4. 輸入或瀏覽到上述所建立之新資料庫 CSV 檔案的名稱。
  5. 按一下以選取所要的選項來處理重複的記錄,然後按一下 [下一步]。
  6. 按一下以選取要匯入資料庫記錄、 按一下 [下一步],然後按一下 [到哪個資料夾完成。

?考

如需相關資訊請參閱下列文件 「 Microsoft 知識庫 」 中:
182728OL98: 欄位無法使用的 [匯入對應

179556OL98: 如何匯入及匯出與 Outlook 的文字資料

屬性

文章編號: 189181 - 上次校閱: 2013年10月9日 - 版次: 1.0
這篇文章中的資訊適用於:
  • Microsoft Outlook 98 Standard Edition
關鍵字:?
kbnosurvey kbarchive kbmt kbexport kbhowto kbimport kbmigrate kbusage KB189181 KbMtzh
機器翻譯
重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,而非使用人工翻譯而成。Microsoft 同時提供使用者人工翻譯及機器翻譯兩個版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,機器翻譯的文章可能不盡完美。這些文章中也可能出現拼字、語意或文法上的錯誤,就像外國人在使用本國語言時可能發生的錯誤。Microsoft 不為內容的翻譯錯誤或客戶對該內容的使用所產生的任何錯誤或損害負責。Microsoft也同時將不斷地就機器翻譯軟體進行更新。
按一下這裡查看此文章的英文版本:189181
Microsoft及(或)其供應商不就任何在本伺服器上發表的文字資料及其相關圖表資訊的恰當性作任何承諾。所有文字資料及其相關圖表均以「現狀」供應,不負任何擔保責任。Microsoft及(或)其供應商謹此聲明,不負任何對與此資訊有關之擔保責任,包括關於適售性、適用於某一特定用途、權利或不侵權的明示或默示擔保責任。Microsoft及(或)其供應商無論如何不對因或與使用本伺服器上資訊或與資訊的實行有關而引起的契約、過失或其他侵權行為之訴訟中的特別的、間接的、衍生性的損害或任何因使用而喪失所導致的之損害、資料或利潤負任何責任。

提供意見

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com