Article ID: 189225 - Last Review: November 1, 2006 - Revision: 2.3

LMMIB2 Unable to "Walk" from .1.3.6.1.4.1.77.1.4.4

This article was previously published under Q189225
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SYMPTOMS

An SNMP-based application (such as SNMPUTIL) receives an Error 5 Index 1 error message from the SNMP Service when it "walks" through .1.3.6.1.4.1.77.1.4.4 in the LANMAN II MIB.

CAUSE

This problem occurs because Lmmib2.dll does not return the correct error message.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows NT 4.0 or Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
152734  (http://support.microsoft.com/kb/152734/EN-US/ ) How to Obtain the Latest Windows NT 4.0 Service Pack

STATUS

Microsoft has confirmed that this is a problem in Windows NT 4.0 and Windows NT Server 4.0, Terminal Server Edition. This problem was first corrected in Windows NT 4.0 Service Pack 4.0 and Windows NT Server 4.0, Terminal Server Edition Service Pack 4.

APPLIES TO
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT 4.0 Service Pack 4
  • Microsoft Windows NT Server 4.0 Enterprise Edition
Keywords: 
kbhotfixserver kbqfe kbbug kbfix kbnetwork kbqfe kbsnmp KB189225
 

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