Mensaje de error "Se ha producido un error de excepción grave 0E en 0028:<XXXXXXXX>"

Seleccione idioma Seleccione idioma
Id. de artículo: 189655 - Ver los productos a los que se aplica este artículo
Este artículo se publicó anteriormente con el número E189655
Si en este artículo no se describe el mensaje de error que le aparece, consulte el siguiente artículo de Microsoft Knowledge Base para ver más artículos en los que se describen mensajes de error:
315854 Centro de recursos de mensajes de error de Windows 98 y Windows Millennium Edition

IMPORTANTE
Este artículo contiene información acerca de cómo modificar el Registro. Antes de hacerlo, debe saber cómo restaurarlo en caso de que surja algún problema. Para obtener información acerca de cómo hacerlo, vea el tema de Ayuda "Restaurar el Registro" en Regedit.exe o "Restaurar una clave del Registro" en Regedt32.exe.

Para consultar una lista de otros artículos relacionados con los errores de excepción grave 0E en Windows 98, haga clic para ver el vínculo siguiente: Haga clic aquí para ver una lista de artículos acerca de errores de excepción grave 0D en Windows 98
Para consultar una lista de otros artículos relacionados con los errores de excepción grave 0E en Windows Millennium Edition, haga clic para ver el vínculo siguiente: Haga clic aquí para ver una lista de artículos acerca de errores de excepción grave 0D en Windows Millennium Edition
Importante
Este artículo contiene información que muestra cómo reducir la configuración de seguridad o desactivar características de seguridad en un equipo. Puede realizar estos cambios para evitar un problema concreto. Pero antes, recomendamos que evalúe los riesgos asociados a esta solución temporal en su entorno particular. Si decide implementar esta forma de evitar el problema, tome las medidas adicionales oportunas para ayudar a proteger su sistema.
Expandir todo | Contraer todo

Síntomas

Después de instalar Windows, puede aparecer un mensaje de error similar al siguiente cuando se inicia Windows:
Se ha producido un error de excepción grave 0E en 0028:XXXXXXXX en VXD SYMEvent (02)+XXXXXXXX.

Causa

Este comportamiento puede producirse si se instala una versión anterior de un programa de Symantec (como Norton AntiVirus).

Solución

Advertencia
Esta solución puede hacer que su equipo o su red sean más vulnerables a los ataques de usuarios malintencionados o de software malintencionado, como los virus. No recomendamos esta solución, pero proporcionamos la información para que pueda decidir por sí mismo si la implementa. Utilice esta forma de evitar el problema bajo su responsabilidad.

Nota
Un programa antivirus está diseñado para ayudar a proteger un equipo de los virus. No debe descargar ni abrir archivos de orígenes en los que no confía, ni debe visitar sitios Web en los que no confía o abrir datos adjuntos del correo electrónico cuando el programa antivirus está deshabilitado.

Para obtener información adicional acerca de los virus informáticos, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
129972Virus: descripción, prevención y recuperación
ADVERTENCIA
Si utiliza incorrectamente el Editor del Registro puede tener serios problemas que requerirán volver a instalar el sistema operativo. Microsoft no puede garantizar la solución de los problemas resultantes del uso incorrecto del Editor del Registro. Utilice el Editor del Registro bajo su responsabilidad.

Para obtener información acerca de cómo modificar el Registro, consulte el tema de Ayuda "Cambiar claves y valores" en el Editor del Registro (Regedit.exe) o los temas "Agregar y eliminar información del Registro" y "Modificar información del Registro" en Regedt32.exe. Tenga en cuenta que debe hacer una copia de seguridad del Registro antes de modificarlo.

Para resolver este problema, deshabilite el archivo Symantec Symevnt.386. Para ello, siga estos pasos:
  1. Use el Editor del Registro para eliminar la siguiente clave del Registro, si existe:

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\SymEvnt
  2. Haga clic en Inicio y en Ejecutar, escriba sysedity haga clic en Aceptar.
  3. En el menú Ventana, haga clic en System.ini.
  4. En el menú Buscar, haga clic en Buscar.
  5. En el cuadro Buscar, escriba symevnt.386 y, a continuación, presione Entrar.
  6. Coloque un punto y coma (;) al principio de la línea que contiene "symevnt.386."
  7. En el menú Archivo, haga clic en Guardar y en el menú Archivo haga clic en Salir.
  8. Reinicie el equipo.
  9. Cuando el programa de instalación finalice correctamente, reinstale el programa de Symantec. Si el problema continúa apareciendo, póngase en contacto con Symantec para obtener información adicional.

Más información

El archivo Symevnt.386 es la parte del "Controlador de sucesos Symantec," que en realidad es un conjunto de archivos denominados Symevnt.386, Symevnt1.dll y S32evnt1.dll. Estos archivos de Norton supervisan la información del sistema y comunican esa información a Norton AntiVirus y a otras utilidades de Symantec.



El producto de terceros descrito en este artículo está fabricado por un proveedor independiente de Microsoft. No se ofrece ninguna garantía, implícita ni de cualquier otro tipo, sobre el rendimiento o la confiabilidad de este producto.

Puede encontrar información adicional sobre cómo actualizar los productos de Norton en el sitio Web de Symantec en:
http://www.symantec.com/region/es/
Microsoft proporciona información de contacto con otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no ofrece ninguna garantía con respecto a la exactitud de esta información de contacto con otros proveedores.

Propiedades

Id. de artículo: 189655 - Última revisión: viernes, 20 de octubre de 2006 - Versión: 4.0
La información de este artículo se refiere a:
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
Palabras clave: 
kb3rdparty kberrmsg kbfaq kbfatalexerr0e kbprb KB189655

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com