O ScanDisk trava se H/PC ou P/PC está conectado ao computador de mesa

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Sintomas

Quando você tenta executar o ScanDisk em um computador da área de trabalho que esteja executando o Microsoft Windows 95 ou Microsoft Windows 98, você pode perceber um dos seguintes sintomas:

  • O ScanDisk reinicia continuamente.
  • O ScanDisk parece parar de responder (travar).

Causa

Esse comportamento pode ocorrer se um PC de bolso (H/PC) ou o Palm tamanho PC (P/PC) está conectado ao computador de mesa.

Resolução

Para resolver esse problema, desconecte o H/PC ou P/PC do computador da área de trabalho antes de executar o ScanDisk.

Situação

Microsoft confirmou que este é um problema nos produtos Microsoft listados na aplica-se a seção deste artigo.

Propriedades

ID do artigo: 189705 - Última revisão: sábado, 22 de fevereiro de 2014 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows CE 2.0 for the Handheld PC
  • Microsoft Windows CE 2.1 for the Handheld PC
  • Microsoft Windows CE 2.11 para Handheld PC
  • Microsoft Windows CE 2.12 para o Handheld PC
  • Microsoft Windows CE 3.0 para Handheld PC
  • Microsoft Windows CE 3.01 para o Handheld PC
  • Microsoft Windows CE 3.0 para Handheld PC Professional Edition
  • Microsoft Windows CE 2.0 for the Handheld PC
  • Microsoft Windows CE 2.1 for the Handheld PC
  • Microsoft Windows CE 2.11 para Handheld PC
  • Microsoft Windows CE 2.12 para o Handheld PC
  • Microsoft Windows CE for the Palm-size PC, Versions 3.01
  • Microsoft Windows CE for the Palm-size PC, Versions 3.01 Professional Edition
  • Microsoft Windows CE Services 2.0
  • Microsoft Windows CE Services 2.1
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