How to view partial information from a resource pool in Project

Article translations Article translations
Article ID: 189871 - View products that this article applies to.
This article was previously published under Q189871
Expand all | Collapse all

On This Page

SUMMARY

This article describes how to view partial resource information for projects that share resources from a resource pool. For example, if 20 projects share resources from a resource pool, how to view resource data for only 10 of those projects.

MORE INFORMATION

A resource pool will allow you to share a group of resources across multiple projects. When you view resource information, such as resource work, the information will be cumulative for all projects that share resources from the resource pool. To view resource information for only a partial group of those projects, you can temporarily share resources from a new pool. You can then view resource information for only the projects that are temporarily sharing resources from this new pool. When you finish, close all projects without saving information. Your original files and resource pool will remain intact. To do this, follow these steps:

To Temporarily Share Resources

  1. On the File menu, click New. This will be your temporary resource pool.
  2. Open the projects that contain the tasks that you want to view the information for.
  3. On the Window menu, click one of the projects you opened in step 2.
  4. On the Tools menu, point to Resources, and then Share Resources.
  5. Click to select Use Resources.
  6. In the From list, click the name of the temporary resource pool (the new file you created in step 1).
  7. Click OK.
  8. Repeat steps 3 through 7 for each of the projects you opened in step 2.
You can now view resource information in the new file for only the projects that you opened in step 2.

When you finish, close all projects without saving changes.

To Remove a Project

To remove one or more projects from the group of projects sharing resources from the temporary pool, follow these steps:

  1. On the Window menu, click a project you want to stop sharing resources from the temporary resource pool.
  2. On the Tools menu, point to Resources, and then click Share Resources.
  3. Click to select Use Own Resources.
  4. Repeat steps 1 through 3 if necessary to remove additional resources from the resource pool.
NOTE: Do not save changes to any of the files if you want maintain the original resource pool relationship.

Properties

Article ID: 189871 - Last Review: September 18, 2011 - Revision: 5.0
APPLIES TO
  • Microsoft Office Project Professional 2007
  • Microsoft Office Project Standard 2007
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2003
  • Microsoft Project 2002 Professional Edition
  • Microsoft Project 2000 Standard Edition
  • Microsoft Project 98 Standard Edition
  • Microsoft Project Professional 2010
  • Microsoft Project Standard 2010
Keywords: 
kbhowto KB189871

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com