Article ID: 190290 - Last Review: November 15, 2005 - Revision: 3.1

Cannot Search for Files Containing Text on CDFS/NTFS Drives

This article was previously published under Q190290
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SYMPTOMS

When you use the Find command to search for files containing text, the search may not work correctly.

CAUSE

This behavior can occur if the Active Desktop is installed, and you are searching a drive that uses the Compact Disk File System (CDFS) or NT File System (NTFS) with files whose Access Control List (ACL) is set to Read- Only.

RESOLUTION

To resolve this problem, obtain and install Internet Explorer 4.01 Service Pack 2. You can obtain Internet Explorer 4.01 Service Pack 2 from the following Microsoft Web site:

http://www.microsoft.com/windows/ie/downloads/default.mspx (http://www.microsoft.com/windows/ie/downloads/default.mspx)

STATUS

Microsoft has confirmed this to be a problem in Internet Explorer 4.0, 4.01, and 4.01 Service Pack 1.

MORE INFORMATION

When you install Active Desktop, the Shell32.dll file is updated. This file contains the search routine used by the Find command. There is a problem with the way that the routine in the Shell32.dll file tries to open read-only files that causes these files not to be read at all. This problem also prevents these files from being displayed in the list of found files.

APPLIES TO
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 4.0 128-Bit Edition
Keywords: 
kbprb kbui KB190290
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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