Article ID: 190500 - Last Review: October 28, 2006 - Revision: 3.3 XCON: Facilities Data Not Sent Out (by Exchange) with CALL ACCThis article was previously published under Q190500 IMPORTANT: This article contains information about editing the registry. Before you edit the registry, make sure you understand how to restore it if a problem occurs. For information about how to do this, view the "Restoring the Registry" Help topic in Regedit.exe or the "Restoring a Registry Key" Help topic in Regedt32.exe. SYMPTOMS
The Exchange Server computer may be unable to receive any X.25 incoming
calls if there is call facilities data in the call packet.
For example, an Eicon trace shows the following:
37 000-15:43:51.112 RX CALL IND <10 01 0B>
Data = 20
5A 11 69 00 02 03 13 11 10 06 42 07 07 43 04 04 Z.i.......B..C..
03 01 01 00 ....
38 000-15:43:51.702 TX CALL ACC <10 01 0F>
Data = 10
5A 11 69 00 02 03 13 11 10 00 Z.i.......
39 000-15:43:51.703 RX CLEAR IND <10 01 13>
Data = 2
00 42 .B
40 000-15:43:51.993 TX CLEAR CNF <10 01 17>
Data = 0
CAUSE
The incoming call is accepted by the Exchange Server computer because the
facilities in the CALL packet match the facilities set in the X.400 stack,
but the calling side drops the connection when it does not see the
facilities in the CALL ACCEPT packet.
WORKAROUND
To work around this problem, do one of the following:
WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk. For information about how to edit the registry, view the "Changing Keys And Values" Help topic in Registry Editor (Regedit.exe) or the "Add and Delete Information in the Registry" and "Edit Registry Data" Help topics in Regedt32.exe. Note that you should back up the registry before you edit it. If you are running Windows NT, you should also update your Emergency Repair Disk (ERD).
RESOLUTION
To resolve this problem, obtain the latest service pack for Exchange Server
version 5.5. For more information, please see the following article in the
Microsoft Knowledge Base:
191014
(http://support.microsoft.com/kb/191014/EN-US/
)
XGEN: How to Obtain the Latest Exchange Server 5.5 Service Pack
STATUS
Microsoft has confirmed this to be a problem in Microsoft Exchange Server
version 5.5.
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